<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie10 lt-ie9 lt-ie8 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if (gt IE 9)|!IE]><!--><html lang="en" class="no-js" itemid="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/"><!--<![endif]-->




<script>

if (window.location.search !== '') {
    var url = window.location.href;
    url = url.replace(/\?.+@.+\..{2,}/, '');
    if (url !== window.location.href) {
      var meta = document.createElement('meta');
      meta.name = "referrer";
      meta.content = "no-referrer";
      document.getElementsByTagName('head')[0].appendChild(meta);
      window.location.href = url;
    };
  };
</script>

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.tags = MetroNews.tags || [];

MetroNews.tags = ["oc:socialtag/t/r/u/true","oc:socialtag/e/n/t/entertainment","oc:socialtag/u/n/i/united_states","oc:socialtag/a/m/e/american_people_of_german_descent","ng:e/n/t/entertainment","wirefeed:canadian_press"];

</script>
<script type="text/javascript">var _sf_startpt = (new Date()).getTime();</script>


<script>    
function getCookie(cookiename) {    
  var cookiestring = RegExp('' + cookiename + '[^;]+').exec(document.cookie);    
  return unescape(!!cookiestring ? cookiestring.toString().replace(/^[^=]+/, '').replace('=', '') : '');    
}
</script>
<script type="text/javascript">
var
mystar_domain = 'http://my.metronews.ca',
mystar_secure_domain = 'https://my.metronews.ca',
mobile_domain = 'm.metronews.ca',
localprefix = '';

var MetroNews = MetroNews || {};
MetroNews.ENVIRONMENT = 'publisher';

MetroNews.IP_API_ENDPOINT = 'http://geoip.metronews.ca:8080/index.php';
</script>




<script type="text/javascript">
	var MetroNews = MetroNews || {};
	MetroNews.AVAILABLE_CITIES = {
		
		  
			'calgary' : {
	            'name' : 'calgary',
	            'tag' : 'ng:c/a/l/calgary',
	            'province' : 'AB',
	            'latitude' : 51.0486151,
	            'longitude' : -114.0708459,
	            'twitter': '@metrocalgary'
	            
	        },
	        
			'edmonton' : {
	            'name' : 'edmonton',
	            'tag' : 'ng:e/d/m/edmonton',
	            'province' : 'AB',
	            'latitude' : 53.544389,
	            'longitude' : -113.4909267,
	            'twitter': '@metroedmonton'
	            
	        },
	        
			'halifax' : {
	            'name' : 'halifax',
	            'tag' : 'ng:h/a/l/halifax',
	            'province' : 'NS',
	            'latitude' : 44.6488625,
	            'longitude' : -63.5753196,
	            'twitter': '@metrohalifax'
	            
	        },
	        
			'toronto' : {
	            'name' : 'toronto',
	            'tag' : 'ng:t/o/r/toronto',
	            'province' : 'ON',
	            'latitude' : 43.653226,
	            'longitude' : -79.3831843,
	            'twitter': '@metrotoronto'
	            
	        },
	        
			'ottawa' : {
	            'name' : 'ottawa',
	            'tag' : 'ng:o/t/t/ottawa',
	            'province' : 'ON',
	            'latitude' : 45.4215296,
	            'longitude' : -75.69719309999999,
	            'twitter': '@metroottawa'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'vancouver' : {
	            'name' : 'vancouver',
	            'tag' : 'ng:v/a/n/vancouver',
	            'province' : 'BC',
	            'latitude' : 49.2827291,
	            'longitude' : -123.1207375,
	            'twitter': '@vancouvermetro'
	            
	        },
	        
			'winnipeg' : {
	            'name' : 'winnipeg',
	            'tag' : 'ng:w/i/n/winnipeg',
	            'province' : 'MB',
	            'latitude' : 49.8997541,
	            'longitude' : -97.1374937,
	            'twitter': '@metrowinnipeg'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'hamilton' : {
	            'name' : 'hamilton',
	            'tag' : 'ng:h/a/m/hamilton',
	            'province' : 'ON',
	            'latitude' : 43.25002080000001,
	            'longitude' : -79.8660914,
	            'twitter': '@metrohamilton'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'kitchener' : {
	            'name' : 'kitchener',
	            'tag' : 'ng:k/i/t/kitchener',
	            'province' : 'ON',
	            'latitude' : 43.4129238,
	            'longitude' : -80.47714719999999,
	            'twitter': '@metroKW'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'london' : {
	            'name' : 'london',
	            'tag' : 'ng:l/o/n/london',
	            'province' : 'ON',
	            'latitude' : 42.9869502,
	            'longitude' : -81.243177,
	            'twitter': '@metrolondon'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'montreal' : {
	            'name' : 'montreal',
	            'tag' : 'ng:m/o/n/montreal',
	            'province' : 'QC',
	            'latitude' : 45.5016889,
	            'longitude' : -73.567256,
	            'twitter': '@metromontreal'
	             
	            ,'redirect' : 'ottawa'
	            
	        },
	        
			'regina' : {
	            'name' : 'regina',
	            'tag' : 'ng:r/e/g/regina',
	            'province' : 'SK',
	            'latitude' : 50.454722,
	            'longitude' : -104.606667,
	            'twitter': '@metroregina'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'saskatoon' : {
	            'name' : 'saskatoon',
	            'tag' : 'ng:s/a/s/saskatoon',
	            'province' : 'SK',
	            'latitude' : 52.1332144,
	            'longitude' : -106.6700458,
	            'twitter': '@metrosaskatoon'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'victoria' : {
	            'name' : 'victoria',
	            'tag' : 'ng:v/i/c/victoria',
	            'province' : 'BC',
	            'latitude' : 48.4284207,
	            'longitude' : -123.3656444,
	            'twitter': '@metrovictoria'
	             
	            ,'redirect' : 'vancouver'
	            
	        },
	        
			'windsor' : {
	            'name' : 'windsor',
	            'tag' : 'ng:w/i/n/windsor',
	            'province' : 'ON',
	            'latitude' : 42.3149367,
	            'longitude' : -83.03636329999999,
	            'twitter': '@metrowindsor'
	             
	            ,'redirect' : 'toronto'
	            
	        }
	        
        
	};
</script>



<script type="text/javascript">
var
mediaType = "d",
pageType = "article";
</script>
<script type="text/javascript" src="/etc/designs/thestar/scripts/media.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>


<title>Halle Berry, Carol Burnett among Golden Globe presenters | Metro News</title>    

<meta name="keywords" content="Entertainment"/>
<meta name="news_keywords" content="Entertainment"/>
<meta name="p:domain_verify" content="81d199f7387bc50974c9e161d71512bb"/>
<meta itemprop="description" name="description" content=""/>
<meta name="baseDomain" content="http://www.metronews.ca/"/>
<meta name="pagetype" content="article" />



<meta name="parsely-title" content="Halle Berry, Carol Burnett among Golden Globe presenters" />
<meta name="parsely-link" content="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2017-12-28T12:40:35-05:00" />
<meta name="parsely-section" content="entertainment" />
<meta name="parsely-author" content="Staff" />
<meta name="parsely-tags" content="Entertainment , &lt;350 words" />

<meta itemprop="mainEntityOfPage" content="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html" />
<meta name="storyId" content="http://syndication.thecanadianpress.com/rss/34d8f4ea-70cc-429c-8191-902959dc57a3/b8992598-6925-43e8-bcf1-a60c79b89fbb"/>
<meta itemprop="genre" content="News" />
<meta property="article:published" itemprop="datePublished" content="2017-12-28T12:40:35-05:00" />

<meta property="article:modified" itemprop="dateModified" content="2017-12-28T12:41:14-05:00" />


<meta property="article:section" itemprop="articleSection" content="Entertainment" />
 
 <span itemprop="author" itemtype="http://schema.org/Person" itemscope="">
      <meta itemprop="name" content="Staff"/>
    </span>

<script type="text/javascript">
var currentState = "DISABLED";
document.domain = "metronews.ca";
document.liveUrl="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html";
</script>

<script type="text/javascript">
    var adblock = true;
</script> 
<script type="text/javascript" src="/etc/designs/thestar/mainlib/js/libs/adframe.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/etc/designs/thestar/topjs.min.js"></script>



<script type="text/javascript"><!--//--><![CDATA[//><!--
if (!('googletag' in window)) window.googletag={};
if (!('cmd' in googletag)) googletag.cmd=[];
var dfpConf = {source:"//www.googletagservices.com/tag/js/gpt.js", path:"/58580620/metronews.ca/entertainment", targets:{"kvcalais":"true,entertainment,united_states,american_people_of_german_descent", "env":"production", "kvng":"entertainment"}, uts:1514489064315, baseUrl:"//pubads.g.doubleclick.net/gampad/ads", videoSize:"640x480", rvaSize:"640x360"};
(function(){
    var
    js = document.createElement("script"),
    node = document.getElementsByTagName('script')[0];
    js.async=true; js.type="text/javascript"; js.src = location.protocol + dfpConf.source;
    node.parentNode.insertBefore(js, node);

    googletag.cmd.push(function(){
	var dfpParam = window.location.search.indexOf('dfp=');
			if (dfpParam > -1) {
				googletag.pubads()
						.setTargeting(
								'environment',
								window.location.search.slice(dfpParam + 4)
										.split('&')[0]);
			} else {
				for ( var t in dfpConf.targets)
					googletag.pubads().setTargeting(t, [ dfpConf.targets[t] ]);
			}
			googletag.pubads().addEventListener('slotRenderEnded',
					function(evt) {
						if ('onGptSlotReady' in window)
							window.onGptSlotReady(evt);
					}).enableAsyncRendering();
			//googletag.pubads().collapseEmptyDivs();
			
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().setCentering(true);
			googletag.enableServices();
		});
	})();
	//--><!]]>
</script>


<script type="text/javascript">
document.documentElement.className = (document.documentElement.className).replace('no-js', 'js');
</script>


<!--[if lt IE 9]>
<script type="text/javascript">
(function(){
    var e = ('abbr,article,aside,audio,canvas,datalist,details,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video').split(',');
    for (var i = 0, n = e.length; i < n; i++) document.createElement(e[i]);
})();
</script>
<![endif]-->

<link rel="canonical" href="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html"/>
<link rel="alternate" href="http://m.metronews.ca/#/article/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html" />

<meta name="viewport" content="width=1260"/>

<link rel="icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" href="/etc/designs/thestar/images/apple-touch.png" />

<link rel="alternate" type="application/rss+xml" title="METRO NEWS | ENTERTAINMENT" href="http://www.metronews.ca/feeds.articles.entertainment.rss" />

<meta name="application-name" content="metronews.ca"/>
<meta name="msapplication-starturl" content="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html"/>
<meta name="msapplication-navbutton-color" content="#0066a4"/>
<meta name="msapplication-window" content="width=1024;height=768"/>
<meta name="msapplication-tooltip" content="metronews.ca"/>

<meta property="article:publisher" content="https://www.facebook.com/metrocanada"/>

<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html"/>
<meta property="og:site_name" content="metronews.ca"/>
<meta property="og:description" content=""/>


<meta property="og:image" content="http://www.metronews.ca/etc/designs/thestar/images/apple-touch.png" />


<link rel="stylesheet" href="/etc/designs/thestar/mainlib.min.css?v=29" type="text/css" />

<!--[if gte IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/pinable.css"/>
<![endif]-->

<!--[if IE 7]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie7.css"/>
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie8.css"/>
<![endif]-->

<!--[if IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/trp.widget-0.0.1-0.css"/>
<![endif]-->


<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>


<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie9.css"/>





<!-- TODO: additional header content go here -->
<!-- Facebook Pixel Code --> 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1128468227224696');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1128468227224696&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="metronews.ca"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->



<!--Metro Calgary:  -->
<meta property="fb:pages"content="298294884594" />

<!--Metro Edmonton:  -->
<meta property="fb:pages"content="302442570209" />

<!--Metro Ottawa:  -->
<meta property="fb:pages"content="446372475573" />

<!--Metro Halifax:  -->
<meta property="fb:pages"content="298622459337" />

<!--Metro Toronto:  -->
<meta property="fb:pages"content="183695439119" />

<!--Metro Vancouver:  -->
<meta property="fb:pages"content="440400710511" />

<!--Metro Winnipeg:  -->
<meta property="fb:pages"content="154848321237963" />

<!--Metro Canada:  -->
<meta property="fb:pages"content="96498767367" />


<div class="overlay">
<h2>Welcome to <br> Metro News Canada!</h2>
<div class="text">You have been redirected from 24 Hours. Remember to update your bookmarks.</div>
<div class="text">For more information, please click <a href="http://www.metronews.ca/news/toronto/2017/11/27/torstar-and-postmedia-swap-newspapers-postmedia-plans-to-close-most-acquired.html">here </a></div>
<div class="close_button" onclick="closeModal()">X</div>
</div>


<script type="text/javascript">
window.onload = function() {
	function getCookie(cname) {
	    var name = cname + "=";
	    var ca = document.cookie.split(';');
	    for(var i=0; i<ca.length; i++) {
	        var c = ca[i];
	        while (c.charAt(0)==' ') c = c.substring(1);
	        if (c.indexOf(name) != -1) return c.substring(name.length,c.length);
	    }
	    return "";
	}



	if (!getCookie("overlayModel") && $(".homepage").length > 0 && (window.location.search.indexOf("?origin=24hour_toronto")> -1 || window.location.search.indexOf("?origin=24hour_vancouver")> -1)){
		$(".overlay").show();	
	}
	

	closeModal = function(){
		$(".overlay").hide();
		document.cookie="overlayModel=hide;  expires=Thu, 18 Dec 2060 12:00:00 UTC; path=/";
	}
}
</script>

</head>


<body class="articlepage type-story level1-entertainment"><!-- Story -->

<!--
Begin render at 2017/12/28 14:24:24  Server: publish1-metro
-->



<script type="text/javascript">
MetroNews.City.detectActiveCity();
var trackingServer="r.metronews.ca", trackingServerSecure = trackingServer;
document.cookie="s_tagEnv=; path=/";
document.reportSuite="thestarmetrodesktop";
try{
	document.cityName= MetroNews.City.getActiveCity().name;
}
catch(err) {
	document.cityName="Cookie Not Set";;
}


</script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/atm_code.js"></script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/s_code.js"></script>

<script type="text/javascript">
var SiteCatalyst = getSiteCatalyst({
	cityName: document.cityName||"",
	pageName: "entertainment:2017:12:28:halle-berry-carol-burnett-among-golden-globe-presenters",
	contentId: "b8992598-6925-43e8-bcf1-a60c79b89fbb",
	contentType: "story",
	title: "Halle Berry, Carol Burnett among Golden Globe presenters",
	path: "|content|thestar|entertainment|2017|12|28|halle-berry-carol-burnett-among-golden-globe-presenters",
	author: "Staff",
	source: "The Associated Press",
	pubDate: "Thursday December 28, 2017",
	imageIds: "",
	slideshowId: "",
	tags: "true,entertainment,united_states,american_people_of_german_descent"
});
(function(){
	var s_code = SiteCatalyst.trackPageLoad();
	if (s_code) document.write(s_code);
})();

</script>
<noscript>
    <a href="http://www.omniture.com" title="Web Analytics"><img src="http://n.thestar.com/b/ss/thestarmetrodesktop/1/H.24.3--NS/0" height="1" width="1" alt="Web Analytics Image" /></a>
</noscript>


<!--[if lt IE 9]>
<div class="message-container">
    <div class=message>
         <span class=message-content>
             <span class="alert-icon"></span>
             <span class=message-title> MetroNews.ca no longer supports Internet Explorer 8 or earlier. Please upgrade your browser.</span>
             <a class=action-link href="/about/support_ie8.html">Learn more</a>
         </span>
    </div>
</div>
<![endif]-->

<noscript>
<style>
   .js-enabled {
        display: none !important;
   }
</style>
</noscript>


<div class="header-ads opaque float-clear">
<div class="leaderboard header-ad">

<div id="gpt-leaderboard-1-56" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-1-56", "size":[[728,90],[970,250],[940,230]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	//googletag.display(c.id);
});

</script>
</div>
</div>

<div class="superbutton header-ad">

<div id="gpt-superbutton-1-57" class="gpt gpt-superbutton">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-superbutton-1-57", "size":[[237,90]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>
</div>
</div>

<div id="gpt-wallpaper-1-58" class="gpt gpt-wallpaper" style="display:none; width:1px; height:1px; margin:0; padding:0;">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-wallpaper-1-58", "size":[[1,1]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	//googletag.display(c.id);
});
</script>
</div>
<!-- Ad 'cascade position 1' not found -->

<!-- /58580620/metronews.ca -->
<div id='div-gpt-ad-1485185074016-0'>
    <script type="text/javascript">
        googletag.cmd.push(function() {
        	var s;
        	 s = googletag.defineOutOfPageSlot('/58580620/metronews.ca', 'div-gpt-ad-1485185074016-0')
             .setCollapseEmptyDiv(true,true)
             .setTargeting('pos', '2')
             .addService(googletag.pubads());
        	 s.domId='div-gpt-ad-1485185074016-0';
		});
    </script>
</div>

<div id="gpt-oop-1-59" class="gpt gpt-oop">
<script type="text/javascript">
/*
googletag.cmd.push(function(){
	var id="gpt-oop-1-59", s=googletag.defineOutOfPageSlot(dfpConf.path, id)
	.setCollapseEmptyDivs(true,true)
	.addService(googletag.pubads());
	s.domId=id;
	//googletag.display(id);
});
*/
</script>
</div>




<div class="wrapper">
  


<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>


<noscript>
<header id="global-header" class="float-clear no-js-enabled" role="banner">
    <div class="masthead no-select float-clear">
        <div class="logo homepage">
                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a
                    href="http://www.metronews.ca/" itemprop="url"><span itemprop="name">MetroNews Canada</span>
                    <span class="logo-treatment" itemprop="logo" itemscope itemType="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"/></span></a>
                </span>
        </div>
    </div>
</header>
</noscript>

<header id="global-header" class="float-clear js-enabled" role="banner">
  <div class="masthead no-select float-clear">
    <div class="logo homepage">
        <span itemscope itemtype="https://schema.org/Organization">
            <a href="http://www.metronews.ca/" itemprop="url" ><span itemprop="name">MetroNews Canada</span><span class="logo-treatment" itemprop="logo" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"></span></a>
        </span>
    </div>

    
<!-- RIGHT BLOCK  - Mystar and Search -->
    <div class="right-block">
         <div id="header-search" class="header-search">
            <form class="search float-clear" role="search" action="http://www.metronews.ca/search.html">
            	<div class="header-search-inputs">
            		<div class="header-input-container"><input class="header-search-input" placeholder="Search metronews.ca" type="search" name="q" value="" id="search"></div>
                </div>
                <div class="header-search-container">
                    <input class="header-search-submit" type="submit" value="">
                </div>
            </form>
        </div>
        
		
    </div>
  </div>

</header>

<div class="parsys iparsys breakingnews"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="breakingnews section">



</div>

</div>
</div>




  <noscript>
    <div id="global-content" class="float-clear">
        

<div class="error-404">
	<div class="error-msg">
		<h2>Sorry, MetroNews.ca requires JavaScript.</h2>
		<p>Please enable JavaScript in your browser and refresh the page
			for an optimal experience.</p>
	</div>
</div>

    </div>
  </noscript>

  <div id="global-content" class="float-clear js-enabled">
    






<div class="parsys iparsys pushdown"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-pushdown-1-60" class="gpt gpt-pushdown">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-pushdown-1-60", "size":[[970,60]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

<div class="parsys iparsys brandingimage"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


<div class="articleSlideShowServlet" data-path="/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters/_jcr_content.ArticleSlideshowServlet.image"></div>

<div class="article-body float-clear">

  
	<div class="left-nav">
	  



<nav id="main-nav" class="main-nav hidden">
	<ul>
	<li class="list collapsed empty" data-omni-url="http://www.metronews.ca/"><span><a href="http://www.metronews.ca/">Home</a></span></li>
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/news.html">
			<span><a href="http://www.metronews.ca/news.html">News</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/news/calgary.html"><a href="http://www.metronews.ca/news/calgary.html">Calgary</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/edmonton.html"><a href="http://www.metronews.ca/news/edmonton.html">Edmonton</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/halifax.html"><a href="http://www.metronews.ca/news/halifax.html">Halifax</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/ottawa.html"><a href="http://www.metronews.ca/news/ottawa.html">Ottawa</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/toronto.html"><a href="http://www.metronews.ca/news/toronto.html">Toronto</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/vancouver.html"><a href="http://www.metronews.ca/news/vancouver.html">Vancouver</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/winnipeg.html"><a href="http://www.metronews.ca/news/winnipeg.html">Winnipeg</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/canada.html"><a href="http://www.metronews.ca/news/canada.html">Canada</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/world.html"><a href="http://www.metronews.ca/news/world.html">World</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/views.html">
			<span><a href="http://www.metronews.ca/views.html">Views</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list current expanded" data-omniture-track-click-url="http://www.metronews.ca/entertainment.html">
			<span><a href="http://www.metronews.ca/entertainment.html">Entertainment</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/life.html">
			<span><a href="http://www.metronews.ca/life.html">Life</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/life/food.html"><a href="http://www.metronews.ca/life/food.html">Food</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/money.html"><a href="http://www.metronews.ca/life/money.html">Money</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/health.html"><a href="http://www.metronews.ca/life/health.html">Health</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/travel.html"><a href="http://www.metronews.ca/life/travel.html">Travel</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/technology.html"><a href="http://www.metronews.ca/life/technology.html">Technology</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/careers.html"><a href="http://www.metronews.ca/life/careers.html">Careers</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://www.wheels.ca" target="_blank">Wheels.ca</a></span></li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/business.html">
			<span><a href="http://www.metronews.ca/business.html">Business</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/sports.html">
			<span><a href="http://www.metronews.ca/sports.html">Sports</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/your-home.html">
			<span><a href="http://www.metronews.ca/your-home.html">Your Home</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/horoscopes.html">
			<span><a href="http://www.metronews.ca/horoscopes.html">Horoscopes</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/games.html">
			<span><a href="http://www.metronews.ca/games.html">Games</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/features.html">
			<span><a href="http://www.metronews.ca/features.html">Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/special_features.html">
			<span><a href="http://www.metronews.ca/special_features.html">Special Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/contests.html">
			<span><a href="http://www.metronews.ca/contests.html">Contests</a></span>

			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://metronews.save.ca/flyers">Flyers</a></span></li>
		

		        
	
	</ul>
</nav>



	  <div class="parsys insidethestar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  
		<div class="insidethestar">









</div>

	  

	</div>
  

  <div class="feature">
	

	
	 	<div class="article-breadcrumbs">
  		
		<a href="http://www.metronews.ca/entertainment.html">Entertainment</a>
  		
  		
	 	</div>
	

    <div class="parsys iparsys viewabstract"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


    
	<div class="article-headline">
   		
	  <h1 itemprop="headline">Halle Berry, Carol Burnett among Golden Globe presenters</h1>
	  
	</div>
	

	  
		





<script type="text/javascript">
  var MetroNews = MetroNews || {};
  MetroNews.ExploreThisStory = MetroNews.ExploreThisStory || {};
  MetroNews.ExploreThisStory.twitterShare = '<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-text="Halle Berry, Carol Burnett among Golden Globe presenters" data-url="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html" data-via="metronewscanada" data-count="horizontal">Tweet</a>';
</script>

<div class="explore-this-story" role="complementary">
<div class="explore-this-story-bar">
  
 	<div class="heading">
    
  <div class="social divider">
    <ul>

      <li class="facebook-share-button">
        <div class="facebook-share" data-href="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html">Share on Facebook</div>
      </li>

      <li class="twitter js-twitter-share">
      
      </li>

      <li class="google">
        <div class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html" data-callback="trackGooglePlus1"></div>
      </li>

      <li class="reddit-button">
        <a href="https://www.reddit.com/submit" data-url="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.html"><img src="https://www.redditstatic.com/spreddit7.gif" alt="Reddit this!" /></a>
      </li>


    </ul>
  </div>

  </div>

<div class="explore-menu" title="More options"></div>
</div>
<div class="explore-this-story-items divider">

   <div class="text-sizer">
            <p class="text-decrease" title="Decrease font size">A</p>
            <p class="text-increase" title="Increase font size">A</p>
    </div>

  



  

   <div class="actions">   
      <div class="email-print">
      <p class="email-article" data-emailurl="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.email.html" title="Share via Email">Share via Email</p>
      
        <p class="print-article" data-printurl="http://www.metronews.ca/entertainment/2017/12/28/halle-berry-carol-burnett-among-golden-globe-presenters.print.html" title="Print this article">Print</p>
      
    </div>

  </div> 

</div>
</div>

	  

	<div class="article-artwork">
	  <div class="parsys mainart"></div>

	</div>

		<div class="article-authors" role="contentinfo">
<strong>By:</strong>

		<span class="credit">Staff</span> <span class="staff">The Associated Press</span>
	  
	  <span class="published-date"> Published on   <span class="js-date-time" data-time="1514482835000" data-format="ddd MMM dd yyyy"></span> <span style="display:none" class="js-date-time" data-time="1514482835000" data-format="hh:mm:ss"></span>
          </span>
	  
   	</div>

	<div class="article-story float-clear">
	<div id="policard-modal">
		<iframe id="policard" frameborder="0" height="0" src=""></iframe>
	</div>

<div class="policard-wrap">
			<div class="policard-gallery">
			</div>

			<div class="policard-nav clearfix">
				<div id="policard-next">
					<img src="/etc/designs/thestar/images/policard/next.png"/>
				</div>
				<div id="policard-back">
					<img src="/etc/designs/thestar/images/policard/back.png"/>
				</div>
			</div>
</div>

	  
	  

	  <div class="article-story-body">
		<div class="body parsys"><div class="text combinedtext parbase section">
<p itemprop="articleBody">LOS ANGELES — Halle Berry, Gal Gadot and Chris Hemsworth are among the first presenters announced for next month's Golden Globe Awards.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Other presenters announced Thursday by the Hollywood Foreign Press Association include Carol Burnett, Shirley MacLaine, Hugh Grant, Kerry Washington, Emma Watson, Ricky Martin, Sarah Jessica Parker, Seth Rogan and Sharon Stone.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Oprah Winfrey also will be on hand, but she's accepting a trophy. She was previously announced as the recipient of the association's annual Cecil B. DeMille Award, which recognizes an outstanding contributor to entertainment.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">The 75th Golden Globe ceremony will air Jan. 7 on NBC, with Seth Meyers as host.</p>
</div>
</div>


	  </div>
<div class="parsys iparsys articleadditionalcontent"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="twocolumnheadline section">










	
	<script type="text/javascript">
		function setCookie_editor(){
			document.cookie="headline=Editors' Picks; path=/";
		}
	</script>
	
	<h2 class="feature-headline">Editors' Picks</h2>

	<div class="two-column-headline float-clear">

		<div class="story-list listthumb column-1">
		  <ul>

			
				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/entertainment/2017/12/27/what-s-in-the-stars-for-2018-what-metro-s-astrologer-has-to-say-about-the-year-ahead.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/27/what-s-in-the-stars-for-2018-what-metro-s-astrologer-has-to-say-about-the-year-ahead/story-319363-413090-image-rendered.jpg.size.medium2.promo.jpg" alt="What's in the stars for 2018: What Metro's astrologer has to say about the year ahead"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/entertainment/2017/12/27/what-s-in-the-stars-for-2018-what-metro-s-astrologer-has-to-say-about-the-year-ahead.html" onclick="setCookie_editor();">
							
							What's in the stars for 2018: What Metro's astrologer has to say about the year ahead
						</a>
					</p>

				</li>

				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/life/health/2017/12/27/sah-ry-about-my-vowels-eh-the-canadian-accent-is-undergoing-a-transformation.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/27/sah-ry-about-my-vowels-eh-the-canadian-accent-is-undergoing-a-transformation/story-319507-414031-image-rendered.jpg.size.medium2.promo.jpg" alt="Sah-ry about my vowels, eh? The Canadian accent is undergoing a transformation"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/life/health/2017/12/27/sah-ry-about-my-vowels-eh-the-canadian-accent-is-undergoing-a-transformation.html" onclick="setCookie_editor();">
							
							Sah-ry about my vowels, eh? The Canadian accent is undergoing a transformation
						</a>
					</p>

				</li>


			</ul>
		</div>

		<div class="story-list listthumb column-2">
			<ul>

			
				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/calgary/2017/12/22/let-me-explain-why-die-hard-deserves-recognition-as-a-christmas-classic.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/22/let-me-explain-why-die-hard-deserves-recognition-as-a-christmas-classic/story-319378-413177-image-rendered.jpg.size.medium2.promo.jpg" alt="Why Die Hard deserves recognition as a Christmas classic"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/calgary/2017/12/22/let-me-explain-why-die-hard-deserves-recognition-as-a-christmas-classic.html"  onclick="setCookie_editor();">
							
							Why Die Hard deserves recognition as a Christmas classic
						</a>
					</p>

				</li>

				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/vancouver/2017/12/22/goodbye-to-the-vancouver-we-know.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/22/goodbye-to-the-vancouver-we-know/story-319379-413184-image-rendered.jpg.size.medium2.promo.jpg" alt="Goodbye to the Vancouver we know?"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/vancouver/2017/12/22/goodbye-to-the-vancouver-we-know.html"  onclick="setCookie_editor();">
							
							Goodbye to the Vancouver we know?
						</a>
					</p>

				</li>


			</ul>
		</div>

</div>


</div>
<div class="morestarcontentandads section">

    

<div class="promo more-content-and-ads">
<h2 class="heading">More on Metronews.ca</h2>
	<ul class="float-clear">
	
			<li>
						<div id="gpt-amplifier-1-66" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-1-66", "size":[[134,170]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-2-66" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-2-66", "size":[[134,170]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-3-66" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-3-66", "size":[[134,170]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-4-66" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-4-66", "size":[[134,170]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
		</ul>
	    
    </div>

</div>

</div>
</div>


<noscript class="splitbox" src="https://static.freeskreen.com/publisher/96/freeskreen.min.js"></noscript>



<!-- 7 -->

		<div class="story-footer float-clear">

		  

		<div class="articlekeywords">

</div>


		<div class="articleaamfooter">







</div>


		
		</div>

	</div>

  </div>
  
	  <div class="right-rail">
          <div class="rightrailtop1 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-1-67" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-1-67", "size":[[300,250],[300,600],[300,1050],[468,648]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="rightrailtop2 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section shatnerBox">       


<div class="shatner-box star-box float-clear onecol pairable"  data-comp-path="entertainment/rightrailtop2/shatnerbox">

	<div class="star-box-heading float-clear" style="">

		

		<h2 class="heading">

			

			
				In Focus: Richard Crouse
			

		</h2>

		

		
		
		

	</div>

	<div class="container float-clear">
		
		<div class="column">
			<div class="parsys parcol"><div class="storyquery section">










		
	



<div class="story-list float-clear listthumb">



		
		

		<ul>

			
			
				<li class="top-story float-clear">
		
				

			  
					<a href="http://www.metronews.ca/views/in-focus-richard-crouse/2017/12/14/richard-crouse-the-story-of-ferdinand-a-bull-market-since-1936.html" class="thumbnail icon-overlay">
				    
				    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/14/richard-crouse-the-story-of-ferdinand-a-bull-market-since-1936/story-316896-398836-image-rendered.jpg.size.xsmall.promo.jpg" alt="Richard Crouse: The Story of Ferdinand &mdash; a bull market since 1936" />
				  </a>
			  

			  
			  	<h3 class="subsection">In Focus</h3>
			  

			  <p class="headline"><a href="http://www.metronews.ca/views/in-focus-richard-crouse/2017/12/14/richard-crouse-the-story-of-ferdinand-a-bull-market-since-1936.html">Richard Crouse: The Story of Ferdinand — a bull market since 1936</a></p>
			</li>
			
						
					<li>
		
							
						  	<h3 class="subsection">In Focus</h3>
						  
			<p class="headline"><a href="http://www.metronews.ca/views/in-focus-richard-crouse/2017/12/07/richard-crouse-the-shape-of-water-is-a-creature-feature-ripe-with-romance-thrills-and-empathy-for-all.html">Richard Crouse: The Shape of Water is a creature-feature ripe with romance, thrills and empathy for all</a>
</p>
							
						</li>	
					
					
						
					<li>
		
							
						  	<h3 class="subsection">In Focus</h3>
						  
			<p class="headline"><a href="http://www.metronews.ca/views/in-focus-richard-crouse/2017/11/30/the-disaster-artist-is-a-love-letter-to-the-movies-and-the-room.html">The Disaster Artist is a love letter to The Room, and to movies in general</a>
</p>
							
						</li>	
					
					
						
					<li>
		
							
						  	<h3 class="subsection">In Focus</h3>
						  
			<p class="headline"><a href="http://www.metronews.ca/views/in-focus-richard-crouse/2017/11/23/don-t-expect-the-academy-to-take-moral-high-ground-and-cancel-oscars-crouse.html">Don’t expect the Academy to take moral high ground and cancel Oscars: Crouse</a>
</p>
							
						</li>	
					
					

		</ul>

	
</div>



</div>
</div>

		</div>
		

		

	</div>

	
	<div class="footer float-clear">
	
		<div class="more-link"><a href="http://www.metronews.ca/views/in-focus-richard-crouse.html">More Richard Crouse...</a></div>
	
	</div>
	

</div>

</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop3"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="mostpopular section">







	
		<script type="text/javascript">
			function setCookie_Mostpopular(){
				document.cookie="headline=Most Popular; path=/";
			}
		</script>

	<div class="most-popular star-box float-clear">

		<div class="star-box-heading float-clear">
			<h2 class="heading">Most Popular</h2>
		</div>

		<div class="container float-clear">

			<ul>

				

				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2017/12/27/contest-uncovers-lobsters-with-extra-claws-blue-shells-dog-sized-girth.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/12/27/screen-shot-2017-12-27-at-2-14-41-pm.png.size.xxsmall.promo.png" alt="An annual Nova Scotia contest has uncovered dozens of bizarre lobsters: blue ones, three-clawed ones, and even one as big as a dog." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2017/12/27/contest-uncovers-lobsters-with-extra-claws-blue-shells-dog-sized-girth.html" onclick="setCookie_Mostpopular();" > Photos: The 'Craziest Lobster' contest draws unusual photos of fishermens' bizarre catches </a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/entertainment/2017/12/27/what-s-in-the-stars-for-2018-what-metro-s-astrologer-has-to-say-about-the-year-ahead.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/27/what-s-in-the-stars-for-2018-what-metro-s-astrologer-has-to-say-about-the-year-ahead/story-319363-413090-image-rendered.jpg.size.xxsmall.promo.jpg" alt="Next year you will expand the scope of your world by pursuing new studies, Taurus, writes Kelly Benson." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/entertainment/2017/12/27/what-s-in-the-stars-for-2018-what-metro-s-astrologer-has-to-say-about-the-year-ahead.html" onclick="setCookie_Mostpopular();" > What's in the stars for 2018: What Metro's astrologer has to say about the year ahead</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2017/12/27/decision-reveals-n-s-judges-divided-on-use-of-sexual-history-in-garnier-case.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/27/decision-reveals-n-s-judges-divided-on-use-of-sexual-history-in-garnier-case/HAL103445109.jpg.size.xxsmall.promo.jpg" alt="Christopher Calvin Garnier, charged with second-degree murder in the death of Truro police officer Const. Catherine Campbell, heads from Nova Supreme Court during a break in Halifax on Wednesday, Dec. 20, 2017. The Canadian Press/Andrew Vaughan" /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2017/12/27/decision-reveals-n-s-judges-divided-on-use-of-sexual-history-in-garnier-case.html" onclick="setCookie_Mostpopular();" > Decision reveals N.S. judges divided on use of sexual history in Garnier case</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2017/12/27/frigid-temperatures-on-the-way-for-halifax.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2017/12/27/frigid-temperatures-on-the-way-for-halifax/story-319527-414006-image-rendered.jpg.size.xxsmall.promo.jpg" alt="A Metro Transit ferry crosses the harbour through sea smoke in Halifax in this file photo from January 2014. Sea smoke is formed when very cold air moves over warm water." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2017/12/27/frigid-temperatures-on-the-way-for-halifax.html" onclick="setCookie_Mostpopular();" > Frigid temperatures on the way for Halifax</a>
					</p>
				</li>


			</ul>

		</div>
	</div>

	


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop4"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop5"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_0">











	
	
<div id="bd0f5109-9da8-4352-ad96-fe87b4376f09"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'bd0f5109-9da8-4352-ad96-fe87b4376f09',
    'city': 'calgary',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/14\/is-your-smartphone-on-canada-s-fastest-wireless-network.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/telus\/pcmagnov14.jpg.size.large.promo.jpg" alt="Is your smartphone on Canada&rsquo;s fastest wireless network?" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Is your smartphone on Canada\u2019s fastest wireless network?</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/could-a-cool-roof-help-curb-your-energy-costs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/coolroofs.jpg.size.medium2.promo.jpg" alt="Could a &ldquo;cool roof&rdquo; help curb your energy costs?" />'
        + '<!--<p class="caption">Could a \u201Ccool roof\u201D help curb your energy costs?</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Could a \u201Ccool roof\u201D help curb your energy costs?</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/know-your-furnace-warranty-this-winter.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/furnacewarranty.jpg.size.medium2.promo.jpg" alt="Know your furnace warranty this winter" />'
        + '<!--<p class="caption">Know your furnace warranty this winter</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Know your furnace warranty this winter</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/12\/18\/serve-spanish-style-crispy-potatoes-for-new-year-s-party.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/12\/18\/serve-spanish-style-crispy-potatoes-for-new-year-s-party\/NYSM102-1130-2017-152005.jpg.size.medium2.promo.jpg" alt="Serve Spanish-style crispy potatoes for&amp;hellip;" />'
        + '<!--<p class="caption">Serve Spanish-style crispy potatoes for&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Serve Spanish-style crispy potatoes for&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/29\/4-great-gifts-for-home-reno-enthusiasts.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/renogifts.jpg.size.medium2.promo.jpg" alt="4 great gifts for home-reno enthusiasts" />'
        + '<!--<p class="caption">4 great gifts for home-reno enthusiasts</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">4 great gifts for home-reno enthusiasts</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_1">











	
	
<div id="531805db-4cc3-4ed8-becf-18c23b12f7e7"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '531805db-4cc3-4ed8-becf-18c23b12f7e7',
    'city': 'edmonton',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/12\/05\/how-to-prep-for-food-science-success.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/centennialcollege\/Centennialdec05.jpg.size.large.promo.jpg" alt="How to prep for food science success" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">How to prep for food science success</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/12\/19\/cooking-on-deadline-rib-eye-steaks-with-thyme-garlic-butter.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/12\/19\/cooking-on-deadline-rib-eye-steaks-with-thyme-garlic-butter\/NYSC203-1121-2016-142750.jpg.size.medium2.promo.jpg" alt="COOKING ON DEADLINE: Rib-Eye Steaks with Thyme-Garlic Butter" />'
        + '<!--<p class="caption">COOKING ON DEADLINE: Rib-Eye Steaks with Thyme-Garlic Butter</p>-->'
        + '<div class="bottom"><p class="caption">COOKING ON DEADLINE: Rib-Eye Steaks with Thyme-Garlic Butter</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/14\/is-your-smartphone-on-canada-s-fastest-wireless-network.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/telus\/pcmagnov14.jpg.size.medium2.promo.jpg" alt="Is your smartphone on Canada&rsquo;s fastest w&amp;hellip;" />'
        + '<!--<p class="caption">Is your smartphone on Canada\u2019s fastest w&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Is your smartphone on Canada\u2019s fastest w&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/could-a-cool-roof-help-curb-your-energy-costs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/coolroofs.jpg.size.medium2.promo.jpg" alt="Could a &ldquo;cool roof&rdquo; help curb your energ&amp;hellip;" />'
        + '<!--<p class="caption">Could a \u201Ccool roof\u201D help curb your energ&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Could a \u201Ccool roof\u201D help curb your energ&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/know-your-furnace-warranty-this-winter.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/furnacewarranty.jpg.size.medium2.promo.jpg" alt="Know your furnace warranty this winter" />'
        + '<!--<p class="caption">Know your furnace warranty this winter</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Know your furnace warranty this winter</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_2 scheduledcommercialpromo">











	
	
<div id="37d68530-7f7e-41f2-b3cb-e289dd77d287"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '37d68530-7f7e-41f2-b3cb-e289dd77d287',
    'city': 'halifax',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/14\/is-your-smartphone-on-canada-s-fastest-wireless-network.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/telus\/pcmagnov14.jpg.size.large.promo.jpg" alt="Is your smartphone on Canada&rsquo;s fastest wireless network?" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Is your smartphone on Canada\u2019s fastest wireless network?</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/could-a-cool-roof-help-curb-your-energy-costs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/coolroofs.jpg.size.medium2.promo.jpg" alt="Could a &ldquo;cool roof&rdquo; help curb your energy costs?" />'
        + '<!--<p class="caption">Could a \u201Ccool roof\u201D help curb your energy costs?</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Could a \u201Ccool roof\u201D help curb your energy costs?</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/know-your-furnace-warranty-this-winter.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/furnacewarranty.jpg.size.medium2.promo.jpg" alt="Know your furnace warranty this winter" />'
        + '<!--<p class="caption">Know your furnace warranty this winter</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Know your furnace warranty this winter</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/12\/18\/serve-spanish-style-crispy-potatoes-for-new-year-s-party.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/12\/18\/serve-spanish-style-crispy-potatoes-for-new-year-s-party\/NYSM102-1130-2017-152005.jpg.size.medium2.promo.jpg" alt="Serve Spanish-style crispy potatoes for&amp;hellip;" />'
        + '<!--<p class="caption">Serve Spanish-style crispy potatoes for&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Serve Spanish-style crispy potatoes for&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/29\/4-great-gifts-for-home-reno-enthusiasts.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/renogifts.jpg.size.medium2.promo.jpg" alt="4 great gifts for home-reno enthusiasts" />'
        + '<!--<p class="caption">4 great gifts for home-reno enthusiasts</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">4 great gifts for home-reno enthusiasts</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_3 scheduledcommercialpromo">











	
	
<div id="324d14d4-fb46-4b27-a933-576b0e53ef11"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '324d14d4-fb46-4b27-a933-576b0e53ef11',
    'city': 'ottawa',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/10\/27\/top-3-things-you-should-know-about-stroke.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/medtronic\/heroistock.jpg.size.large.promo.jpg" alt="Top 3 things you should know about stroke" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Top 3 things you should know about stroke</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/07\/gift-the-code-hackathon-projects-give-back-to-charities.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/capitalone\/codinggroupiStock.jpg.size.medium2.promo.jpg" alt="Gift the Code hackathon projects give back to charities" />'
        + '<!--<p class="caption">Gift the Code hackathon projects give back to charities</p>-->'
        + '<div class="bottom"><p class="caption">Gift the Code hackathon projects give back to charities</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_4 scheduledcommercialpromo">











	
	
<div id="aae38cb5-ca7b-4d81-bd78-b4e4d4bebfe9"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'aae38cb5-ca7b-4d81-bd78-b4e4d4bebfe9',
    'city': 'toronto',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/12\/05\/how-to-prep-for-food-science-success.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/centennialcollege\/Centennialdec05.jpg.size.large.promo.jpg" alt="How to prep for food science success" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">How to prep for food science success</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/12\/19\/cooking-on-deadline-rib-eye-steaks-with-thyme-garlic-butter.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/12\/19\/cooking-on-deadline-rib-eye-steaks-with-thyme-garlic-butter\/NYSC203-1121-2016-142750.jpg.size.medium2.promo.jpg" alt="COOKING ON DEADLINE: Rib-Eye Steaks with Thyme-Garlic Butter" />'
        + '<!--<p class="caption">COOKING ON DEADLINE: Rib-Eye Steaks with Thyme-Garlic Butter</p>-->'
        + '<div class="bottom"><p class="caption">COOKING ON DEADLINE: Rib-Eye Steaks with Thyme-Garlic Butter</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/14\/is-your-smartphone-on-canada-s-fastest-wireless-network.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/telus\/pcmagnov14.jpg.size.medium2.promo.jpg" alt="Is your smartphone on Canada&rsquo;s fastest w&amp;hellip;" />'
        + '<!--<p class="caption">Is your smartphone on Canada\u2019s fastest w&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Is your smartphone on Canada\u2019s fastest w&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/could-a-cool-roof-help-curb-your-energy-costs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/coolroofs.jpg.size.medium2.promo.jpg" alt="Could a &ldquo;cool roof&rdquo; help curb your energ&amp;hellip;" />'
        + '<!--<p class="caption">Could a \u201Ccool roof\u201D help curb your energ&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Could a \u201Ccool roof\u201D help curb your energ&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/know-your-furnace-warranty-this-winter.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/furnacewarranty.jpg.size.medium2.promo.jpg" alt="Know your furnace warranty this winter" />'
        + '<!--<p class="caption">Know your furnace warranty this winter</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Know your furnace warranty this winter</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_5 scheduledcommercialpromo">











	
	
<div id="2ec55a4f-378d-4bf7-a838-33312a434bf7"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '2ec55a4f-378d-4bf7-a838-33312a434bf7',
    'city': 'vancouver',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/14\/is-your-smartphone-on-canada-s-fastest-wireless-network.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/telus\/pcmagnov14.jpg.size.large.promo.jpg" alt="Is your smartphone on Canada&rsquo;s fastest wireless network?" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Is your smartphone on Canada\u2019s fastest wireless network?</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/could-a-cool-roof-help-curb-your-energy-costs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/coolroofs.jpg.size.medium2.promo.jpg" alt="Could a &ldquo;cool roof&rdquo; help curb your energy costs?" />'
        + '<!--<p class="caption">Could a \u201Ccool roof\u201D help curb your energy costs?</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Could a \u201Ccool roof\u201D help curb your energy costs?</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/13\/know-your-furnace-warranty-this-winter.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/furnacewarranty.jpg.size.medium2.promo.jpg" alt="Know your furnace warranty this winter" />'
        + '<!--<p class="caption">Know your furnace warranty this winter</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Know your furnace warranty this winter</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/12\/18\/serve-spanish-style-crispy-potatoes-for-new-year-s-party.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/12\/18\/serve-spanish-style-crispy-potatoes-for-new-year-s-party\/NYSM102-1130-2017-152005.jpg.size.medium2.promo.jpg" alt="Serve Spanish-style crispy potatoes for&amp;hellip;" />'
        + '<!--<p class="caption">Serve Spanish-style crispy potatoes for&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Serve Spanish-style crispy potatoes for&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/11\/29\/4-great-gifts-for-home-reno-enthusiasts.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/renogifts.jpg.size.medium2.promo.jpg" alt="4 great gifts for home-reno enthusiasts" />'
        + '<!--<p class="caption">4 great gifts for home-reno enthusiasts</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">4 great gifts for home-reno enthusiasts</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_6 scheduledcommercialpromo">











	
	
<div id="d524e2be-704d-4920-a387-7d436a0fbd65"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'd524e2be-704d-4920-a387-7d436a0fbd65',
    'city': 'winnipeg',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/life\/health\/2017\/12\/06\/six-gifts-that-may-help-save-the-world-this-holiday-season.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/12\/06\/six-gifts-that-may-help-save-the-world-this-holiday-season\/story-317772-405182-image-rendered.jpg.size.large.promo.jpg" alt="Six gifts that may help save the world this holiday season" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Six gifts that may help save the world this holiday season</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/07\/taking-a-new-approach-to-community-safety.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/sheridancollege\/SheridanNov7.jpg.size.medium2.promo.jpg" alt="Taking a new approach to community safety" />'
        + '<!--<p class="caption">Taking a new approach to community safety</p>-->'
        + '<div class="bottom"><p class="caption">Taking a new approach to community safety</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/11\/14\/is-your-smartphone-on-canada-s-fastest-wireless-network.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/telus\/pcmagnov14.jpg.size.medium2.promo.jpg" alt="Is your smartphone on Canada&rsquo;s fastest w&amp;hellip;" />'
        + '<!--<p class="caption">Is your smartphone on Canada\u2019s fastest w&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Is your smartphone on Canada\u2019s fastest w&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop6"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop7"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-2-77" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-2-77", "size":[[300,250]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop8"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop9"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys toprightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys ofinterestrightrail iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys bottomrightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  </div>
  

</div>

<div class="footer-ads float-clear">
  <div class="leaderboard"><div class="parsys iparsys footerLargeAd"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-leaderboard-2-78" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-2-78", "size":[[728,90]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>
</div>
</div>



  </div>





<footer>
    <div id="returntomobile" style="display: none">Back to Mobile</div>

  
  
  <div class="sponsoredlisting sponsoredlistings">

<div class="sponsored-listings float-clear js-enabled">
  
  <div class="listing">
    <div class="parsys sponsoredAd1"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-1-79" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-1-79", "size":[[135,168]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd2"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-2-80" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-2-80", "size":[[135,168]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd3"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-3-81" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-3-81", "size":[[135,168]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd4"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-4-82" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-4-82", "size":[[135,168]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd5"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-5-83" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-5-83", "size":[[135,168]], "pos":"5"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd6"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-6-84" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-6-84", "size":[[135,168]], "pos":"6"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>

</div>

</div>

  

  
  <div class="parsys footerColumns iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footercolumn section">



<strong class="heading">About</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/aboutus.html" target="_blank">About Us</a></li>
	
		<li><a href="http://www.metronews.ca/about/contact.html" target="_blank">Contact</a></li>
	
		<li><a href="http://www.metronews.ca/about/careers.html" target="_blank">Careers</a></li>
	
		<li><a href="http://www.metronews.ca/about/rssfeeds.html" target="_blank">RSS Feeds</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Terms</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/advertising-terms.html" target="_blank">Advertising Terms</a></li>
	
		<li><a href="http://www.metronews.ca/about/terms-and-conditions.html" target="_blank">Terms and Conditions</a></li>
	
		<li><a href="http://www.metronews.ca/about/privacy-policy.html" target="_blank">Privacy Policy</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Metronews.ca</strong>

<ul>
	
		<li><a href="http://mymetrostore.ca/" target="_blank">My Metro Store</a></li>
	
		<li><a href="http://www.metronews.ca/contests.html" target="_blank">Contests</a></li>
	
		<li><a href="http://www.metronews.ca/about/metro-panel.html" target="_blank">Metro Panel</a></li>
	
		<li><a href="http://www.metronews.ca/special_features.html" target="_blank">Special Features</a></li>
	
		<li><a href="http://www.metronews.ca/about/faq.html" target="_blank">FAQ</a></li>
	
</ul>
</div>

</div>
</div>

  
  <div class="copyright">
    <p>&copy; Copyright Free Daily News Group Inc. 2001-2017</p>
    <ul class="legal">
      <li><a href="http://www.metronews.ca/about/terms-and-conditions.html">Terms and Conditions</a></li>
      <li class="last"><a href="http://www.metronews.ca/about/privacy-code.html">Privacy Policy</a></li>
    </ul>
  </div>
</footer>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"7059538","applicationTime":609,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"e6a4ba2b5b","transactionName":"MlxSMBYAWEIDAEZaCgsWYgEVFFNCFiJGRxcMW0UQAU5mUAUGZkoVABkdRDcVWUMb","agent":"","errorBeacon":"bam.nr-data.net"}</script>


</div>




<script src="//www.google-analytics.com/cx/api.js?experiment=Eyv5i1bZTCii9Dx039pVyw"></script>
<script src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://admin.brightcove.com/js/APIModules_all.js"> </script>

<script src="/etc/designs/thestar/mainlib.min.js" type="text/javascript" charset="UTF-8"></script>

<script>
function exec_star_component_init(wait) {
	var timeout = typeof wait === 'number' ? wait : 0;
	setTimeout(function() { $(document).trigger('star_component_init'); }, timeout);
}
$(document).ready(exec_star_component_init);
</script>


<script>
    var marge = 5;
    var mouseX;
    var status;
     var largeur_div_milieu = 1000;

     function checkScrollBar(){
      if(document.documentElement.scrollHeight != window.innerHeight)
        return 16
      else
        return 0 
    }

	function verifyMouseX(){
      if(mouseX<=((windowSize()-largeur_div_milieu)/2)-marge|| mouseX>=((windowSize()-largeur_div_milieu)/2)+largeur_div_milieu+marge)
        return true;
      else
        return false;
    }

   function windowSize(){
     if (document.all){
        return document.documentElement.clientWidth;
      }
      else{
       return window.innerWidth-checkScrollBar();
      }
    }
    function getMouseX(event){
        var e = event || window.event;
       return e.clientX;
   }


	$( window ).on( "load", function() { 
  	  googletag.pubads().refresh();
		function _waitForWallpaperInit(retryCount) {
              if (window.metroOnWallpaperClick) {
            document.onmousemove = function(event){
               var mouseInfo = document.getElementById('mouseInfo');
                mouseX = getMouseX(event);
                if(verifyMouseX()){
                 document.body.style.cursor = 'pointer';
                }
             else{
               document.body.style.cursor = 'auto';
               }
            };


		        document.body.id = "hasWallpaper";
		        document.body.style.background= window.metroWallpaperBackground;
		        document.getElementById('hasWallpaper').onclick = function(e){
		             var targ;
		             if (!e) var e = window.event;
		          if (e.target) targ = e.target;
		          else if (e.srcElement) targ = e.srcElement;
		            if (targ.id == 'hasWallpaper')
		            window.open(window.metroOnWallpaperClick);

		          } ;
		      } else if (retryCount < 120) {
                  setTimeout(function(){_waitForWallpaperInit(retryCount + 1)}, 250);
		      }
		    }


	  	_waitForWallpaperInit(0);

		 });
</script>

<script type="text/javascript">
(function(w,d) {
    function l(){
        var site='6293', page='generic', s, er=d.createElement('script');
        er.type='text/javascript'; er.async=true;
        er.src='//o2.eyereturn.com/?site='+site+'&page='+page;
        s=d.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(er, s);
    }
    if (w.addEventListener) {w.addEventListener("load", l, false);}
    else if (w.attachEvent) {w.attachEvent("onload",l);}
})(window,document);
</script>

<script type="text/javascript">
(function l(d) {
    var site = '6293',
        s, er = d.createElement('script');
    er.type = 'text/javascript';
    er.async = true;
    er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
    s = d.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(er, s);
}(document));
</script>




<div id="fb-root"></div>
<script>
if ($('html.lt-ie8').length==0){
  window.fbAsyncInit = function() {
    if (typeof FB!='object') return;
    FB.init({
      appId: '1482442942069258',
      status: true,
      cookie: true,
      logging: false,
      xfbml: true,
      channelUrl: 'http://www.metronews.ca/etc/designs/thestar/fb-channel.html'
    });
    FB.Event.subscribe('edge.create', function() {
      FB.XFBML.parse();
      facebookLike();
    });
  };
  (function(d) {
    var js, id = 'facebook-jssdk',
        ref = d.getElementsByTagName('script')[0];
    if (d.getElementById(id)) return;
    js = d.createElement('script');
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/all.js";
    ref.parentNode.insertBefore(js, ref);
  }(document));
}
</script>


<script>
window.twttr = (function(d, s, id) {
  var t, js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);
  js.id = id;
  js.src = "//platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  return window.twttr || (t = {
    _e: [],
    ready: function(f) {
      t._e.push(f);
    }
  });
}(document, "script", "twitter-wjs"));
</script>

<script>
try {
    new UISearch( document.getElementById( 'header-search' ) );
} catch(x){}
(function() {
    //Added mystar.js v cache
    //TODO: based on a deployment tag instead
    var currentDate = new Date();
    var currentMonth = currentDate.getMonth() + 1;

 
})();
</script>



<script>
(function() {
	  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	  po.src = 'https://apis.google.com/js/plusone.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>


<script src="http://b.scorecardresearch.com/beacon.js"></script>
<script>
$(function(){
	if (typeof COMSCORE=='object' && typeof COMSCORE.beacon=='function'){
	COMSCORE.beacon({
		c1: 2,
		c2: '3005674',
		c3: '',
		c4: 'https://www.metronews.ca',
		c5: '',
		c6: '',
		c15: ''
	});
	}
});
</script>



<!--[if gte IE 9]>
<script src="/etc/designs/thestar/mainlib/js/libs/jquery.pinable.js"></script>
<script>
$(function() { if ('pinable' in $.fn) $('body').pinable(); });
</script>
<![endif]-->


<script type="text/javascript">
    try {
        if ($('div.article-story-body a[data-councillor]').length > 0) {
            $('div.article-story-body a[data-councillor]').each(function () {
                var linkContent = $(this).text();
                var res = linkContent.replace("poilcard", "policard");
                $(this).text(function (n) {
                    return res;
                });
            });
        }
    }catch(err){
        console.log("policard" + err);
    }
</script>




</body>

</html>
