<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie10 lt-ie9 lt-ie8 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if (gt IE 9)|!IE]><!--><html lang="en" class="no-js" itemid="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/"><!--<![endif]-->




<script>

if (window.location.search !== '') {
    var url = window.location.href;
    url = url.replace(/\?.+@.+\..{2,}/, '');
    if (url !== window.location.href) {
      var meta = document.createElement('meta');
      meta.name = "referrer";
      meta.content = "no-referrer";
      document.getElementsByTagName('head')[0].appendChild(meta);
      window.location.href = url;
    };
  };
</script>

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.tags = MetroNews.tags || [];

MetroNews.tags = ["oc:entities/industryterm/f/a/l/false","oc:entities/industryterm/f/o/o/food","oc:socialtag/t/r/u/true","oc:socialtag/c/u/l/culture","oc:socialtag/l/i/n/linguistics","oc:socialtag/l/i/n/linguistic_typology","ng:f/o/o/food","ng:l/i/f/life"];

</script>
<script type="text/javascript">var _sf_startpt = (new Date()).getTime();</script>


<script>    
function getCookie(cookiename) {    
  var cookiestring = RegExp('' + cookiename + '[^;]+').exec(document.cookie);    
  return unescape(!!cookiestring ? cookiestring.toString().replace(/^[^=]+/, '').replace('=', '') : '');    
}
</script>
<script type="text/javascript">
var
mystar_domain = 'http://my.metronews.ca',
mystar_secure_domain = 'https://my.metronews.ca',
mobile_domain = 'm.metronews.ca',
localprefix = '';

var MetroNews = MetroNews || {};
MetroNews.ENVIRONMENT = 'publisher';

MetroNews.IP_API_ENDPOINT = 'http://geoip.metronews.ca:8080/index.php';
</script>




<script type="text/javascript">
	var MetroNews = MetroNews || {};
	MetroNews.AVAILABLE_CITIES = {
		
		  
			'calgary' : {
	            'name' : 'calgary',
	            'tag' : 'ng:c/a/l/calgary',
	            'province' : 'AB',
	            'latitude' : 51.0486151,
	            'longitude' : -114.0708459,
	            'twitter': '@metrocalgary'
	            
	        },
	        
			'edmonton' : {
	            'name' : 'edmonton',
	            'tag' : 'ng:e/d/m/edmonton',
	            'province' : 'AB',
	            'latitude' : 53.544389,
	            'longitude' : -113.4909267,
	            'twitter': '@metroedmonton'
	            
	        },
	        
			'halifax' : {
	            'name' : 'halifax',
	            'tag' : 'ng:h/a/l/halifax',
	            'province' : 'NS',
	            'latitude' : 44.6488625,
	            'longitude' : -63.5753196,
	            'twitter': '@metrohalifax'
	            
	        },
	        
			'ottawa' : {
	            'name' : 'ottawa',
	            'tag' : 'ng:o/t/t/ottawa',
	            'province' : 'ON',
	            'latitude' : 45.4215296,
	            'longitude' : -75.69719309999999,
	            'twitter': '@metroottawa'
	            
	        },
	        
			'toronto' : {
	            'name' : 'toronto',
	            'tag' : 'ng:t/o/r/toronto',
	            'province' : 'ON',
	            'latitude' : 43.653226,
	            'longitude' : -79.3831843,
	            'twitter': '@metrotoronto'
	            
	        },
	        
			'vancouver' : {
	            'name' : 'vancouver',
	            'tag' : 'ng:v/a/n/vancouver',
	            'province' : 'BC',
	            'latitude' : 49.2827291,
	            'longitude' : -123.1207375,
	            'twitter': '@vancouvermetro'
	            
	        },
	        
			'winnipeg' : {
	            'name' : 'winnipeg',
	            'tag' : 'ng:w/i/n/winnipeg',
	            'province' : 'MB',
	            'latitude' : 49.8997541,
	            'longitude' : -97.1374937,
	            'twitter': '@metrowinnipeg'
	            
	        },
	        
			'hamilton' : {
	            'name' : 'hamilton',
	            'tag' : 'ng:h/a/m/hamilton',
	            'province' : 'ON',
	            'latitude' : 43.25002080000001,
	            'longitude' : -79.8660914,
	            'twitter': '@metrohamilton'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'kitchener' : {
	            'name' : 'kitchener',
	            'tag' : 'ng:k/i/t/kitchener',
	            'province' : 'ON',
	            'latitude' : 43.4129238,
	            'longitude' : -80.47714719999999,
	            'twitter': '@metroKW'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'london' : {
	            'name' : 'london',
	            'tag' : 'ng:l/o/n/london',
	            'province' : 'ON',
	            'latitude' : 42.9869502,
	            'longitude' : -81.243177,
	            'twitter': '@metrolondon'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'montreal' : {
	            'name' : 'montreal',
	            'tag' : 'ng:m/o/n/montreal',
	            'province' : 'QC',
	            'latitude' : 45.5016889,
	            'longitude' : -73.567256,
	            'twitter': '@metromontreal'
	             
	            ,'redirect' : 'ottawa'
	            
	        },
	        
			'regina' : {
	            'name' : 'regina',
	            'tag' : 'ng:r/e/g/regina',
	            'province' : 'SK',
	            'latitude' : 50.454722,
	            'longitude' : -104.606667,
	            'twitter': '@metroregina'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'saskatoon' : {
	            'name' : 'saskatoon',
	            'tag' : 'ng:s/a/s/saskatoon',
	            'province' : 'SK',
	            'latitude' : 52.1332144,
	            'longitude' : -106.6700458,
	            'twitter': '@metrosaskatoon'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'victoria' : {
	            'name' : 'victoria',
	            'tag' : 'ng:v/i/c/victoria',
	            'province' : 'BC',
	            'latitude' : 48.4284207,
	            'longitude' : -123.3656444,
	            'twitter': '@metrovictoria'
	             
	            ,'redirect' : 'vancouver'
	            
	        },
	        
			'windsor' : {
	            'name' : 'windsor',
	            'tag' : 'ng:w/i/n/windsor',
	            'province' : 'ON',
	            'latitude' : 42.3149367,
	            'longitude' : -83.03636329999999,
	            'twitter': '@metrowindsor'
	             
	            ,'redirect' : 'toronto'
	            
	        }
	        
        
	};
</script>



<script type="text/javascript">
var
mediaType = "d",
pageType = "article";
</script>
<script type="text/javascript" src="/etc/designs/thestar/scripts/media.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>


<title>A mom and pop story as second-generation Canadians follow in family footsteps | Metro News</title>    

<meta name="keywords" content="Asian food, immigrants, vietnamese, vancouver, restaurants, food, Edmonton, Vancouver, "/>
<meta name="news_keywords" content="Asian food, immigrants, vietnamese, vancouver, restaurants, food, Edmonton, Vancouver, "/>
<meta name="p:domain_verify" content="81d199f7387bc50974c9e161d71512bb"/>
<meta itemprop="description" name="description" content="A growing number of young Canadians are following parents' lead and changing the face of Asian cuisine here by putting a twist on traditional fare. "/>
<meta name="baseDomain" content="http://www.metronews.ca/"/>
<meta name="pagetype" content="article" />
<meta itemprop="mainEntityOfPage" content="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html" />
<meta name="storyId" content="74e10e8d-fad8-4eed-8556-db9ab96723e4"/>
<meta itemprop="genre" content="News" />
<meta property="article:published" itemprop="datePublished" content="2017-03-28T18:05:00-04:00" />

<meta property="article:modified" itemprop="dateModified" content="2017-03-28T18:59:21-04:00" />


<meta property="article:section" itemprop="articleSection" content="Life" />

	<span itemprop="image"  itemscope itemType="https://schema.org/ImageObject" ><meta itemprop="url" content="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/seconds-twos.jpg"/><meta itemprop="width" content="300"/><meta itemprop="height" content="300"/></span>
 
 <span itemprop="author" itemtype="http://schema.org/Person" itemscope="">
      <meta itemprop="name" content="Pushpa Balgobin and Joe Callaghan"/>
    </span>

<meta itemprop="thumbnailUrl" name="thumbnail" content="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/seconds-twos.jpg.size.xxsmall.promo.jpg" />
<script type="text/javascript">
var currentState = "DISABLED";
document.domain = "metronews.ca";
document.liveUrl="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html";
</script>

<script type="text/javascript">
    var adblock = true;
</script> 
<script type="text/javascript" src="/etc/designs/thestar/mainlib/js/libs/adframe.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/etc/designs/thestar/topjs.min.js"></script>



<script type="text/javascript"><!--//--><![CDATA[//><!--
if (!('googletag' in window)) window.googletag={};
if (!('cmd' in googletag)) googletag.cmd=[];
var dfpConf = {source:"//www.googletagservices.com/tag/js/gpt.js", path:"/58580620/metronews.ca/life/food", targets:{"kvcalais":"false,food,true,culture,linguistics,linguistic_typology", "env":"production", "kvng":"food,life"}, uts:1490743196330, baseUrl:"//pubads.g.doubleclick.net/gampad/ads", videoSize:"640x480", rvaSize:"640x360"};
(function(){
    var
    js = document.createElement("script"),
    node = document.getElementsByTagName('script')[0];
    js.async=true; js.type="text/javascript"; js.src = location.protocol + dfpConf.source;
    node.parentNode.insertBefore(js, node);

    googletag.cmd.push(function(){
	var dfpParam = window.location.search.indexOf('dfp=');
			if (dfpParam > -1) {
				googletag.pubads()
						.setTargeting(
								'environment',
								window.location.search.slice(dfpParam + 4)
										.split('&')[0]);
			} else {
				for ( var t in dfpConf.targets)
					googletag.pubads().setTargeting(t, [ dfpConf.targets[t] ]);
			}
			googletag.pubads().addEventListener('slotRenderEnded',
					function(evt) {
						if ('onGptSlotReady' in window)
							window.onGptSlotReady(evt);
					}).enableAsyncRendering();
			//googletag.pubads().collapseEmptyDivs();
			
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().setCentering(true);
			googletag.enableServices();
		});
	})();
	//--><!]]>
</script>


<script type="text/javascript">
document.documentElement.className = (document.documentElement.className).replace('no-js', 'js');
</script>


<!--[if lt IE 9]>
<script type="text/javascript">
(function(){
    var e = ('abbr,article,aside,audio,canvas,datalist,details,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video').split(',');
    for (var i = 0, n = e.length; i < n; i++) document.createElement(e[i]);
})();
</script>
<![endif]-->

<link rel="canonical" href="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html"/>
<link rel="alternate" href="http://m.metronews.ca/#/article/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html" />

<meta name="viewport" content="width=1260"/>

<link rel="icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" href="/etc/designs/thestar/images/apple-touch.png" />

<link rel="alternate" type="application/rss+xml" title="METRO NEWS | LIFE | FOOD" href="http://www.metronews.ca/feeds.articles.life.food.rss" />

<meta name="application-name" content="metronews.ca"/>
<meta name="msapplication-starturl" content="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html"/>
<meta name="msapplication-navbutton-color" content="#0066a4"/>
<meta name="msapplication-window" content="width=1024;height=768"/>
<meta name="msapplication-tooltip" content="metronews.ca"/>

<meta property="article:publisher" content="https://www.facebook.com/metrocanada"/>
<meta property="og:title" content="A mom and pop story as second-generation Canadians follow in family footsteps | Metro News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html"/>
<meta property="og:site_name" content="metronews.ca"/>
<meta property="og:description" content="A growing number of young Canadians are following parents' lead and changing the face of Asian cuisine here by putting a twist on traditional fare. "/>


<meta property="og:image" content="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/seconds-twos.jpg"/>
<meta name="twitter:card" content="photo">
<meta name="twitter:title" content="A mom and pop story as second-generation Canadians follow in family footsteps | Metro News">
<meta name="twitter:image" content="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/seconds-twos.jpg">

<meta property="og:image" content="http://www.metronews.ca/etc/designs/thestar/images/apple-touch.png" />


<link rel="stylesheet" href="/etc/designs/thestar/mainlib.min.css?v=29" type="text/css" />

<!--[if gte IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/pinable.css"/>
<![endif]-->

<!--[if IE 7]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie7.css"/>
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie8.css"/>
<![endif]-->

<!--[if IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/trp.widget-0.0.1-0.css"/>
<![endif]-->


<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>


<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie9.css"/>





<!-- TODO: additional header content go here -->
<!-- Facebook Pixel Code --> 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1128468227224696');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1128468227224696&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 


</head>


<body class="articlepage type-story level1-life level2-food"><!-- Story -->

<!--
Begin render at 2017/03/28 19:19:56  Server: publish1-metro
-->



<script type="text/javascript">
MetroNews.City.detectActiveCity();
var trackingServer="r.metronews.ca", trackingServerSecure = trackingServer;
document.cookie="s_tagEnv=; path=/";
document.reportSuite="thestarmetrodesktop";
document.cityName=MetroNews.City.getActiveCity().name||"";;
</script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/atm_code.js"></script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/s_code.js"></script>

<script type="text/javascript">
var SiteCatalyst = getSiteCatalyst({
	cityName: document.cityName||"",
	pageName: "life:food:2017:03:28:immigrants-follow-in-family-footsteps",
	contentId: "74e10e8d-fad8-4eed-8556-db9ab96723e4",
	contentType: "story",
	title: "A mom and pop story as second-generation Canadians follow in family footsteps",
	path: "|content|thestar|life|food|2017|03|28|immigrants-follow-in-family-footsteps",
	author: "Pushpa Balgobin and Joe Callaghan",
	source: "Metro Canada",
	pubDate: "Tuesday March 28, 2017",
	imageIds: "",
	slideshowId: "",
	tags: "false,food,true,culture,linguistics,linguistic_typology"
});
(function(){
	var s_code = SiteCatalyst.trackPageLoad();
	if (s_code) document.write(s_code);
})();

</script>
<noscript>
    <a href="http://www.omniture.com" title="Web Analytics"><img src="http://n.thestar.com/b/ss/thestarmetrodesktop/1/H.24.3--NS/0" height="1" width="1" alt="Web Analytics Image" /></a>
</noscript>


<!--[if lt IE 9]>
<div class="message-container">
    <div class=message>
         <span class=message-content>
             <span class="alert-icon"></span>
             <span class=message-title> MetroNews.ca no longer supports Internet Explorer 8 or earlier. Please upgrade your browser.</span>
             <a class=action-link href="/about/support_ie8.html">Learn more</a>
         </span>
    </div>
</div>
<![endif]-->

<noscript>
<style>
   .js-enabled {
        display: none !important;
   }
</style>
</noscript>


<div class="header-ads opaque float-clear">
<div class="leaderboard header-ad">

<div id="gpt-leaderboard-1-52" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-1-52", "size":[[728,90],[970,250],[940,230]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	//googletag.display(c.id);
});

</script>
</div>
</div>

<div class="superbutton header-ad">

<div id="gpt-superbutton-1-53" class="gpt gpt-superbutton">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-superbutton-1-53", "size":[[237,90]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>
</div>
</div>

<div id="gpt-wallpaper-1-54" class="gpt gpt-wallpaper" style="width:1px; height:1px; margin:0; padding:0;">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-wallpaper-1-54", "size":[[1,1]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	//googletag.display(c.id);
});
</script>
</div>
<!-- Ad 'cascade position 1' not found -->

<!-- /58580620/metronews.ca -->
<div id='div-gpt-ad-1485185074016-0'>
    <script type="text/javascript">
        googletag.cmd.push(function() {
        	var s;
        	 s = googletag.defineOutOfPageSlot('/58580620/metronews.ca', 'div-gpt-ad-1485185074016-0')
             .setCollapseEmptyDiv(true,true)
             .setTargeting('pos', '2')
             .addService(googletag.pubads());
        	 s.domId='div-gpt-ad-1485185074016-0';
		});
    </script>
</div>

<div id="gpt-oop-1-55" class="gpt gpt-oop">
<script type="text/javascript">
/*
googletag.cmd.push(function(){
	var id="gpt-oop-1-55", s=googletag.defineOutOfPageSlot(dfpConf.path, id)
	.setCollapseEmptyDivs(true,true)
	.addService(googletag.pubads());
	s.domId=id;
	//googletag.display(id);
});
*/
</script>
</div>




<div class="wrapper">
  


<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>


<noscript>
<header id="global-header" class="float-clear no-js-enabled" role="banner">
    <div class="masthead no-select float-clear">
        <div class="logo homepage">
                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a
                    href="http://www.metronews.ca/" itemprop="url"><span itemprop="name">MetroNews Canada</span>
                    <span class="logo-treatment" itemprop="logo" itemscope itemType="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"/></span></a>
                </span>
        </div>
    </div>
</header>
</noscript>

<header id="global-header" class="float-clear js-enabled" role="banner">
  <div class="masthead no-select float-clear">
    <div class="logo homepage">
        <span itemscope itemtype="https://schema.org/Organization">
            <a href="http://www.metronews.ca/" itemprop="url" ><span itemprop="name">MetroNews Canada</span><span class="logo-treatment" itemprop="logo" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"></span></a>
        </span>
    </div>

    
<!-- RIGHT BLOCK  - Mystar and Search -->
    <div class="right-block">
         <div id="header-search" class="header-search">
            <form class="search float-clear" role="search" action="http://www.metronews.ca/search.html">
            	<div class="header-search-inputs">
            		<div class="header-input-container"><input class="header-search-input" placeholder="Search metronews.ca" type="search" name="q" value="" id="search"></div>
                </div>
                <div class="header-search-container">
                    <input class="header-search-submit" type="submit" value="">
                </div>
            </form>
        </div>
        
		
    </div>
  </div>

</header>



  <noscript>
    <div id="global-content" class="float-clear">
        

<div class="error-404">
	<div class="error-msg">
		<h2>Sorry, MetroNews.ca requires JavaScript.</h2>
		<p>Please enable JavaScript in your browser and refresh the page
			for an optimal experience.</p>
	</div>
</div>

    </div>
  </noscript>

  <div id="global-content" class="float-clear js-enabled">
    






<div class="parsys iparsys pushdown"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-pushdown-1-56" class="gpt gpt-pushdown">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-pushdown-1-56", "size":[[970,60]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

<div class="parsys iparsys brandingimage"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


<div class="articleSlideShowServlet" data-path="/life/food/2017/03/28/immigrants-follow-in-family-footsteps/_jcr_content.ArticleSlideshowServlet.image"></div>

<div class="article-body float-clear">

  
	<div class="left-nav">
	  



<nav id="main-nav" class="main-nav hidden">
	<ul>
	<li class="list collapsed empty" data-omni-url="http://www.metronews.ca/"><span><a href="http://www.metronews.ca/">Home</a></span></li>
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/news.html">
			<span><a href="http://www.metronews.ca/news.html">News</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/news/calgary.html"><a href="http://www.metronews.ca/news/calgary.html">Calgary</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/edmonton.html"><a href="http://www.metronews.ca/news/edmonton.html">Edmonton</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/halifax.html"><a href="http://www.metronews.ca/news/halifax.html">Halifax</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/ottawa.html"><a href="http://www.metronews.ca/news/ottawa.html">Ottawa</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/toronto.html"><a href="http://www.metronews.ca/news/toronto.html">Toronto</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/vancouver.html"><a href="http://www.metronews.ca/news/vancouver.html">Vancouver</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/winnipeg.html"><a href="http://www.metronews.ca/news/winnipeg.html">Winnipeg</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/canada.html"><a href="http://www.metronews.ca/news/canada.html">Canada</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/world.html"><a href="http://www.metronews.ca/news/world.html">World</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/views.html">
			<span><a href="http://www.metronews.ca/views.html">Views</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/entertainment.html">
			<span><a href="http://www.metronews.ca/entertainment.html">Entertainment</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list current expanded" data-omniture-track-click-url="http://www.metronews.ca/life.html">
			<span><a href="http://www.metronews.ca/life.html">Life</a></span>

			
				<ul>

					
						<li class="list  current" data-omni-url="http://www.metronews.ca/life/food.html"><a href="http://www.metronews.ca/life/food.html">Food</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/money.html"><a href="http://www.metronews.ca/life/money.html">Money</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/health.html"><a href="http://www.metronews.ca/life/health.html">Health</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/travel.html"><a href="http://www.metronews.ca/life/travel.html">Travel</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/technology.html"><a href="http://www.metronews.ca/life/technology.html">Technology</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/careers.html"><a href="http://www.metronews.ca/life/careers.html">Careers</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://www.wheels.ca" target="_blank">Wheels.ca</a></span></li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/business.html">
			<span><a href="http://www.metronews.ca/business.html">Business</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/sports.html">
			<span><a href="http://www.metronews.ca/sports.html">Sports</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/your-home.html">
			<span><a href="http://www.metronews.ca/your-home.html">Your Home</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/horoscopes.html">
			<span><a href="http://www.metronews.ca/horoscopes.html">Horoscopes</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/games.html">
			<span><a href="http://www.metronews.ca/games.html">Games</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/features.html">
			<span><a href="http://www.metronews.ca/features.html">Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/special_features.html">
			<span><a href="http://www.metronews.ca/special_features.html">Special Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/contests.html">
			<span><a href="http://www.metronews.ca/contests.html">Contests</a></span>

			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://metronews.save.ca/flyers">Flyers</a></span></li>
		

		        
	
	</ul>
</nav>



	  <div class="parsys insidethestar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  
		<div class="insidethestar">









</div>

	  

	</div>
  

  <div class="feature">
	

	
	 	<div class="article-breadcrumbs">
  		
		<a href="http://www.metronews.ca/life.html">Life</a>
  		
  			/ <a href="http://www.metronews.ca/life/food.html">Food</a>
  			
  		
	 	</div>
	

    <div class="parsys iparsys viewabstract"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


    
	<div class="article-headline">
   		
	  <h1 itemprop="headline">A mom and pop story as second-generation Canadians follow in family footsteps</h1>
	  
	  	<h2 class="subheadline">A growing number of young Canadians are following parents' lead and changing the face of Asian cuisine here by putting a twist on traditional fare. </h2>
	  
	</div>
	

	  
		





<script type="text/javascript">
  var MetroNews = MetroNews || {};
  MetroNews.ExploreThisStory = MetroNews.ExploreThisStory || {};
  MetroNews.ExploreThisStory.twitterShare = '<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-text="A mom and pop story as second-generation Canadians follow in family footsteps" data-url="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html" data-via="metronewscanada" data-count="horizontal">Tweet</a>';
</script>

<div class="explore-this-story" role="complementary">
<div class="explore-this-story-bar">
  
 	<div class="heading">
    
  <div class="social divider">
    <ul>

      <li class="facebook-share-button">
        <div class="facebook-share" data-href="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html">Share on Facebook</div>
      </li>

      <li class="twitter js-twitter-share">
      
      </li>

      <li class="google">
        <div class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html" data-callback="trackGooglePlus1"></div>
      </li>

      <li class="reddit-button">
        <a href="https://www.reddit.com/submit" data-url="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.html"><img src="https://www.redditstatic.com/spreddit7.gif" alt="Reddit this!" /></a>
      </li>


    </ul>
  </div>

  </div>

<div class="explore-menu" title="More options"></div>
</div>
<div class="explore-this-story-items divider">

   <div class="text-sizer">
            <p class="text-decrease" title="Decrease font size">A</p>
            <p class="text-increase" title="Increase font size">A</p>
    </div>

  



  
  <div class="counts">

        <div class="republish"> </div>
    <table role="presentation">
      <tbody>
        
        <tr>
          <td class="report">
           <span class="error-article" data-errorurl="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.error.html" title="Report an Error">Report an Error</span>
         </td>
          <td></td>
        </tr>
         
        

      </tbody>
    </table>

  
 	</div>

  

   <div class="actions">   
      <div class="email-print">
      <p class="email-article" data-emailurl="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.email.html" title="Share via Email">Share via Email</p>
      
        <p class="print-article" data-printurl="http://www.metronews.ca/life/food/2017/03/28/immigrants-follow-in-family-footsteps.print.html" title="Print this article">Print</p>
      
    </div>

  </div> 

</div>
</div>

	  

	<div class="article-artwork">
	  <div class="parsys mainart"><div class="parbase thestarimage section">



	<div id="cq-image-jsp-/content/thestar/life/food/2017/03/28/immigrants-follow-in-family-footsteps/jcr:content/mainart/image" class="thestar-image force-original">

		

			
				<img src="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/seconds-twos.jpg" alt="Amelie and Vincent Nguyen made their parents’ eatery their own with Anh and Chi in Vancouver's Mount Pleasant." />
			

		

		<div class="caption">

            <p class="credit buyphoto">
Jess Fleming
			</p>

			<p class="description">
				Amelie and Vincent Nguyen made their parents’ eatery their own with Anh and Chi in Vancouver's Mount Pleasant.
			</p>

		</div>

	</div>


</div>
</div>

	</div>

		<div class="article-authors" role="contentinfo">
<strong>By:</strong>

		<span class="credit">Pushpa Balgobin and Joe Callaghan</span> <span class="staff">Metro Canada</span>
	  
	  <span class="published-date"> Published on   <span class="js-date-time" data-time="1490738700000" data-format="ddd MMM dd yyyy"></span> <span style="display:none" class="js-date-time" data-time="1490738700000" data-format="hh:mm:ss"></span>
          </span>
	  
   	</div>

	<div class="article-story float-clear">
	<div id="policard-modal">
		<iframe id="policard" frameborder="0" height="0" src=""></iframe>
	</div>

<div class="policard-wrap">
			<div class="policard-gallery">
			</div>

			<div class="policard-nav clearfix">
				<div id="policard-next">
					<img src="/etc/designs/thestar/images/policard/next.png"/>
				</div>
				<div id="policard-back">
					<img src="/etc/designs/thestar/images/policard/back.png"/>
				</div>
			</div>
</div>

	  
	  

	  <div class="article-story-body">
		<div class="body parsys"><div class="text combinedtext parbase section">
<p itemprop="articleBody">When Thuy Dinh told her parents she was opening a Vietnamese restaurant, they were not quite ecstatic.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">“They thought I was crazy,” laughs the co-owner of Edmonton’s XO Bistro + Bar.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Dinh’s parents are no strangers to the restaurant business, having opened up several eateries, including Ninh Kieu Restaurant in Chinatown, after immigrating to Canada in 1989.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">They knew how tough the business could be — but Dinh and her business partner Vincent Lam weren’t planning just any mom and pop establishment, she said.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Dinh is one of a growing number of people from second-generation immigrant families following in their parents’ footsteps and changing the face of Asian cuisine in Canada by putting a twist on traditional fare.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">XO Bistro opened earlier this year in Edmonton’s Ice District, and offers Vietnamese street staples like b&aacute;nh x&egrave;o, a cr&ecirc;pe served with meat and sprouts, and Asian-inspired cocktails. &nbsp;</p>
</div>
<div class="parbase section genericimage">
<div id="cq-image-jsp-/content/thestar/life/food/2017/03/28/immigrants-follow-in-family-footsteps/jcr:content/body/genericimage" class="generic-image force-original">



        	<img src="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/secondgeners.jpg" alt="Thuy Dinh, co-owner of XO Bistro in Edmonton, holds the location’s signature Viet Beef Carpaccio. " />
	<div class="caption">
		<p class="credit">Kevin Tuong/For Metro</p>
		<p class="description">Thuy Dinh, co-owner of XO Bistro in Edmonton, holds the location’s signature Viet Beef Carpaccio. </p>
  </div>

</div>


</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">“The restaurant style was changing,” she said. “We wanted an amazing location and modern design, but the food was going to be traditional Vietnamese food.”</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Dinh, who helped at her parents’ restaurants all through college, said she worked with her family to create “very traditional” recipes.&nbsp; Her vision was “keeping the food authentic, real Vietnamese food not just fusion,” she said. “People are into trying new things so the menu is small and it changes.”</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">In Vancouver, siblings Vincent and Amelie Nguyen were busy forging their own way in the world when fate brought them back to the family’s tradition.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Their father Hoang and mother Ly had arrived in Canada from Vietnam in the early '80s and turned a pop-up noodle shop in their back garden into the beloved Pho Hoang, a Vietnamese staple in Mount Pleasant for over 30 years. But when their father passed away seven years ago, the younger Nguyens’ paths changed direction.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">“My sister had a whole field in public health, had done her masters in that,” Vincent told Metro. “That was her goal. She had a full-time job. Me myself, I was in medical school.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">“Our father passed away and I had to come back. Then I just had my calling. We both did.”</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Pho Hoang in its former incarnation closed down in September 2015 but Vincent and Amelie — with their mother’s input — are back serving loyal customers in Anh and Chi (“brother and sister” in Vietnamese) which opened last year with a revamped feel and a fresh menu.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">“Second and third generation customers and now still eating with our family,” said Vincent, with Anh and Chi having scooped a number of restaurant awards in its first year in operation. “That’s the reward.”</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Tony Phung also knows a thing or two about making a family culinary tradition his own. He saw his parents build a successful Chinese restaurant after moving to Edmonton — then lose it, when the Treasury Restaurant burnt to the ground in a 2012 fire.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">When he opened his own restaurant, Grain of Rice, in the west end last year, he wanted to serve traditional Chinese dishes, but embrace local and modern flavours too.&nbsp;&nbsp;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">“At the old restaurant, the first few years were horrible for them,” he said of his parents’ experience. “Business, corporate income tax, payroll, they didn’t have a clue. What set (Treasury) apart was the quality of the food.&quot;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">For many immigrant Chinese families, opening up restaurants were an economic lifeline in a new country, Phung said. His parents met in an English class in the ’80s and, after years at jobs with no upward mobility, they opened their own business.&nbsp;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">When Phung, an IT consultant, announced plans to do the same, his parents didn’t understand why he’d take time away from a successful career.&nbsp;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">“We have had family fights,” he said. “My parents were so doubtful. They shied away from change but now they are overwhelmed by the foot traffic.”</p>
</div>
</div>


	  </div>
<div class="parsys iparsys articleadditionalcontent"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="twocolumnheadline section">










	
	<script type="text/javascript">
		function setCookie_editor(){
			document.cookie="headline=Editors' Picks; path=/";
		}
	</script>
	
	<h2 class="feature-headline">Editors' Picks</h2>

	<div class="two-column-headline float-clear">

		<div class="story-list listthumb column-1">
		  <ul>

			
				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/news/world/2017/03/27/video-hong-kong-escalator-reverses-direction-injures-18.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/27/hk-escalator.jpg.size.medium2.promo.jpg" alt="Video: Hong Kong escalator reverses direction, injures 18"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/world/2017/03/27/video-hong-kong-escalator-reverses-direction-injures-18.html" onclick="setCookie_editor();">
							
							Video: Hong Kong escalator reverses direction, injures 18
						</a>
					</p>

				</li>

				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/news/world/2017/03/24/twitter-hoax-108-911-siri-prank.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/24/siri.jpg.size.medium2.promo.jpg" alt="Police asking iPhone users not to fall for 'Siri 108' prank"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/world/2017/03/24/twitter-hoax-108-911-siri-prank.html" onclick="setCookie_editor();">
							
							Police asking iPhone users not to fall for 'Siri 108' prank
						</a>
					</p>

				</li>


			</ul>
		</div>

		<div class="story-list listthumb column-2">
			<ul>

			
				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/vancouver/2017/03/23/m103-would-be-defeated-if-regular-canadians-voted-on-it.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/1/31/02-01-van-islamophobiacp-copy.jpg.size.medium2.promo.jpg" alt="M-103 would be defeated if regular Canadians voted on it: poll"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/vancouver/2017/03/23/m103-would-be-defeated-if-regular-canadians-voted-on-it.html"  onclick="setCookie_editor();">
							
							M-103 would be defeated if regular Canadians voted on it: poll
						</a>
					</p>

				</li>

				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/world/2017/03/22/cheerios-bring-back-the-bees-campaign-flies-into-trouble-.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/22/bumble-bee-stock-image.jpg.size.medium2.promo.jpg" alt="Cheerios' 'Bring Back The Bees' campaign flies into trouble "  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/world/2017/03/22/cheerios-bring-back-the-bees-campaign-flies-into-trouble-.html"  onclick="setCookie_editor();">
							
							Cheerios' 'Bring Back The Bees' campaign flies into trouble 
						</a>
					</p>

				</li>


			</ul>
		</div>

</div>


</div>
<div class="morestarcontentandads section">

    

<div class="promo more-content-and-ads">
<h2 class="heading">More on Metronews.ca</h2>
	<ul class="float-clear">
	
			<li>
						<div id="gpt-amplifier-1-65" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-1-65", "size":[[134,170]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-2-65" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-2-65", "size":[[134,170]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-3-65" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-3-65", "size":[[134,170]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-4-65" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-4-65", "size":[[134,170]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
		</ul>
	    
    </div>

</div>

</div>
</div>


<noscript class="splitbox" src="https://static.freeskreen.com/publisher/96/freeskreen.min.js"></noscript>



<!-- 8 -->

		<div class="story-footer float-clear">

		  

		<div class="articlekeywords">

</div>


		<div class="articleaamfooter">







</div>


		
		</div>

	</div>

  </div>
  
	  <div class="right-rail">
          <div class="rightrailtop1 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="specialcoverage section">




	

</div>
<div class="section dfpad">
<div id="gpt-bigbox-1-71" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-1-71", "size":[[300,250],[300,600],[300,1050],[468,648]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="rightrailtop2 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop3"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="mostpopular section">







	
		<script type="text/javascript">
			function setCookie_Mostpopular(){
				document.cookie="headline=Most Popular; path=/";
			}
		</script>

	<div class="most-popular star-box float-clear">

		<div class="star-box-heading float-clear">
			<h2 class="heading">Most Popular</h2>
		</div>

		<div class="container float-clear">

			<ul>

				

				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2017/03/28/freezing-rain-warning-issued-for-halifax.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/02-17-halfront-weather-cleanup-jh.jpg.size.xxsmall.promo.jpg" alt="Make sure you have your scrapers ready." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2017/03/28/freezing-rain-warning-issued-for-halifax.html" onclick="setCookie_Mostpopular();" > Messy morning commute expected as freezing rain warning issued for Halifax </a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/canada/2017/03/28/how-half-a-house-can-create-more-affordable-housing.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/27/half-house-web.jpg.size.xxsmall.promo.jpg" alt="Alejandro Aravena's designs house 484 families in Villa Verde, Constitucion, Chile." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/canada/2017/03/28/how-half-a-house-can-create-more-affordable-housing.html" onclick="setCookie_Mostpopular();" > How only building half a house could help solve affordable housing</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/toronto/2017/03/28/code-red-lessons-toronto-can-learn-from-vancouver.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/vancouver-032717.jpg.size.xxsmall.promo.jpg" alt="Vancouver is trying to make rental housing affordable for regular people." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/toronto/2017/03/28/code-red-lessons-toronto-can-learn-from-vancouver.html" onclick="setCookie_Mostpopular();" > Code Red: Lessons Toronto can learn from housing hell</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2017/03/28/elderly-woman-attacked-on-halifax-walking-path-.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/3/28/percypath.jpg.size.xxsmall.promo.jpg" alt="A path that connects Joseph Howe Drive to Percy Street." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2017/03/28/elderly-woman-attacked-on-halifax-walking-path-.html" onclick="setCookie_Mostpopular();" > 'Out of the ordinary:' Woman in her 60s attacked on Halifax walking path in broad daylight </a>
					</p>
				</li>


			</ul>

		</div>
	</div>

	


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop4"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop5"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_0">











	
	
<div id="84a28045-d977-49aa-a204-a1d0eaf43ca3"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '84a28045-d977-49aa-a204-a1d0eaf43ca3',
    'city': 'calgary',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/13\/7-ways-to-make-your-tax-refund-count.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/hrblock\/hrblock_metro_taxrefund.jpg.size.large.promo.jpg" alt="7 ways to make your tax refund count" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">7 ways to make your tax refund count</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/5-reasons-to-rent-out-your-cottage-this-summer.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs5reasonsv2.jpg.size.medium2.promo.jpg" alt="5 reasons to rent out your cottage this summer" />'
        + '<!--<p class="caption">5 reasons to rent out your cottage this summer</p>-->'
        + '<div class="bottom"><p class="caption">5 reasons to rent out your cottage this summer</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/07\/six-weekend-retreats-from-toronto-to-celebrate-spring.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/bluemountain.jpg.size.medium2.promo.jpg" alt="Six weekend retreats from Toronto to cel&amp;hellip;" />'
        + '<!--<p class="caption">Six weekend retreats from Toronto to cel&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Six weekend retreats from Toronto to cel&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="https:\/\/www.thestar.com\/sponsored_sections\/leadersoftomorrow\/2017\/02\/08\/ubc-grad-becomes-top-tech-innovator.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/featuresandmore\/Crosby.jpg.size.medium2.promo.jpg" alt="UBC Sauder grad becomes top tech innovat&amp;hellip;" />'
        + '<!--<p class="caption">UBC Sauder grad becomes top tech innovat&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">UBC Sauder grad becomes top tech innovat&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/03\/20\/train-carrying-food-arrives-in-churchill-manitoba-cut-off-by-blizzard.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/3\/20\/bread-032017.jpg.size.medium2.promo.jpg" alt="Train carrying food arrives in Manitoba&amp;hellip;" />'
        + '<!--<p class="caption">Train carrying food arrives in Manitoba&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Train carrying food arrives in Manitoba&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_1">











	
	
<div id="709afc37-c736-4876-b035-fcc71dce8dfe"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '709afc37-c736-4876-b035-fcc71dce8dfe',
    'city': 'edmonton',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/13\/7-ways-to-make-your-tax-refund-count.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/hrblock\/hrblock_metro_taxrefund.jpg.size.large.promo.jpg" alt="7 ways to make your tax refund count" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">7 ways to make your tax refund count</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/5-reasons-to-rent-out-your-cottage-this-summer.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs5reasonsv2.jpg.size.medium2.promo.jpg" alt="5 reasons to rent out your cottage this summer" />'
        + '<!--<p class="caption">5 reasons to rent out your cottage this summer</p>-->'
        + '<div class="bottom"><p class="caption">5 reasons to rent out your cottage this summer</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/07\/six-weekend-retreats-from-toronto-to-celebrate-spring.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/bluemountain.jpg.size.medium2.promo.jpg" alt="Six weekend retreats from Toronto to cel&amp;hellip;" />'
        + '<!--<p class="caption">Six weekend retreats from Toronto to cel&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Six weekend retreats from Toronto to cel&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="https:\/\/www.thestar.com\/sponsored_sections\/leadersoftomorrow\/2017\/02\/08\/ubc-grad-becomes-top-tech-innovator.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/featuresandmore\/Crosby.jpg.size.medium2.promo.jpg" alt="UBC Sauder grad becomes top tech innovat&amp;hellip;" />'
        + '<!--<p class="caption">UBC Sauder grad becomes top tech innovat&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">UBC Sauder grad becomes top tech innovat&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/03\/20\/train-carrying-food-arrives-in-churchill-manitoba-cut-off-by-blizzard.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/3\/20\/bread-032017.jpg.size.medium2.promo.jpg" alt="Train carrying food arrives in Manitoba&amp;hellip;" />'
        + '<!--<p class="caption">Train carrying food arrives in Manitoba&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Train carrying food arrives in Manitoba&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_2 scheduledcommercialpromo">











	
	
<div id="5ab0562a-7dc3-4a0a-b413-56d33490251e"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '5ab0562a-7dc3-4a0a-b413-56d33490251e',
    'city': 'halifax',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/13\/the-ultimate-tax-prep-checklist.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/hrblock\/hrblock_metro_tax_checklist.jpg.size.large.promo.jpg" alt="The ultimate tax prep checklist" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">The ultimate tax prep checklist</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/ontarios-10-favourite-locales-for-a-summer-cottage-esc.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs10favs.jpg.size.medium2.promo.jpg" alt="Ontario&rsquo;s 10 favourite locales for a summer cottage escape" />'
        + '<!--<p class="caption">Ontario\u2019s 10 favourite locales for a summer cottage escape</p>-->'
        + '<div class="bottom"><p class="caption">Ontario\u2019s 10 favourite locales for a summer cottage escape</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="https:\/\/www.thestar.com\/sponsored_sections\/leadersoftomorrow\/2017\/02\/08\/ubc-sauder-program-a-leader-in-supporting-aboriginal-business.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/featuresandmore\/Wishloff.jpg.size.medium2.promo.jpg" alt="UBC Sauder program a leader in supportin&amp;hellip;" />'
        + '<!--<p class="caption">UBC Sauder program a leader in supportin&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">UBC Sauder program a leader in supportin&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/03\/21\/cooking-on-deadline-greek-salad-with-flank-steak.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/03\/21\/cooking-on-deadline-greek-salad-with-flank-steak\/NYKW101-315-2017-133110.jpg.size.medium2.promo.jpg" alt="COOKING ON DEADLINE: Greek Salad with Fl&amp;hellip;" />'
        + '<!--<p class="caption">COOKING ON DEADLINE: Greek Salad with Fl&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">COOKING ON DEADLINE: Greek Salad with Fl&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/07\/ten-fresh-decorating-tips-for-your-cottage.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CS-10tips.jpg.size.medium2.promo.jpg" alt="Ten fresh decorating tips for your cotta&amp;hellip;" />'
        + '<!--<p class="caption">Ten fresh decorating tips for your cotta&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Ten fresh decorating tips for your cotta&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_3 scheduledcommercialpromo">











	
	
<div id="de1c3bac-fe4f-4175-810e-c758c9a433c9"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'de1c3bac-fe4f-4175-810e-c758c9a433c9',
    'city': 'ottawa',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/13\/7-ways-to-make-your-tax-refund-count.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/hrblock\/hrblock_metro_taxrefund.jpg.size.large.promo.jpg" alt="7 ways to make your tax refund count" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">7 ways to make your tax refund count</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/ontarios-10-favourite-locales-for-a-summer-cottage-esc.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs10favs.jpg.size.medium2.promo.jpg" alt="Ontario&rsquo;s 10 favourite locales for a summer cottage escape" />'
        + '<!--<p class="caption">Ontario\u2019s 10 favourite locales for a summer cottage escape</p>-->'
        + '<div class="bottom"><p class="caption">Ontario\u2019s 10 favourite locales for a summer cottage escape</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/07\/six-weekend-retreats-from-toronto-to-celebrate-spring.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/bluemountain.jpg.size.medium2.promo.jpg" alt="Six weekend retreats from Toronto to cel&amp;hellip;" />'
        + '<!--<p class="caption">Six weekend retreats from Toronto to cel&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Six weekend retreats from Toronto to cel&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="https:\/\/www.thestar.com\/sponsored_sections\/leadersoftomorrow\/2017\/02\/08\/ubc-sauder-grad-puts-best-foot-forward.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/featuresandmore\/Smith.jpg.size.medium2.promo.jpg" alt="UBC Sauder grad puts best foot forward" />'
        + '<!--<p class="caption">UBC Sauder grad puts best foot forward</p>-->'
        + '<div class="bottom"><p class="caption">UBC Sauder grad puts best foot forward</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/03\/20\/train-carrying-food-arrives-in-churchill-manitoba-cut-off-by-blizzard.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/3\/20\/bread-032017.jpg.size.medium2.promo.jpg" alt="Train carrying food arrives in Manitoba&amp;hellip;" />'
        + '<!--<p class="caption">Train carrying food arrives in Manitoba&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Train carrying food arrives in Manitoba&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_4 scheduledcommercialpromo">











	
	
<div id="63604c1c-8e32-4f4d-b7bb-4d8f6255e1a9"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '63604c1c-8e32-4f4d-b7bb-4d8f6255e1a9',
    'city': 'toronto',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/13\/the-ultimate-tax-prep-checklist.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/hrblock\/hrblock_metro_tax_checklist.jpg.size.large.promo.jpg" alt="The ultimate tax prep checklist" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">The ultimate tax prep checklist</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/5-reasons-to-rent-out-your-cottage-this-summer.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs5reasonsv2.jpg.size.medium2.promo.jpg" alt="5 reasons to rent out your cottage this summer" />'
        + '<!--<p class="caption">5 reasons to rent out your cottage this summer</p>-->'
        + '<div class="bottom"><p class="caption">5 reasons to rent out your cottage this summer</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="https:\/\/www.thestar.com\/sponsored_sections\/leadersoftomorrow\/2017\/02\/08\/business-school-takes-global-perspective.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/featuresandmore\/Duke.jpg.size.medium2.promo.jpg" alt="Business school puts a premium on global&amp;hellip;" />'
        + '<!--<p class="caption">Business school puts a premium on global&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Business school puts a premium on global&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/03\/21\/cooking-on-deadline-greek-salad-with-flank-steak.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/03\/21\/cooking-on-deadline-greek-salad-with-flank-steak\/NYKW101-315-2017-133110.jpg.size.medium2.promo.jpg" alt="COOKING ON DEADLINE: Greek Salad with Fl&amp;hellip;" />'
        + '<!--<p class="caption">COOKING ON DEADLINE: Greek Salad with Fl&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">COOKING ON DEADLINE: Greek Salad with Fl&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/money\/2017\/03\/19\/planning-that-first-home-better-lay-down-foundations.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/3\/19\/gailcol.jpg.size.medium2.promo.jpg" alt="Planning that first home? You better lay&amp;hellip;" />'
        + '<!--<p class="caption">Planning that first home? You better lay&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Planning that first home? You better lay&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_5 scheduledcommercialpromo">











	
	
<div id="c620784f-507c-483e-bb90-e1e6849bde2d"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'c620784f-507c-483e-bb90-e1e6849bde2d',
    'city': 'vancouver',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/want-to-rebuild-your-credit-youre-not-alone.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/guarenteedauto\/guaranteedautomar.jpg.size.large.promo.jpg" alt="Want to rebuild your credit? You&rsquo;re not alone" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Want to rebuild your credit? You\u2019re not alone</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/2017\/01\/24\/our-orientation-creates-a-sense-of-community-amongst-the-student.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/nyit\/NYIT.jpg.size.medium2.promo.jpg" alt="Our orientation creates a sense of community amongst the stu&amp;hellip;" />'
        + '<!--<p class="caption">Our orientation creates a sense of community amongst the stu&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Our orientation creates a sense of community amongst the stu&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/13\/the-ultimate-tax-prep-checklist.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/hrblock\/hrblock_metro_tax_checklist.jpg.size.medium2.promo.jpg" alt="The ultimate tax prep checklist" />'
        + '<!--<p class="caption">The ultimate tax prep checklist</p>-->'
        + '<div class="bottom"><p class="caption">The ultimate tax prep checklist</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/5-reasons-to-rent-out-your-cottage-this-summer.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs5reasonsv2.jpg.size.medium2.promo.jpg" alt="5 reasons to rent out your cottage this&amp;hellip;" />'
        + '<!--<p class="caption">5 reasons to rent out your cottage this&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">5 reasons to rent out your cottage this&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="https:\/\/www.thestar.com\/sponsored_sections\/leadersoftomorrow\/2017\/02\/08\/game-changing-innovators-flourish-at-ubc-sauder.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/featuresandmore\/Costello.jpg.size.medium2.promo.jpg" alt="Game-changing innovators flourish at UBC&amp;hellip;" />'
        + '<!--<p class="caption">Game-changing innovators flourish at UBC&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Game-changing innovators flourish at UBC&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_6 scheduledcommercialpromo">











	
	
<div id="e6bcb08c-7aee-4ab3-a586-e8b6e7529b77"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'e6bcb08c-7aee-4ab3-a586-e8b6e7529b77',
    'city': 'winnipeg',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/13\/7-ways-to-make-your-tax-refund-count.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/hrblock\/hrblock_metro_taxrefund.jpg.size.large.promo.jpg" alt="7 ways to make your tax refund count" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">7 ways to make your tax refund count</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="https:\/\/www.thestar.com\/sponsored_sections\/leadersoftomorrow\/2017\/02\/08\/ubc-grad-becomes-top-tech-innovator.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/featuresandmore\/Crosby.jpg.size.medium2.promo.jpg" alt="UBC Sauder grad becomes top tech innovator" />'
        + '<!--<p class="caption">UBC Sauder grad becomes top tech innovator</p>-->'
        + '<div class="bottom"><p class="caption">UBC Sauder grad becomes top tech innovator</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/15\/5-reasons-to-rent-out-your-cottage-this-summer.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs5reasonsv2.jpg.size.medium2.promo.jpg" alt="5 reasons to rent out your cottage this&amp;hellip;" />'
        + '<!--<p class="caption">5 reasons to rent out your cottage this&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">5 reasons to rent out your cottage this&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/03\/21\/cooking-on-deadline-greek-salad-with-flank-steak.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/03\/21\/cooking-on-deadline-greek-salad-with-flank-steak\/NYKW101-315-2017-133110.jpg.size.medium2.promo.jpg" alt="COOKING ON DEADLINE: Greek Salad with Fl&amp;hellip;" />'
        + '<!--<p class="caption">COOKING ON DEADLINE: Greek Salad with Fl&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">COOKING ON DEADLINE: Greek Salad with Fl&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/03\/07\/ten-fresh-decorating-tips-for-your-cottage.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CS-10tips.jpg.size.medium2.promo.jpg" alt="Ten fresh decorating tips for your cotta&amp;hellip;" />'
        + '<!--<p class="caption">Ten fresh decorating tips for your cotta&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Ten fresh decorating tips for your cotta&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop6"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section shatnerBox">       


<div class="shatner-box star-box float-clear onecol pairable"  data-comp-path="life/rightrailtop6/shatnerbox">

	<div class="star-box-heading float-clear" style="">

		

		<h2 class="heading">

			

			<a href="http://www.metronews.ca/views/my-money-gail-vaz-oxlade.html">
				My Money, My Choices
			</a>

		</h2>

		

		
		
		

	</div>

	<div class="container float-clear">
		
		<div class="column">
			<div class="parsys parcol"><div class="storyquery section">










		
	



<div class="story-list float-clear listabstract">



		
		
		<ul>

			
					
						<li class="float-clear with-thumbnail">
						
							
								<a href="http://www.metronews.ca/views/my-money-gail-vaz-oxlade/2016/12/11/splitting-the-bill-the-higher-earner-should-pay-more.html" class="thumbnail icon-overlay">
							    
							    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/12/11/couple.jpg.size.xsmall.promo.jpg" alt="Splitting the bill the fair way: Why the higher earner should pay more" />
							  </a>
							

							<p class="headline"><a href="http://www.metronews.ca/views/my-money-gail-vaz-oxlade/2016/12/11/splitting-the-bill-the-higher-earner-should-pay-more.html">Splitting the bill the fair way: Why the higher earner should pay more</a></p>

							
								<p class="abstract">
										It comes down to math: The first step is to add your net incomes together. Then divide each individual income by this figure and multiply by 100. 
								</p>
							
						</li>	
					
					
						<li class="float-clear with-thumbnail">
						
							
								<a href="http://www.metronews.ca/views/my-money-gail-vaz-oxlade/2016/11/13/the-first-step-to-solving-your-money-problems.html" class="thumbnail icon-overlay">
							    
							    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/11/13/moonchild.jpg.size.xsmall.promo.jpg" alt="Stop with the excuses: The first step to solving your money problems is facing them head on" />
							  </a>
							

							<p class="headline"><a href="http://www.metronews.ca/views/my-money-gail-vaz-oxlade/2016/11/13/the-first-step-to-solving-your-money-problems.html">Stop with the excuses: The first step to solving your money problems is facing them head on</a></p>

							
								<p class="abstract">
										So many people see the math of money as overwhelming. It isn’t. It’s Grade 5 math. Stop using this excuse!
								</p>
							
						</li>	
					

		</ul>

	
</div>



</div>
</div>

		</div>
		

		

	</div>

	
	<div class="footer float-clear">
	
		<div class="more-link"><a href="http://www.metronews.ca/authors.gail-vaz-oxlade.html.html">More Gail Vaz-Oxlade...</a></div>
	
	</div>
	

</div>

</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop7"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-2-81" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-2-81", "size":[[300,250]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop8"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop9"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys toprightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys ofinterestrightrail iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys bottomrightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  </div>
  

</div>

<div class="footer-ads float-clear">
  <div class="leaderboard"><div class="parsys iparsys footerLargeAd"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-leaderboard-2-82" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-2-82", "size":[[728,90]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>
</div>
</div>



  </div>





<footer>
    <div id="returntomobile" style="display: none">Back to Mobile</div>

  
  
  <div class="sponsoredlisting sponsoredlistings">

<div class="sponsored-listings float-clear js-enabled">
  
  <div class="listing">
    <div class="parsys sponsoredAd1"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-1-83" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-1-83", "size":[[135,168]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd2"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-2-84" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-2-84", "size":[[135,168]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd3"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-3-85" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-3-85", "size":[[135,168]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd4"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-4-86" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-4-86", "size":[[135,168]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd5"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-5-87" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-5-87", "size":[[135,168]], "pos":"5"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd6"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-6-88" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-6-88", "size":[[135,168]], "pos":"6"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>

</div>

</div>

  

  
  <div class="parsys footerColumns iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footercolumn section">



<strong class="heading">About</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/aboutus.html" target="_blank">About Us</a></li>
	
		<li><a href="http://www.metronews.ca/about/contact.html" target="_blank">Contact</a></li>
	
		<li><a href="http://www.metronews.ca/about/careers.html" target="_blank">Careers</a></li>
	
		<li><a href="http://www.metronews.ca/about/rssfeeds.html" target="_blank">RSS Feeds</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Terms</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/advertising-terms.html" target="_blank">Advertising Terms</a></li>
	
		<li><a href="http://www.metronews.ca/about/terms-and-conditions.html" target="_blank">Terms and Conditions</a></li>
	
		<li><a href="http://www.metronews.ca/about/privacy-code.html" target="_blank">Privacy Code</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Metronews.ca</strong>

<ul>
	
		<li><a href="http://mymetrostore.ca/" target="_blank">My Metro Store</a></li>
	
		<li><a href="http://www.metronews.ca/contests.html" target="_blank">Contests</a></li>
	
		<li><a href="http://www.metronews.ca/about/metro-panel.html" target="_blank">Metro Panel</a></li>
	
		<li><a href="http://www.metronews.ca/special_features.html" target="_blank">Special Features</a></li>
	
		<li><a href="http://www.metronews.ca/about/faq.html" target="_blank">FAQ</a></li>
	
</ul>
</div>

</div>
</div>

  
  <div class="copyright">
    <p>&copy; Copyright Free Daily News Group Inc. 2001-2017</p>
    <ul class="legal">
      <li><a href="http://www.metronews.ca/about/terms-and-conditions.html">Terms and Conditions</a></li>
      <li class="last"><a href="http://www.metronews.ca/about/privacy-code.html">Privacy Policy</a></li>
    </ul>
  </div>
</footer>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"7059538","applicationTime":509,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"e6a4ba2b5b","transactionName":"MlxSMBYAWEIDAEZaCgsWYgEVFFNCFiJGRxcMW0UQAU5mUAUGZkoVABkdRDcVWUMb","agent":"","errorBeacon":"bam.nr-data.net"}</script>


</div>




<script src="//www.google-analytics.com/cx/api.js?experiment=Eyv5i1bZTCii9Dx039pVyw"></script>
<script src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://admin.brightcove.com/js/APIModules_all.js"> </script>

<script src="/etc/designs/thestar/mainlib.min.js" type="text/javascript" charset="UTF-8"></script>

<script>
function exec_star_component_init(wait) {
	var timeout = typeof wait === 'number' ? wait : 0;
	setTimeout(function() { $(document).trigger('star_component_init'); }, timeout);
}
$(document).ready(exec_star_component_init);
</script>


<script>
	$( window ).on( "load", function() { 	googletag.pubads().refresh(); });
</script>

<script type="text/javascript">
(function(w,d) {
    function l(){
        var site='6293', page='generic', s, er=d.createElement('script');
        er.type='text/javascript'; er.async=true;
        er.src='//o2.eyereturn.com/?site='+site+'&page='+page;
        s=d.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(er, s);
    }
    if (w.addEventListener) {w.addEventListener("load", l, false);}
    else if (w.attachEvent) {w.attachEvent("onload",l);}
})(window,document);
</script>

<script type="text/javascript">
(function l(d) {
    var site = '6293',
        s, er = d.createElement('script');
    er.type = 'text/javascript';
    er.async = true;
    er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
    s = d.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(er, s);
}(document));
</script>




<div id="fb-root"></div>
<script>
if ($('html.lt-ie8').length==0){
  window.fbAsyncInit = function() {
    if (typeof FB!='object') return;
    FB.init({
      appId: '1482442942069258',
      status: true,
      cookie: true,
      logging: false,
      xfbml: true,
      channelUrl: 'http://www.metronews.ca/etc/designs/thestar/fb-channel.html'
    });
    FB.Event.subscribe('edge.create', function() {
      FB.XFBML.parse();
      facebookLike();
    });
  };
  (function(d) {
    var js, id = 'facebook-jssdk',
        ref = d.getElementsByTagName('script')[0];
    if (d.getElementById(id)) return;
    js = d.createElement('script');
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/all.js";
    ref.parentNode.insertBefore(js, ref);
  }(document));
}
</script>


<script>
window.twttr = (function(d, s, id) {
  var t, js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);
  js.id = id;
  js.src = "//platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  return window.twttr || (t = {
    _e: [],
    ready: function(f) {
      t._e.push(f);
    }
  });
}(document, "script", "twitter-wjs"));
</script>

<script>
try {
    new UISearch( document.getElementById( 'header-search' ) );
} catch(x){}
(function() {
    //Added mystar.js v cache
    //TODO: based on a deployment tag instead
    var currentDate = new Date();
    var currentMonth = currentDate.getMonth() + 1;

 
})();
</script>



<script>
(function() {
	  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	  po.src = 'https://apis.google.com/js/plusone.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>


<script src="http://b.scorecardresearch.com/beacon.js"></script>
<script>
$(function(){
	if (typeof COMSCORE=='object' && typeof COMSCORE.beacon=='function'){
	COMSCORE.beacon({
		c1: 2,
		c2: '3005674',
		c3: '',
		c4: 'https://www.metronews.ca',
		c5: '',
		c6: '',
		c15: ''
	});
	}
});
</script>


<script>
var _sf_async_config = { uid: '39587', domain: 'metronews.ca', sections: "Food" };
</script>

<!--[if gte IE 9]>
<script src="/etc/designs/thestar/mainlib/js/libs/jquery.pinable.js"></script>
<script>
$(function() { if ('pinable' in $.fn) $('body').pinable(); });
</script>
<![endif]-->


<script type="text/javascript">
    try {
        if ($('div.article-story-body a[data-councillor]').length > 0) {
            $('div.article-story-body a[data-councillor]').each(function () {
                var linkContent = $(this).text();
                var res = linkContent.replace("poilcard", "policard");
                $(this).text(function (n) {
                    return res;
                });
            });
        }
    }catch(err){
        console.log("policard" + err);
    }
</script>




</body>

</html>
