<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie10 lt-ie9 lt-ie8 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if (gt IE 9)|!IE]><!--><html lang="en" class="no-js" itemid="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/"><!--<![endif]-->



<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.tags = MetroNews.tags || [];

MetroNews.tags = ["ng:w/i/n/winnipeg","authors:lucy-scholey","ng:n/e/w/news"];

</script>
<script type="text/javascript">var _sf_startpt = (new Date()).getTime();</script>


<script>    
function getCookie(cookiename) {    
  var cookiestring = RegExp('' + cookiename + '[^;]+').exec(document.cookie);    
  return unescape(!!cookiestring ? cookiestring.toString().replace(/^[^=]+/, '').replace('=', '') : '');    
}
</script>
<script type="text/javascript">
var
mystar_domain = 'http://my.metronews.ca',
mystar_secure_domain = 'https://my.metronews.ca',
mobile_domain = 'm.metronews.ca',
localprefix = '';

var MetroNews = MetroNews || {};
MetroNews.ENVIRONMENT = 'publisher';

MetroNews.IP_API_ENDPOINT = 'http://geoip.metronews.ca:8080/index.php';
</script>




<script type="text/javascript">
	var MetroNews = MetroNews || {};
	MetroNews.AVAILABLE_CITIES = {
		
		  
			'calgary' : {
	            'name' : 'calgary',
	            'tag' : 'ng:c/a/l/calgary',
	            'province' : 'AB',
	            'latitude' : 51.0486151,
	            'longitude' : -114.0708459,
	            'twitter': '@metrocalgary'
	            
	        },
	        
			'edmonton' : {
	            'name' : 'edmonton',
	            'tag' : 'ng:e/d/m/edmonton',
	            'province' : 'AB',
	            'latitude' : 53.544389,
	            'longitude' : -113.4909267,
	            'twitter': '@metroedmonton'
	            
	        },
	        
			'halifax' : {
	            'name' : 'halifax',
	            'tag' : 'ng:h/a/l/halifax',
	            'province' : 'NS',
	            'latitude' : 44.6488625,
	            'longitude' : -63.5753196,
	            'twitter': '@metrohalifax'
	            
	        },
	        
			'ottawa' : {
	            'name' : 'ottawa',
	            'tag' : 'ng:o/t/t/ottawa',
	            'province' : 'ON',
	            'latitude' : 45.4215296,
	            'longitude' : -75.69719309999999,
	            'twitter': '@metroottawa'
	            
	        },
	        
			'toronto' : {
	            'name' : 'toronto',
	            'tag' : 'ng:t/o/r/toronto',
	            'province' : 'ON',
	            'latitude' : 43.653226,
	            'longitude' : -79.3831843,
	            'twitter': '@metrotoronto'
	            
	        },
	        
			'vancouver' : {
	            'name' : 'vancouver',
	            'tag' : 'ng:v/a/n/vancouver',
	            'province' : 'BC',
	            'latitude' : 49.2827291,
	            'longitude' : -123.1207375,
	            'twitter': '@vancouvermetro'
	            
	        },
	        
			'winnipeg' : {
	            'name' : 'winnipeg',
	            'tag' : 'ng:w/i/n/winnipeg',
	            'province' : 'MB',
	            'latitude' : 49.8997541,
	            'longitude' : -97.1374937,
	            'twitter': '@metrowinnipeg'
	            
	        },
	        
			'hamilton' : {
	            'name' : 'hamilton',
	            'tag' : 'ng:h/a/m/hamilton',
	            'province' : 'ON',
	            'latitude' : 43.25002080000001,
	            'longitude' : -79.8660914,
	            'twitter': '@metrohamilton'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'kitchener' : {
	            'name' : 'kitchener',
	            'tag' : 'ng:k/i/t/kitchener',
	            'province' : 'ON',
	            'latitude' : 43.4129238,
	            'longitude' : -80.47714719999999,
	            'twitter': '@metroKW'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'london' : {
	            'name' : 'london',
	            'tag' : 'ng:l/o/n/london',
	            'province' : 'ON',
	            'latitude' : 42.9869502,
	            'longitude' : -81.243177,
	            'twitter': '@metrolondon'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'montreal' : {
	            'name' : 'montreal',
	            'tag' : 'ng:m/o/n/montreal',
	            'province' : 'QC',
	            'latitude' : 45.5016889,
	            'longitude' : -73.567256,
	            'twitter': '@metromontreal'
	             
	            ,'redirect' : 'ottawa'
	            
	        },
	        
			'regina' : {
	            'name' : 'regina',
	            'tag' : 'ng:r/e/g/regina',
	            'province' : 'SK',
	            'latitude' : 50.454722,
	            'longitude' : -104.606667,
	            'twitter': '@metroregina'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'saskatoon' : {
	            'name' : 'saskatoon',
	            'tag' : 'ng:s/a/s/saskatoon',
	            'province' : 'SK',
	            'latitude' : 52.1332144,
	            'longitude' : -106.6700458,
	            'twitter': '@metrosaskatoon'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'victoria' : {
	            'name' : 'victoria',
	            'tag' : 'ng:v/i/c/victoria',
	            'province' : 'BC',
	            'latitude' : 48.4284207,
	            'longitude' : -123.3656444,
	            'twitter': '@metrovictoria'
	             
	            ,'redirect' : 'vancouver'
	            
	        },
	        
			'windsor' : {
	            'name' : 'windsor',
	            'tag' : 'ng:w/i/n/windsor',
	            'province' : 'ON',
	            'latitude' : 42.3149367,
	            'longitude' : -83.03636329999999,
	            'twitter': '@metrowindsor'
	             
	            ,'redirect' : 'toronto'
	            
	        }
	        
        
	};
</script>



<script type="text/javascript">
var
mediaType = "d",
pageType = "article";
</script>
<script type="text/javascript" src="/etc/designs/thestar/scripts/media.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>


<title>Police investigate 'serious assault' | Metro News</title>    

<meta name="keywords" content="Winnipeg police, Winnipeg crime, stabbing"/>
<meta name="news_keywords" content="Winnipeg police, Winnipeg crime, stabbing"/>
<meta name="p:domain_verify" content="81d199f7387bc50974c9e161d71512bb"/>
<meta itemprop="description" name="description" content="Two men were taken into custody following the stabbing on Friday."/>
<meta name="baseDomain" content="http://www.metronews.ca/"/>
<meta name="pagetype" content="article" />
<meta name="storyId" content="dc7c1eca-2e6d-4ec8-8d80-7792e55bcd52"/>
<meta itemprop="genre" content="News" />
<meta property="article:published" itemprop="datePublished" content="2016-10-14T11:04:47-04:00" />

<meta property="article:modified" itemprop="dateModified" content="2016-10-14T11:19:46-04:00" />


<meta property="article:section" itemprop="articleSection" content="News" />
<meta itemprop="thumbnailUrl" name="thumbnail" content="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/14/winnipeg-police-stock-1-jpg-size-xxlarge-promo.jpg.size.xxsmall.promo.jpg" />
<script type="text/javascript">
var currentState = "DISABLED";
document.domain = "metronews.ca";
document.liveUrl="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html";
</script>

<script type="text/javascript">
    var adblock = true;
</script> 
<script type="text/javascript" src="/etc/designs/thestar/mainlib/js/libs/adframe.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/etc/designs/thestar/topjs.min.js"></script>


<script type="text/javascript"><!--//--><![CDATA[//><!--
if (!('googletag' in window)) window.googletag={};
if (!('cmd' in googletag)) googletag.cmd=[];
var dfpConf = {source:"//www.googletagservices.com/tag/js/gpt.js", path:"/58580620/metronews.ca/news/winnipeg", targets:{"env":"production", "kvng":"winnipeg,news"}, uts:1476459110747, baseUrl:"//pubads.g.doubleclick.net/gampad/ads", videoSize:"640x480", rvaSize:"640x360"};
(function(){
    var
    js = document.createElement("script"),
    node = document.getElementsByTagName('script')[0];
    js.async=true; js.type="text/javascript"; js.src = location.protocol + dfpConf.source;
    node.parentNode.insertBefore(js, node);

    googletag.cmd.push(function(){
        dfpConf.targets.author="Lucy Scholey";
        for (var t in dfpConf.targets) googletag.pubads().setTargeting(t,[dfpConf.targets[t]]);
        googletag.pubads().addEventListener('slotRenderEnded', function(evt) {
            if ('onGptSlotReady' in window) window.onGptSlotReady(evt);
        }).enableAsyncRendering();
        //googletag.pubads().collapseEmptyDivs();
        //googletag.pubads().enableSingleRequest();
        googletag.pubads().setCentering(true);
        googletag.enableServices();
    });
})();
//--><!]]></script>


<script type="text/javascript">
document.documentElement.className = (document.documentElement.className).replace('no-js', 'js');
</script>


<!--[if lt IE 9]>
<script type="text/javascript">
(function(){
    var e = ('abbr,article,aside,audio,canvas,datalist,details,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video').split(',');
    for (var i = 0, n = e.length; i < n; i++) document.createElement(e[i]);
})();
</script>
<![endif]-->

<link rel="canonical" href="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html"/>
<link rel="alternate" href="http://m.metronews.ca/#/article/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html" />

<meta name="viewport" content="width=1260"/>

<link rel="icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" href="/etc/designs/thestar/images/apple-touch.png" />

<link rel="alternate" type="application/rss+xml" title="METRO NEWS | NEWS | WINNIPEG" href="http://www.metronews.ca/feeds.articles.news.winnipeg.rss" />

<meta name="application-name" content="metronews.ca"/>
<meta name="msapplication-starturl" content="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html"/>
<meta name="msapplication-navbutton-color" content="#0066a4"/>
<meta name="msapplication-window" content="width=1024;height=768"/>
<meta name="msapplication-tooltip" content="metronews.ca"/>

<meta property="article:publisher" content="https://www.facebook.com/metrocanada"/>
<meta property="og:title" content="Police investigate 'serious assault' | Metro News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html"/>
<meta property="og:site_name" content="metronews.ca"/>
<meta property="og:description" content="Two men were taken into custody following the stabbing on Friday."/>


<meta property="og:image" content="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/14/winnipeg-police-stock-1-jpg-size-xxlarge-promo.jpg"/>
<meta name="twitter:card" content="photo">
<meta name="twitter:title" content="Police investigate 'serious assault' | Metro News">
<meta name="twitter:image" content="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/14/winnipeg-police-stock-1-jpg-size-xxlarge-promo.jpg">

<meta property="og:image" content="http://www.metronews.ca/etc/designs/thestar/images/apple-touch.png" />


<link rel="stylesheet" href="/etc/designs/thestar/mainlib.min.css?v=29" type="text/css" />

<!--[if gte IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/pinable.css"/>
<![endif]-->

<!--[if IE 7]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie7.css"/>
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie8.css"/>
<![endif]-->

<!--[if IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/trp.widget-0.0.1-0.css"/>
<![endif]-->


<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>


<!--[redpin css]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie9.css"/>





<!-- TODO: additional header content go here -->
<!-- Facebook Pixel Code --> 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1128468227224696');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1128468227224696&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 


</head>


<body class="articlepage type-story level1-news level2-winnipeg"><!-- Story -->

<!--
Begin render at 2016/10/14 11:31:50  Server: publish1-metro
-->



<script type="text/javascript">
MetroNews.City.detectActiveCity();
var trackingServer="r.metronews.ca", trackingServerSecure = trackingServer;
document.cookie="s_tagEnv=; path=/";
document.reportSuite="thestarmetrodesktop";
document.cityName=MetroNews.City.getActiveCity().name||"";;
</script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/atm_code.js"></script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/s_code.js"></script>

<script type="text/javascript">
var SiteCatalyst = getSiteCatalyst({
	cityName: document.cityName||"",
	pageName: "news:winnipeg:2016:10:14:winnipeg-police-investigate-serious-assault",
	contentId: "dc7c1eca-2e6d-4ec8-8d80-7792e55bcd52",
	contentType: "story",
	title: "Police investigate &apos;serious assault&apos;",
	path: "|content|thestar|news|winnipeg|2016|10|14|winnipeg-police-investigate-serious-assault",
	author: "Lucy Scholey",
	source: "Metro",
	pubDate: "Friday October 14, 2016",
	imageIds: "",
	slideshowId: "",
	tags: ""
});
(function(){
	var s_code = SiteCatalyst.trackPageLoad();
	if (s_code) document.write(s_code);
})();

</script>
<noscript>
    <a href="http://www.omniture.com" title="Web Analytics"><img src="http://n.thestar.com/b/ss/thestarmetrodesktop/1/H.24.3--NS/0" height="1" width="1" alt="Web Analytics Image" /></a>
</noscript>


<!--[if lt IE 9]>
<div class="message-container">
    <div class=message>
         <span class=message-content>
             <span class="alert-icon"></span>
             <span class=message-title> MetroNews.ca no longer supports Internet Explorer 8 or earlier. Please upgrade your browser.</span>
             <a class=action-link href="/about/support_ie8.html">Learn more</a>
         </span>
    </div>
</div>
<![endif]-->

<noscript>
<style>
   .js-enabled {
        display: none !important;
   }
</style>
</noscript>


<div class="header-ads opaque float-clear">
<div class="leaderboard header-ad">

<div id="gpt-leaderboard-1-36" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-1-36", "size":[[728,90],[970,250],[940,230]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	googletag.display(c.id);
});

</script>
</div>
</div>

<div class="superbutton header-ad">

<div id="gpt-superbutton-1-37" class="gpt gpt-superbutton">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-superbutton-1-37", "size":[[237,90]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>
</div>
</div>

<div id="gpt-wallpaper-1-38" class="gpt gpt-wallpaper" style="width:1px; height:1px; margin:0; padding:0;">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-wallpaper-1-38", "size":[[1,1]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	googletag.display(c.id);
});
</script>
</div>
<!-- Ad 'cascade position 1' not found -->
<div id="gpt-oop-1-39" class="gpt gpt-oop">
<script type="text/javascript">
/*
googletag.cmd.push(function(){
	var id="gpt-oop-1-39", s=googletag.defineOutOfPageSlot(dfpConf.path, id)
	.setCollapseEmptyDivs(true,true)
	.addService(googletag.pubads());
	s.domId=id;
	googletag.display(id);
});
*/
</script>
</div>




<div class="wrapper">
  


<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-974.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>


<noscript>
<header id="global-header" class="float-clear no-js-enabled" role="banner">
    <div class="masthead no-select float-clear">
        <div class="logo homepage">
                <span itemscope itemtype="https://schema.org/Organization"> <a
                    href="http://www.metronews.ca/" itemprop="url"><span itemprop="name">MetroNews Canada</span>
                    <span class="logo-treatment" itemprop="logo" content="/etc/designs/thestar/images/metronews-logo.png"></span></a>
                </span>
        </div>
    </div>
</header>
</noscript>

<header id="global-header" class="float-clear js-enabled" role="banner">
  <div class="masthead no-select float-clear">
    <div class="logo homepage">
        <span itemscope itemtype="https://schema.org/Organization">
            <a href="http://www.metronews.ca/" itemprop="url" ><span itemprop="name">MetroNews Canada</span><span class="logo-treatment" itemprop="logo" content="/etc/designs/thestar/images/metronews-logo.png"></span></a>
        </span>
    </div>

    
<!-- RIGHT BLOCK  - Mystar and Search -->
    <div class="right-block">
         <div id="header-search" class="header-search">
            <form class="search float-clear" role="search" action="http://www.metronews.ca/search.html">
            	<div class="header-search-inputs">
            		<div class="header-input-container"><input class="header-search-input" placeholder="Search metronews.ca" type="search" name="q" value="" id="search"></div>
                </div>
                <div class="header-search-container">
                    <input class="header-search-submit" type="submit" value="">
                </div>
            </form>
        </div>
        
		
    </div>
  </div>

</header>



  <noscript>
    <div id="global-content" class="float-clear">
        

<div class="error-404">
	<div class="error-msg">
		<h2>Sorry, MetroNews.ca requires JavaScript.</h2>
		<p>Please enable JavaScript in your browser and refresh the page
			for an optimal experience.</p>
	</div>
</div>

    </div>
  </noscript>

  <div id="global-content" class="float-clear js-enabled">
    






<div class="parsys iparsys pushdown"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-pushdown-1-40" class="gpt gpt-pushdown">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-pushdown-1-40", "size":[[970,60]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

<div class="parsys iparsys brandingimage"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


<div class="articleSlideShowServlet" data-path="/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault/_jcr_content.ArticleSlideshowServlet.image"></div>

<div class="article-body float-clear">

  
	<div class="left-nav">
	  



<nav id="main-nav" class="main-nav hidden">
	<ul>
	<li class="list collapsed empty" data-omni-url="http://www.metronews.ca/"><span><a href="http://www.metronews.ca/">Home</a></span></li>
	
	
		
		
			<li class="list current expanded" data-omniture-track-click-url="http://www.metronews.ca/news.html">
			<span><a href="http://www.metronews.ca/news.html">News</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/news/calgary.html"><a href="http://www.metronews.ca/news/calgary.html">Calgary</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/edmonton.html"><a href="http://www.metronews.ca/news/edmonton.html">Edmonton</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/halifax.html"><a href="http://www.metronews.ca/news/halifax.html">Halifax</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/ottawa.html"><a href="http://www.metronews.ca/news/ottawa.html">Ottawa</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/toronto.html"><a href="http://www.metronews.ca/news/toronto.html">Toronto</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/vancouver.html"><a href="http://www.metronews.ca/news/vancouver.html">Vancouver</a></li>
					
						<li class="list  current" data-omni-url="http://www.metronews.ca/news/winnipeg.html"><a href="http://www.metronews.ca/news/winnipeg.html">Winnipeg</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/canada.html"><a href="http://www.metronews.ca/news/canada.html">Canada</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/world.html"><a href="http://www.metronews.ca/news/world.html">World</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/views.html">
			<span><a href="http://www.metronews.ca/views.html">Views</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/entertainment.html">
			<span><a href="http://www.metronews.ca/entertainment.html">Entertainment</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/life.html">
			<span><a href="http://www.metronews.ca/life.html">Life</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/life/food.html"><a href="http://www.metronews.ca/life/food.html">Food</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/money.html"><a href="http://www.metronews.ca/life/money.html">Money</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/health.html"><a href="http://www.metronews.ca/life/health.html">Health</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/travel.html"><a href="http://www.metronews.ca/life/travel.html">Travel</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/technology.html"><a href="http://www.metronews.ca/life/technology.html">Technology</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/careers.html"><a href="http://www.metronews.ca/life/careers.html">Careers</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://www.wheels.ca" target="_blank">Wheels.ca</a></span></li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/business.html">
			<span><a href="http://www.metronews.ca/business.html">Business</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/sports.html">
			<span><a href="http://www.metronews.ca/sports.html">Sports</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/your-home.html">
			<span><a href="http://www.metronews.ca/your-home.html">Your Home</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/horoscopes.html">
			<span><a href="http://www.metronews.ca/horoscopes.html">Horoscopes</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/games.html">
			<span><a href="http://www.metronews.ca/games.html">Games</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/features.html">
			<span><a href="http://www.metronews.ca/features.html">Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/special_features.html">
			<span><a href="http://www.metronews.ca/special_features.html">Special Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/contests.html">
			<span><a href="http://www.metronews.ca/contests.html">Contests</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/real-estate.html">
			<span><a href="http://www.metronews.ca/real-estate.html">Real Estate</a></span>

			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://metronews.save.ca/flyers">Flyers</a></span></li>
		

		        
	
	</ul>
</nav>



	  <div class="parsys insidethestar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  
		<div class="insidethestar">









</div>

	  

	</div>
  

  <div class="feature">
	

	
	 	<div class="article-breadcrumbs">
  		
		<a href="http://www.metronews.ca/news.html">News</a>
  		
  			/ <a href="http://www.metronews.ca/news/winnipeg.html">Winnipeg</a>
  			
  		
	 	</div>
	

    <div class="parsys iparsys viewabstract"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


    
	<div class="article-headline">
   		
	  <h1 itemprop="headline">Police investigate 'serious assault'</h1>
	  
	  	<h2 class="subheadline">Two men were taken into custody following the stabbing on Friday.</h2>
	  
	</div>
	

	  
		





<script type="text/javascript">
  var MetroNews = MetroNews || {};
  MetroNews.ExploreThisStory = MetroNews.ExploreThisStory || {};
  MetroNews.ExploreThisStory.twitterShare = '<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-text="Police investigate \'serious assault\'" data-url="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html" data-via="metronewscanada" data-count="horizontal">Tweet</a>';
</script>

<div class="explore-this-story" role="complementary">
<div class="explore-this-story-bar">
  
 	<div class="heading">
    
  <div class="social divider">
    <ul>

      <li class="facebook-share-button">
        <div class="facebook-share" data-href="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html">Share on Facebook</div>
      </li>

      <li class="twitter js-twitter-share">
      
      </li>

      <li class="google">
        <div class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html" data-callback="trackGooglePlus1"></div>
      </li>

      <li class="reddit-button">
        <a href="https://www.reddit.com/submit" data-url="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.html"><img src="https://www.redditstatic.com/spreddit7.gif" alt="Reddit this!" /></a>
      </li>


    </ul>
  </div>

  </div>

<div class="explore-menu" title="More options"></div>
</div>
<div class="explore-this-story-items divider">

   <div class="text-sizer">
            <p class="text-decrease" title="Decrease font size">A</p>
            <p class="text-increase" title="Increase font size">A</p>
    </div>

  



  
  <div class="counts">

        <div class="republish"> 
 
  </div>
    <table role="presentation">
      <tbody>
        
        <tr>
          <td class="report">
           <span class="error-article" data-errorurl="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.error.html" title="Report an Error">Report an Error</span>
         </td>
          <td></td>
        </tr>
         
        

      </tbody>
    </table>

  
 	</div>

  

   <div class="actions">   
      <div class="email-print">
      <p class="email-article" data-emailurl="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.email.html" title="Share via Email">Share via Email</p>
      
        <p class="print-article" data-printurl="http://www.metronews.ca/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault.print.html" title="Print this article">Print</p>
      
    </div>

  </div> 

</div>
</div>

	  

	<div class="article-artwork">
	  <div class="parsys mainart"><div class="parbase thestarimage section">



	<div id="cq-image-jsp-/content/thestar/news/winnipeg/2016/10/14/winnipeg-police-investigate-serious-assault/jcr:content/mainart/image" class="thestar-image">

		

			
				<img src="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/14/winnipeg-police-stock-1-jpg-size-xxlarge-promo.jpg.size.xxlarge.promo.jpg" alt="" />
			

		

		<div class="caption">

            <p class="credit buyphoto">

			</p>

			<p class="description">
				
			</p>

		</div>

	</div>


</div>
</div>

	</div>

		<div class="article-authors" role="contentinfo">
<strong>By:</strong>

		<span class="credit"><a rel="author" href="http://www.metronews.ca/authors.lucy-scholey.html">Lucy Scholey</a></span> <span class="staff">Metro</span>
	  
	  <span class="published-date"> Published on   <span class="js-date-time" data-time="1476457487000" data-format="ddd MMM dd yyyy"></span> <span style="display:none" class="js-date-time" data-time="1476457487000" data-format="hh:mm:ss"></span>
          </span>
	  
   	</div>

	<div class="article-story float-clear">
	<div id="policard-modal">
		<iframe id="policard" frameborder="0" height="0" src=""></iframe>
	</div>

<div class="policard-wrap">
			<div class="policard-gallery">
			</div>

			<div class="policard-nav clearfix">
				<div id="policard-next">
					<img src="/etc/designs/thestar/images/policard/next.png"/>
				</div>
				<div id="policard-back">
					<img src="/etc/designs/thestar/images/policard/back.png"/>
				</div>
			</div>
</div>

	  
	  

	  <div class="article-story-body">
		<div class="body parsys"><div class="text combinedtext parbase section">
<p itemprop="articleBody">Two men were taken to hospital after suffering stab wounds in the City Centre area early Friday morning.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Police say they responded to a report of an injured man and &quot;possible gun related incident&quot; at 2:30 a.m. at the 300 block of Maryland, near Portage Avenue.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Officers say they found a man with stab wounds, who was then taken to hospital in critical condition. His status was later upgraded to stable.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Police then arrested two male suspects, who they found in a suite in the 300 block of Agnes Street.&nbsp;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">A second male victim has since been found. He suffered upper body injuries, but is in stable condition.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Police are still investigating.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Anyone with information regarding this investigation is asked to contact detectives at 204-986-6668 or Crime Stoppers at 204-786-TIPS (8477). &nbsp;&nbsp;</p>
</div>
</div>


	  </div>
<div class="parsys iparsys articleadditionalcontent"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="twocolumnheadline section">










	
	<script type="text/javascript">
		function setCookie_editor(){
			document.cookie="headline=Editors' Picks; path=/";
		}
	</script>
	
	<h2 class="feature-headline">Editors' Picks</h2>

	<div class="two-column-headline float-clear">

		<div class="story-list listthumb column-1">
		  <ul>

			
				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/news/toronto/2016/10/13/video-baby-raccoon-rescued-from-toronto-star-building.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/sr-racoonon4rthfloor18.jpg.size.medium2.promo.jpg" alt="Video: Baby raccoon rescued from ledge at Toronto Star building"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/toronto/2016/10/13/video-baby-raccoon-rescued-from-toronto-star-building.html" onclick="setCookie_editor();">
							
							Video: Baby raccoon rescued from ledge at Toronto Star building
						</a>
					</p>

				</li>

				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/news/vancouver/2016/10/13/victoria-tops-list-for-best-cities-for-women-in-canada-ccpa-.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/12/web-womenincitiesjennifergauthier.jpg.size.medium2.promo.jpg" alt="Victoria tops list for best cities for women in Canada"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/vancouver/2016/10/13/victoria-tops-list-for-best-cities-for-women-in-canada-ccpa-.html" onclick="setCookie_editor();">
							
							Victoria tops list for best cities for women in Canada
						</a>
					</p>

				</li>


			</ul>
		</div>

		<div class="story-list listthumb column-2">
			<ul>

			
				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/ottawa/2016/10/13/local-inventor-creates-a-board-for-summer-hills.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/12/main.jpg.size.medium2.promo.jpg" alt="Is this Ottawa inventor's &lsquo;glider&rsquo; the new hover board?"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/ottawa/2016/10/13/local-inventor-creates-a-board-for-summer-hills.html"  onclick="setCookie_editor();">
							
							Is this Ottawa inventor's ‘glider’ the new hover board?
						</a>
					</p>

				</li>

				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/toronto/2016/10/13/miscarriage-women-stories-comfort-kindness-friends-family.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/11/miscarriage-main.jpg.size.medium2.promo.jpg" alt="Women share miscarriage stories to show it's OK to talk about it"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/toronto/2016/10/13/miscarriage-women-stories-comfort-kindness-friends-family.html"  onclick="setCookie_editor();">
							
							Women share miscarriage stories to show it's OK to talk about it
						</a>
					</p>

				</li>


			</ul>
		</div>

</div>


</div>
<div class="morestarcontentandads section">

		






    

<div id="5cfa9e37-8162-496c-9222-dfd54a37c07c"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: '5cfa9e37-8162-496c-9222-dfd54a37c07c',
        city: 'national',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/calgary/2016/10/14/local-musicians-raise-money-by-going-homeless-for-three-days.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/friends-1.jpg.size.small2.crop.jpg" alt="Calgary musicians spend 72 hours on the streets to raise awareness for homeless" /></p>'
					+ '<p class="caption two-lines">Calgary musicians spend 72 hours on the streets to raise awareness for homeless</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/world/2016/10/14/wildlife-groups-warns-of-risks-after-gorilla-s-brief-escape.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/2016/10/14/wildlife-groups-warns-of-risks-after-gorilla-s-brief-escape/LON115-1013-2016-175405.jpg.size.small2.crop.jpg" alt="London Zoo calls gorilla escape \'minor\'; others see risks" /></p>'
					+ '<p class="caption two-lines">London Zoo calls gorilla escape \'minor\'; others see risks</p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>
<div class="morestarcontentandads section">

		






    

<div id="61943742-9224-4fe6-848f-01af42a31a8a"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: '61943742-9224-4fe6-848f-01af42a31a8a',
        city: 'calgary',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/calgary/2016/10/14/local-musicians-raise-money-by-going-homeless-for-three-days.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/friends-1.jpg.size.small2.crop.jpg" alt="Calgary musicians spend 72 hours on the streets to raise awareness for homeless" /></p>'
					+ '<p class="caption two-lines">Calgary musicians spend 72 hours on the streets to raise awareness for homeless</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/calgary/2016/10/14/installing-window-glazing-illegal-alberta-traffic-safety.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/lukey-cut1.jpg.size.small2.crop.jpg" alt="Installing window glazing illegal: Alberta Traffic Safety" /></p>'
					+ '<p class="caption two-lines">Installing window glazing illegal: Alberta Traffic Safety</p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>
<div class="morestarcontentandads section">

		






    

<div id="b7768085-24e4-44e3-b0f9-04aaca6abbec"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: 'b7768085-24e4-44e3-b0f9-04aaca6abbec',
        city: 'edmonton',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/edmonton/2016/10/14/a-q-and-a-with-edmonton-chief-economist-john-rose-.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/7/08214517.jpg.size.small2.crop.jpg" alt="The state of Edmonton\'s economy: House prices, migration and an economic outlook" /></p>'
					+ '<p class="caption two-lines">The state of Edmonton\'s economy: House prices, migration and an economic outlook</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/edmonton/2016/10/14/ice-district-opens-for-business-.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/06-14-edm-downtownreaxehlookoff.jpg.size.small2.crop.jpg" alt="Edmonton\'s Ice District opens for business " /></p>'
					+ '<p class="caption two-lines">Edmonton\'s Ice District opens for business </p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>
<div class="morestarcontentandads section">

		






    

<div id="17cf037c-c01e-441d-b5cf-9e0bd837f9e5"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: '17cf037c-c01e-441d-b5cf-9e0bd837f9e5',
        city: 'halifax',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/halifax/2016/10/14/someone-is-poisoning-pigeons-in-nova-scotia-town.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/14/article-large.jpg.size.small2.crop.jpg" alt="Someone\'s poisoning the pigeons in a Nova Scotia town" /></p>'
					+ '<p class="caption two-lines">Someone\'s poisoning the pigeons in a Nova Scotia town</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/halifax/2016/10/14/police-seeking-tips-six-years-after-donald-stevenson-murder.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/14/donald-stevenson-jpg-size-xxlarge-promo.jpg.size.small2.crop.jpg" alt="Halifax police still seeking tips six years after Donald Stevenson\'s murder" /></p>'
					+ '<p class="caption two-lines">Halifax police still seeking tips six years after Donald Stevenson\'s murder</p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>
<div class="morestarcontentandads section">

		






    

<div id="9d6caf52-57a5-4b9c-b0bc-70115fc49e60"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: '9d6caf52-57a5-4b9c-b0bc-70115fc49e60',
        city: 'ottawa',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/ottawa/2016/10/14/nac-adds-30-canadian-artists-to-2017-schedule.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/matthew--jill-barberhr.jpg.size.small2.crop.jpg" alt="NAC adds 30 Canadian artists to 2017 schedule" /></p>'
					+ '<p class="caption two-lines">NAC adds 30 Canadian artists to 2017 schedule</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/ottawa/2016/10/13/more-awareness-needed-for-pregnancy-and-infant-loss.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/dsc-0087.jpg.size.small2.crop.jpg" alt="More awareness needed for pregnancy and infant loss" /></p>'
					+ '<p class="caption two-lines">More awareness needed for pregnancy and infant loss</p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>
<div class="morestarcontentandads section">

		






    

<div id="45262b42-418f-42a9-9e73-93309496aa83"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: '45262b42-418f-42a9-9e73-93309496aa83',
        city: 'toronto',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/toronto/2016/10/14/sickkids-hospital-embraces-fierce-new-ad-campaign.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/14/2-main-hartley-2-jpg-size-custom-crop-850x566.jpg.size.small2.crop.jpg" alt="Sick isn\u2019t weak: SickKids hospital embraces fierce new ad campaign" /></p>'
					+ '<p class="caption two-lines">Sick isn\u2019t weak: SickKids hospital embraces fierce new ad campaign</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/toronto/2016/10/14/toronto-bookstore-hosts-vintage-home-movie-festival.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/fowler.jpg.size.small2.crop.jpg" alt="Enter the \'exquisitely banal\' world of vintage home videos at The Monkey\'s Paw Bookstore" /></p>'
					+ '<p class="caption two-lines">Enter the \'exquisitely banal\' world of vintage home videos at The Monkey\'s Paw Bookstore</p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>
<div class="morestarcontentandads section">

		






    

<div id="a9f91c61-e15f-43bf-a29f-a6303a5da369"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: 'a9f91c61-e15f-43bf-a29f-a6303a5da369',
        city: 'vancouver',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/vancouver/2016/10/14/rental-squeeze-wont-let-up-without-the-help-of-feds.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/10-14-van-coderedjennifergauthierweb.jpg.size.small2.crop.jpg" alt="Rental squeeze won\u2019t let up without the help of feds: Experts" /></p>'
					+ '<p class="caption two-lines">Rental squeeze won\u2019t let up without the help of feds: Experts</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/vancouver/2016/10/14/vancouver-mayor-says-transit-plan-risen-from-ashes.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/web-translink.jpg.size.small2.crop.jpg" alt="Transit plan has \u2018risen from the ashes\u2019: Vancouver mayor" /></p>'
					+ '<p class="caption two-lines">Transit plan has \u2018risen from the ashes\u2019: Vancouver mayor</p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>
<div class="morestarcontentandads section">

		






    

<div id="669e33af-61ea-4f1a-86dc-647d2ed37b75"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: '669e33af-61ea-4f1a-86dc-647d2ed37b75',
        city: 'winnipeg',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-40\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
				+ '<a href="http://www.metronews.ca/news/winnipeg/2016/10/14/five-things-to-do-in-winnipeg-oct-14-to-16.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/nafro-dance--milandy--high-res--photo-credit-leif-norman-pic-.jpg.size.small2.crop.jpg" alt="Five things to do in Winnipeg this weekend" /></p>'
					+ '<p class="caption two-lines">Five things to do in Winnipeg this weekend</p>'
				+ '</a>'
			+ '</li>'

			+ '<li>'
+ '<div id=\"gpt-amplifier-2-40\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-40\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li class="last">'
				+ '<a href="http://www.metronews.ca/news/winnipeg/2016/10/14/cinemental-celebrates-25-years-of-francophone-films.html" class="icon-overlay ">'
					+ '<p><img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/06-14-wpg-cinementalcontributed.jpg.size.small2.crop.jpg" alt="Cin\u00E9mental celebrates 25 years of francophone films" /></p>'
					+ '<p class="caption two-lines">Cin\u00E9mental celebrates 25 years of francophone films</p>'
				+ '</a>'
			+ '</li>'

		+ '</ul>'
	+ '</div>'});
	</script>
	
	    

</div>

</div>
</div>


<noscript class="splitbox" src="https://static.freeskreen.com/publisher/96/freeskreen.min.js"></noscript>



<!-- 8 -->

		<div class="story-footer float-clear">

		  

		<div class="articlekeywords">

</div>


		<div class="articleaamfooter">







</div>


		
		</div>

	</div>

  </div>
  
	  <div class="right-rail">
          <div class="rightrailtop1 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-1-41" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-1-41", "size":[[300,250],[300,600],[300,1050],[468,648]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="rightrailtop2 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop3"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="mostpopular section">







	
		<script type="text/javascript">
			function setCookie_Mostpopular(){
				document.cookie="headline=Most Popular; path=/";
			}
		</script>

	<div class="most-popular star-box float-clear">

		<div class="star-box-heading float-clear">
			<h2 class="heading">Most Popular</h2>
		</div>

		<div class="container float-clear">

			<ul>

				

				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2016/10/13/halifax-bars-stores-cashing-in-on-blue-jays-fever.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/06-14-hal-jayshalifaxtorontostar.jpg.size.xxsmall.promo.jpg" alt="Blue Jays fans watch game 2 of the ALDS between the Toronto Blue Jays and the Texas Rangers at Nathan Philips Square which has been dubbed The Nest during the post season. October 7, 2016." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2016/10/13/halifax-bars-stores-cashing-in-on-blue-jays-fever.html" onclick="setCookie_Mostpopular();" > 'It’s a big deal for us:' Halifax bars, stores cashing in on Blue Jays fever</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2016/10/13/nova-scotia-teacher-guilty-on-sex-charges-amy-hood-.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/2016-10-13-12-01-41-screen-shot-2016-10-13-at-1-01-09-pm.png.size.xxsmall.promo.png" alt="Carolyn Amy Hood at Pictou provincial court on Thursday." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2016/10/13/nova-scotia-teacher-guilty-on-sex-charges-amy-hood-.html" onclick="setCookie_Mostpopular();" > 'I am sickened:' Former Nova Scotia teacher guilty on sex charges speaks at her sentencing hearing</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2016/10/13/popular-dartmouth-eatery-the-canteen-on-the-move-.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/13/03-25-hal5-dartmouth-cafe-jh.jpg.size.xxsmall.promo.jpg" alt="Renee Lavallee opened The Canteen two years ago and her business has been growing ever since." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2016/10/13/popular-dartmouth-eatery-the-canteen-on-the-move-.html" onclick="setCookie_Mostpopular();" > Popular Dartmouth eatery on the move due to growing customer base </a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/toronto/2016/10/13/miscarriage-women-stories-comfort-kindness-friends-family.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/11/miscarriage-main.jpg.size.xxsmall.promo.jpg" alt="These five women have each had a miscarriage. From left, Caroline Starr, KariAnne Gonsalves, Brechann McGoey, Elizabeth Dhuey and Meghan Krmpotic met in person for the first time at Ashbridges Bay in Toronto on Oct. 8. They're part of the same mom's group on Facebook." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/toronto/2016/10/13/miscarriage-women-stories-comfort-kindness-friends-family.html" onclick="setCookie_Mostpopular();" > Women share miscarriage stories to show it's OK to talk about it</a>
					</p>
				</li>


			</ul>

		</div>
	</div>

	


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop4"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop5"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section shatnerBox">       


<div class="shatner-box star-box float-clear onecol pairable"  data-comp-path="news/winnipeg/rightrailtop5/shatnerbox">

	<div class="star-box-heading float-clear" style="">

		

		<h2 class="heading">

			

			<a href="http://www.metronews.ca/views/winnipeg.html">
				Winnipeg Views
			</a>

		</h2>

		

		
			<div class="action more-link"><a href="http://www.metronews.ca/views/winnipeg.html">More...</a></div>
		
		
		

	</div>

	<div class="container float-clear">
		
		<div class="column">
			<div class="parsys parcol"><div class="storyquery section">










		
	



<div class="story-list float-clear listposter">



		
		

		<ul>

			
			
				<li class="top-story float-clear">
		
				
					<a href="http://www.metronews.ca/views/winnipeg/view-from-the-300s/2016/10/13/can-the-winnipeg-jets-rebound-from-a-disappointing-season.html" class="poster icon-overlay">
				    
				    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2016/10/12/cpt106366601-jpg-size-xxlarge-promo.jpg.size.xxlarge.promo.jpg" alt="Can the Winnipeg Jets rebound from a disappointing season?" />
				  </a>
			  

			  

			  
			  	<h3 class="subsection">View from the 300s</h3>
			  

			  <p class="headline"><a href="http://www.metronews.ca/views/winnipeg/view-from-the-300s/2016/10/13/can-the-winnipeg-jets-rebound-from-a-disappointing-season.html">Can the Winnipeg Jets rebound from a disappointing season?</a></p>
			</li>
			
						
					<li>
		
							
						  	<h3 class="subsection">Views</h3>
						  
			<p class="headline"><a href="http://www.metronews.ca/views/winnipeg/urban-compass/2016/10/can-we-avoid-privatized-hydros-cold-embrace.html">Can we avoid privatized Hydro's cold embrace?</a>
</p>
							
						</li>	
					
					

		</ul>

	
</div>



</div>
</div>

		</div>
		

		

	</div>

	

</div>

</div>
<div class="scheduledcommercialpromo section">











	
	
<div id="7c2ed130-78c3-4385-9c47-a7165b8a97c8"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '7c2ed130-78c3-4385-9c47-a7165b8a97c8',
    'city': 'calgary',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/calgaryseniorshousingforum\/2016\/09\/30\/q-and-a-with-cathy-hume-of-calgary-seniors-housing-forum-society.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/seniorshousingforum\/yourinvited.jpg.size.large.promo.jpg" alt="Q &amp;A with Cathy Hume of Calgary Seniors&rsquo; Housing Forum Socie&amp;hellip;" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">Q &A with Cathy Hume of Calgary Seniors\u2019 Housing Forum Socie&hellip;</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2016\/10\/10\/recipe-red-lentil-soup.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2016\/10\/10\/soup.jpg.size.medium2.promo.jpg" alt="You don\'t need a pantry full of ingredients to make this red&amp;hellip;" />'
        + '<!--<p class="caption">You don\'t need a pantry full of ingredients to make this red&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">You don\'t need a pantry full of ingredients to make this red&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/calgaryseniorshousingforum\/2016\/09\/30\/living-large-on-a-small-budget.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/partner_content\/2016\/09\/cshf\/livinglarge_m.jpg.size.medium2.promo.jpg" alt="Living large on a small budget" />'
        + '<!--<p class="caption">Living large on a small budget</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Living large on a small budget</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/calgaryseniorshousingforum\/2016\/09\/30\/a-home-with-a-feeling-of-purpose-and-community.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/partner_content\/2016\/09\/cshf\/covenant_m.jpg.size.medium2.promo.jpg" alt="A home, with a feeling of purpose and co&amp;hellip;" />'
        + '<!--<p class="caption">A home, with a feeling of purpose and co&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">A home, with a feeling of purpose and co&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/09\/30\/7-must-do-exterior-home-maintenance-projects-for-fall.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/fallhome.jpg.size.medium2.promo.jpg" alt="7 must-do exterior home maintenance proj&amp;hellip;" />'
        + '<!--<p class="caption">7 must-do exterior home maintenance proj&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">7 must-do exterior home maintenance proj&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
<div class="scheduledcommercialpromo section">











	
	
<div id="00c07af3-452e-418c-b4b3-5248d6d93067"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '00c07af3-452e-418c-b4b3-5248d6d93067',
    'city': 'edmonton',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/09\/30\/5-subtle-autumn-updates-for-the-home.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/autumn.jpg.size.large.promo.jpg" alt="5 subtle autumn updates for the home" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">5 subtle autumn updates for the home</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2016\/09\/19\/can-you-make-the-month.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/unitedway\/ThinkstockPhotos200171422001.jpg.size.medium2.promo.jpg" alt="Can you Make the Month?" />'
        + '<!--<p class="caption">Can you Make the Month?</p>-->'
        + '<div class="bottom"><p class="caption">Can you Make the Month?</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/travel\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin\/NYLS212-923-2016-224338.jpg.size.medium2.promo.jpg" alt="Cheese curds and Frank Lloyd Wright: Wel&amp;hellip;" />'
        + '<!--<p class="caption">Cheese curds and Frank Lloyd Wright: Wel&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Cheese curds and Frank Lloyd Wright: Wel&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2016\/09\/23\/how-to-plan-the-perfect-family-vacation.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/transattours\/MAIN_AzulFivesaGourmetInclusiveResort.jpg.size.medium2.promo.jpg" alt="How to plan the perfect family vacation" />'
        + '<!--<p class="caption">How to plan the perfect family vacation</p>-->'
        + '<div class="bottom"><p class="caption">How to plan the perfect family vacation</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/09\/09\/6-ways-to-prepare-your-lawn-and-garden-for-fall.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/eieihome-fall-lawn-garden.jpg.size.medium2.promo.jpg" alt="6 ways to prepare your lawn and garden f&amp;hellip;" />'
        + '<!--<p class="caption">6 ways to prepare your lawn and garden f&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">6 ways to prepare your lawn and garden f&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
<div class="scheduledcommercialpromo section">











	
	
<div id="9948a863-e94d-40cc-8f85-aace0dc94ef4"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '9948a863-e94d-40cc-8f85-aace0dc94ef4',
    'city': 'halifax',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/09\/20\/divorce-proof-your-home-renovation.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/eieihome-divorce-proof-home-reno.jpg.size.large.promo.jpg" alt="Divorce-proof your home renovation" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">Divorce-proof your home renovation</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/03\/the-beginners-guide-to-renting-out-your-vacation-property.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStays_Owner_Renting_101_V4.jpg.size.medium2.promo.jpg" alt="The beginner&rsquo;s guide to renting out your vacation property" />'
        + '<!--<p class="caption">The beginner\u2019s guide to renting out your vacation property</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">The beginner\u2019s guide to renting out your vacation property</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2016\/10\/10\/recipe-red-lentil-soup.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2016\/10\/10\/soup.jpg.size.medium2.promo.jpg" alt="You don\'t need a pantry full of ingredie&amp;hellip;" />'
        + '<!--<p class="caption">You don\'t need a pantry full of ingredie&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">You don\'t need a pantry full of ingredie&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/03\/the-dos-and-donts-of-renting-out-your-vacation-property.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStays_Dos_and_Donts_V4.jpg.size.medium2.promo.jpg" alt="The dos and don&rsquo;ts of renting out your v&amp;hellip;" />'
        + '<!--<p class="caption">The dos and don\u2019ts of renting out your v&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">The dos and don\u2019ts of renting out your v&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/health\/2016\/10\/10\/kate-mcnamara-plans-dates-for-couples-in-ottawa.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2016\/10\/10\/katemcnamara.jpg.size.medium2.promo.jpg" alt="Would you pay someone to plan your dates&amp;hellip;" />'
        + '<!--<p class="caption">Would you pay someone to plan your dates&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Would you pay someone to plan your dates&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
<div class="scheduledcommercialpromo section">











	
	
<div id="38aaedbd-d492-4ce4-9aac-e73a383ddf9d"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '38aaedbd-d492-4ce4-9aac-e73a383ddf9d',
    'city': 'ottawa',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2016\/09\/28\/fall-rhapsody-takes-over-gatineau-park.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/ncc\/oct05\/NCC-01.jpg.size.large.promo.jpg" alt="Fall Rhapsody takes over Gatineau Park" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Fall Rhapsody takes over Gatineau Park</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/03\/3-ways-to-get-the-most-out-of-cottage-country-this-summer.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStays_cottage_country_activities_V4.jpg.size.medium2.promo.jpg" alt="3 ways to get the most out of cottage country this summer" />'
        + '<!--<p class="caption">3 ways to get the most out of cottage country this summer</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">3 ways to get the most out of cottage country this summer</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/travel\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin\/NYLS212-923-2016-224338.jpg.size.medium2.promo.jpg" alt="Cheese curds and Frank Lloyd Wright: Wel&amp;hellip;" />'
        + '<!--<p class="caption">Cheese curds and Frank Lloyd Wright: Wel&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Cheese curds and Frank Lloyd Wright: Wel&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/05\/27\/an-amazing-look-at-canadas-history.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/ncc\/may27\/MKE_01.jpg.size.medium2.promo.jpg" alt="An amazing look at Canada&rsquo;s history" />'
        + '<!--<p class="caption">An amazing look at Canada\u2019s history</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">An amazing look at Canada\u2019s history</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/03\/best-of-both-worlds-road-tripping-from-lake-simcoe-to-muskoka.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStays_Simcoe_to_Muskoka_V4.jpg.size.medium2.promo.jpg" alt="Best of both worlds: Road tripping from&amp;hellip;" />'
        + '<!--<p class="caption">Best of both worlds: Road tripping from&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Best of both worlds: Road tripping from&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
<div class="scheduledcommercialpromo section">











	
	
<div id="40309398-bf68-45d0-a9a8-b5f37452982e"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '40309398-bf68-45d0-a9a8-b5f37452982e',
    'city': 'toronto',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2016\/09\/07\/conquering-adversity-through-the-ua-run-camp.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/underarmour\/MainPic.jpg.size.large.promo.jpg" alt="Conquering adversity through the UA Run Camp" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Conquering adversity through the UA Run Camp</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/23\/set-the-right-price-when-renting-your-cottage.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStaysSettherightpriceV3.jpg.size.medium2.promo.jpg" alt="Set the right price when renting your cottage" />'
        + '<!--<p class="caption">Set the right price when renting your cottage</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Set the right price when renting your cottage</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2016\/10\/10\/recipe-red-lentil-soup.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2016\/10\/10\/soup.jpg.size.medium2.promo.jpg" alt="You don\'t need a pantry full of ingredie&amp;hellip;" />'
        + '<!--<p class="caption">You don\'t need a pantry full of ingredie&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">You don\'t need a pantry full of ingredie&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/23\/the-secret-to-luring-repeat-visitors.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStaysLuringrepeatvisitorsV3.jpg.size.medium2.promo.jpg" alt="The secret to luring repeat visitors" />'
        + '<!--<p class="caption">The secret to luring repeat visitors</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">The secret to luring repeat visitors</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/08\/19\/what-you-need-to-know-about-home-disaster-restoration.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/eieihomedisasterrestoration.jpg.size.medium2.promo.jpg" alt="What you need to know about home disaste&amp;hellip;" />'
        + '<!--<p class="caption">What you need to know about home disaste&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">What you need to know about home disaste&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
<div class="scheduledcommercialpromo section">











	
	
<div id="34b03d50-b9c4-4357-9764-1b436429aaf8"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '34b03d50-b9c4-4357-9764-1b436429aaf8',
    'city': 'vancouver',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/23\/5-ways-to-go-the-extra-mile-for-guests.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStaysGoingtheextramileV3.jpg.size.large.promo.jpg" alt="5 ways to go the extra mile for guests" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">5 ways to go the extra mile for guests</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/09\/30\/7-must-do-exterior-home-maintenance-projects-for-fall.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/fallhome.jpg.size.medium2.promo.jpg" alt="7 must-do exterior home maintenance projects for fall" />'
        + '<!--<p class="caption">7 must-do exterior home maintenance projects for fall</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">7 must-do exterior home maintenance projects for fall</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/travel\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin\/NYLS212-923-2016-224338.jpg.size.medium2.promo.jpg" alt="Cheese curds and Frank Lloyd Wright: Wel&amp;hellip;" />'
        + '<!--<p class="caption">Cheese curds and Frank Lloyd Wright: Wel&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Cheese curds and Frank Lloyd Wright: Wel&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/23\/how-to-get-glowing-reviews-from-guests.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStaysGetglowingreviewsV3.jpg.size.medium2.promo.jpg" alt="How to get glowing reviews from guests" />'
        + '<!--<p class="caption">How to get glowing reviews from guests</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">How to get glowing reviews from guests</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/09\/20\/5-smart-tech-ways-to-secure-your-home.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/eieihome-smart-home-security.jpg.size.medium2.promo.jpg" alt="5 smart-tech ways to secure your home" />'
        + '<!--<p class="caption">5 smart-tech ways to secure your home</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">5 smart-tech ways to secure your home</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
<div class="scheduledcommercialpromo section">











	
	
<div id="b9f061d1-bd3a-4027-a95c-69a21b45c054"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'b9f061d1-bd3a-4027-a95c-69a21b45c054',
    'city': 'winnipeg',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/life\/travel\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2016\/10\/10\/cheese-curds-and-frank-lloyd-wright-welcome-to-wisconsin\/NYLS212-923-2016-224338.jpg.size.large.promo.jpg" alt="Cheese curds and Frank Lloyd Wright: Welcome to Wisconsin" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Cheese curds and Frank Lloyd Wright: Welcome to Wisconsin</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/2016\/08\/23\/how-to-get-glowing-reviews-from-guests.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/CanadaStaysGetglowingreviewsV3.jpg.size.medium2.promo.jpg" alt="How to get glowing reviews from guests" />'
        + '<!--<p class="caption">How to get glowing reviews from guests</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">How to get glowing reviews from guests</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/09\/20\/5-smart-tech-ways-to-secure-your-home.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/eieihome-smart-home-security.jpg.size.medium2.promo.jpg" alt="5 smart-tech ways to secure your home" />'
        + '<!--<p class="caption">5 smart-tech ways to secure your home</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">5 smart-tech ways to secure your home</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2016\/09\/23\/how-to-plan-the-perfect-family-vacation.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/transattours\/MAIN_AzulFivesaGourmetInclusiveResort.jpg.size.medium2.promo.jpg" alt="How to plan the perfect family vacation" />'
        + '<!--<p class="caption">How to plan the perfect family vacation</p>-->'
        + '<div class="bottom"><p class="caption">How to plan the perfect family vacation</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/health\/2016\/10\/10\/beware-extremes-exercise-anger-may-trigger-heart-attack.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2016\/10\/10\/beware-extremes-exercise-anger-may-trigger-heart-attack\/KYBOW501-122-2004-000000.jpg.size.medium2.promo.jpg" alt="Beware extremes: Exercise, anger may tri&amp;hellip;" />'
        + '<!--<p class="caption">Beware extremes: Exercise, anger may tri&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Beware extremes: Exercise, anger may tri&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop6"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="redpinmarket section">


<script type="text/javascript">
			document.cookie="widget=redpin_market; path=/";
	</script>
	


		
			
<div class="bs3">
	<div class="container" style="max-width: 982px;">
    <div class="row" ng-app="trp.widget">
             <div class="col-xs-12 market_redpin" style="width: 300px; border: 1px solid whitesmoke;">
               		 <div class="row">
                     	<div class="col-xs-12">
                  			  <widget-market />
               			 </div>
                	</div>
            </div>
     </div>
</div></div>
<script>
			if (getCookie("MECCity")!="toronto" && getCookie("MECCity")!="vancouver"){
					$(".bs3").hide();
			}
		</script>	
</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop7"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-2-42" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-2-42", "size":[[300,250]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop8"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop9"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys toprightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys ofinterestrightrail iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys bottomrightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  </div>
  

</div>

<div class="footer-ads float-clear">
  <div class="leaderboard"><div class="parsys iparsys footerLargeAd"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-leaderboard-2-43" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-2-43", "size":[[728,90]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>
</div>
</div>



  </div>





<footer>
    <div id="returntomobile" style="display: none">Back to Mobile</div>

  
  
  <div class="sponsoredlisting sponsoredlistings">

<div class="sponsored-listings float-clear js-enabled">
  
  <div class="listing">
    <div class="parsys sponsoredAd1"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-1-44" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-1-44", "size":[[135,168]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd2"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-2-45" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-2-45", "size":[[135,168]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd3"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-3-46" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-3-46", "size":[[135,168]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd4"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-4-47" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-4-47", "size":[[135,168]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd5"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-5-48" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-5-48", "size":[[135,168]], "pos":"5"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd6"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-6-49" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-6-49", "size":[[135,168]], "pos":"6"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>

</div>

</div>

  

  
  <div class="parsys footerColumns iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footercolumn section">



<strong class="heading">About</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/aboutus.html" target="_blank">About Us</a></li>
	
		<li><a href="http://www.metronews.ca/about/contact.html" target="_blank">Contact</a></li>
	
		<li><a href="http://www.metronews.ca/about/careers.html" target="_blank">Careers</a></li>
	
		<li><a href="http://www.metronews.ca/about/rssfeeds.html" target="_blank">RSS Feeds</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Terms</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/advertising-terms.html" target="_blank">Advertising Terms</a></li>
	
		<li><a href="http://www.metronews.ca/about/terms-and-conditions.html" target="_blank">Terms and Conditions</a></li>
	
		<li><a href="http://www.metronews.ca/about/privacy-code.html" target="_blank">Privacy Code</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Metronews.ca</strong>

<ul>
	
		<li><a href="http://mymetrostore.ca/" target="_blank">My Metro Store</a></li>
	
		<li><a href="http://www.metronews.ca/contests.html" target="_blank">Contests</a></li>
	
		<li><a href="http://www.metronews.ca/about/metro-panel.html" target="_blank">Metro Panel</a></li>
	
		<li><a href="http://www.metronews.ca/special_features.html" target="_blank">Special Features</a></li>
	
		<li><a href="http://www.metronews.ca/about/faq.html" target="_blank">FAQ</a></li>
	
</ul>
</div>

</div>
</div>

  
  <div class="copyright">
    <p>&copy; Copyright Free Daily News Group Inc. 2001-2016</p>
    <ul class="legal">
      <li><a href="http://www.metronews.ca/about/terms-and-conditions.html">Terms and Conditions</a></li>
      <li class="last"><a href="http://www.metronews.ca/about/privacy-code.html">Privacy Policy</a></li>
    </ul>
  </div>
</footer>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"7059538","applicationTime":758,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"e6a4ba2b5b","transactionName":"MlxSMBYAWEIDAEZaCgsWYgEVFFNCFiJGRxcMW0UQAU5mUAUGZkoVABkdRDcVWUMb","agent":"","errorBeacon":"bam.nr-data.net"}</script>


</div>




<script src="//www.google-analytics.com/cx/api.js?experiment=Eyv5i1bZTCii9Dx039pVyw"></script>
<script src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://admin.brightcove.com/js/APIModules_all.js"> </script>

<script src="/etc/designs/thestar/mainlib.min.js" type="text/javascript" charset="UTF-8"></script>

<script>
function exec_star_component_init(wait) {
	var timeout = typeof wait === 'number' ? wait : 0;
	setTimeout(function() { $(document).trigger('star_component_init'); }, timeout);
}
$(document).ready(exec_star_component_init);
</script>


<script type="text/javascript">
(function(w,d) {
    function l(){
        var site='6293', page='generic', s, er=d.createElement('script');
        er.type='text/javascript'; er.async=true;
        er.src='//o2.eyereturn.com/?site='+site+'&page='+page;
        s=d.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(er, s);
    }
    if (w.addEventListener) {w.addEventListener("load", l, false);}
    else if (w.attachEvent) {w.attachEvent("onload",l);}
})(window,document);
</script>

<script type="text/javascript">
(function l(d) {
    var site = '6293',
        s, er = d.createElement('script');
    er.type = 'text/javascript';
    er.async = true;
    er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
    s = d.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(er, s);
}(document));
</script>




<div id="fb-root"></div>
<script>
if ($('html.lt-ie8').length==0){
  window.fbAsyncInit = function() {
    if (typeof FB!='object') return;
    FB.init({
      appId: '1482442942069258',
      status: true,
      cookie: true,
      logging: false,
      xfbml: true,
      channelUrl: 'http://www.metronews.ca/etc/designs/thestar/fb-channel.html'
    });
    FB.Event.subscribe('edge.create', function() {
      FB.XFBML.parse();
      facebookLike();
    });
  };
  (function(d) {
    var js, id = 'facebook-jssdk',
        ref = d.getElementsByTagName('script')[0];
    if (d.getElementById(id)) return;
    js = d.createElement('script');
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/all.js";
    ref.parentNode.insertBefore(js, ref);
  }(document));
}
</script>


<script>
window.twttr = (function(d, s, id) {
  var t, js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);
  js.id = id;
  js.src = "//platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  return window.twttr || (t = {
    _e: [],
    ready: function(f) {
      t._e.push(f);
    }
  });
}(document, "script", "twitter-wjs"));
</script>

<script>
try {
    new UISearch( document.getElementById( 'header-search' ) );
} catch(x){}
(function() {
    //Added mystar.js v cache
    //TODO: based on a deployment tag instead
    var currentDate = new Date();
    var currentMonth = currentDate.getMonth() + 1;

 
})();
</script>




    
   	

   
 

<!-- compiled JavaScript -->
     <link rel="stylesheet" type="text/css" href="http://redpin.metronews.ca/redpin/assets/trp.widget.css">
        <script src="//maps.googleapis.com/maps/api/js?sensor=false" style=""></script>
    <script type="text/javascript" src="http://redpin.metronews.ca/redpin/assets/trp.widget-vendor.js"></script>
   	<script type="text/javascript" src="http://redpin.metronews.ca/redpin/assets/trp.widget.js"></script>
 <script type="text/javascript" src="http://redpin.metronews.ca/redpin/config.js"></script>



<script>
(function() {
	  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	  po.src = 'https://apis.google.com/js/plusone.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>


<script src="http://b.scorecardresearch.com/beacon.js"></script>
<script>
$(function(){
	if (typeof COMSCORE=='object' && typeof COMSCORE.beacon=='function'){
	COMSCORE.beacon({
		c1: 2,
		c2: '3005674',
		c3: '',
		c4: 'https://www.metronews.ca',
		c5: '',
		c6: '',
		c15: ''
	});
	}
});
</script>


<script>
var _sf_async_config = { uid: '39587', domain: 'metronews.ca', sections: "Winnipeg", authors: "Lucy Scholey" };
</script>

<!--[if gte IE 9]>
<script src="/etc/designs/thestar/mainlib/js/libs/jquery.pinable.js"></script>
<script>
$(function() { if ('pinable' in $.fn) $('body').pinable(); });
</script>
<![endif]-->


<script type="text/javascript">
    try {
        if ($('div.article-story-body a[data-councillor]').length > 0) {
            $('div.article-story-body a[data-councillor]').each(function () {
                var linkContent = $(this).text();
                var res = linkContent.replace("poilcard", "policard");
                $(this).text(function (n) {
                    return res;
                });
            });
        }
    }catch(err){
        console.log("policard" + err);
    }
</script>




</body>

</html>
