<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie10 lt-ie9 lt-ie8 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if (gt IE 9)|!IE]><!--><html lang="en" class="no-js" itemid="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/"><!--<![endif]-->



<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.tags = MetroNews.tags || [];

MetroNews.tags = ["ng:s/p/o/sports","ng:b/a/s/baseball","wirefeed:canadian_press"];

</script>
<script type="text/javascript">var _sf_startpt = (new Date()).getTime();</script>


<script>    
function getCookie(cookiename) {    
  var cookiestring = RegExp('' + cookiename + '[^;]+').exec(document.cookie);    
  return unescape(!!cookiestring ? cookiestring.toString().replace(/^[^=]+/, '').replace('=', '') : '');    
}
</script>
<script type="text/javascript">
var
mystar_domain = 'http://my.metronews.ca',
mystar_secure_domain = 'https://my.metronews.ca',
mobile_domain = 'm.metronews.ca',
localprefix = '';

var MetroNews = MetroNews || {};
MetroNews.ENVIRONMENT = 'publisher';

MetroNews.IP_API_ENDPOINT = 'http://geoip.metronews.ca:8080/index.php';
</script>




<script type="text/javascript">
	var MetroNews = MetroNews || {};
	MetroNews.AVAILABLE_CITIES = {
		
		  
			'calgary' : {
	            'name' : 'calgary',
	            'tag' : 'ng:c/a/l/calgary',
	            'province' : 'AB',
	            'latitude' : 51.0486151,
	            'longitude' : -114.0708459,
	            'twitter': '@metrocalgary'
	            
	        },
	        
			'edmonton' : {
	            'name' : 'edmonton',
	            'tag' : 'ng:e/d/m/edmonton',
	            'province' : 'AB',
	            'latitude' : 53.544389,
	            'longitude' : -113.4909267,
	            'twitter': '@metroedmonton'
	            
	        },
	        
			'halifax' : {
	            'name' : 'halifax',
	            'tag' : 'ng:h/a/l/halifax',
	            'province' : 'NS',
	            'latitude' : 44.6488625,
	            'longitude' : -63.5753196,
	            'twitter': '@metrohalifax'
	            
	        },
	        
			'ottawa' : {
	            'name' : 'ottawa',
	            'tag' : 'ng:o/t/t/ottawa',
	            'province' : 'ON',
	            'latitude' : 45.4215296,
	            'longitude' : -75.69719309999999,
	            'twitter': '@metroottawa'
	            
	        },
	        
			'toronto' : {
	            'name' : 'toronto',
	            'tag' : 'ng:t/o/r/toronto',
	            'province' : 'ON',
	            'latitude' : 43.653226,
	            'longitude' : -79.3831843,
	            'twitter': '@metrotoronto'
	            
	        },
	        
			'vancouver' : {
	            'name' : 'vancouver',
	            'tag' : 'ng:v/a/n/vancouver',
	            'province' : 'BC',
	            'latitude' : 49.2827291,
	            'longitude' : -123.1207375,
	            'twitter': '@vancouvermetro'
	            
	        },
	        
			'winnipeg' : {
	            'name' : 'winnipeg',
	            'tag' : 'ng:w/i/n/winnipeg',
	            'province' : 'MB',
	            'latitude' : 49.8997541,
	            'longitude' : -97.1374937,
	            'twitter': '@metrowinnipeg'
	            
	        },
	        
			'hamilton' : {
	            'name' : 'hamilton',
	            'tag' : 'ng:h/a/m/hamilton',
	            'province' : 'ON',
	            'latitude' : 43.25002080000001,
	            'longitude' : -79.8660914,
	            'twitter': '@metrohamilton'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'kitchener' : {
	            'name' : 'kitchener',
	            'tag' : 'ng:k/i/t/kitchener',
	            'province' : 'ON',
	            'latitude' : 43.4129238,
	            'longitude' : -80.47714719999999,
	            'twitter': '@metroKW'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'london' : {
	            'name' : 'london',
	            'tag' : 'ng:l/o/n/london',
	            'province' : 'ON',
	            'latitude' : 42.9869502,
	            'longitude' : -81.243177,
	            'twitter': '@metrolondon'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'montreal' : {
	            'name' : 'montreal',
	            'tag' : 'ng:m/o/n/montreal',
	            'province' : 'QC',
	            'latitude' : 45.5016889,
	            'longitude' : -73.567256,
	            'twitter': '@metromontreal'
	             
	            ,'redirect' : 'ottawa'
	            
	        },
	        
			'regina' : {
	            'name' : 'regina',
	            'tag' : 'ng:r/e/g/regina',
	            'province' : 'SK',
	            'latitude' : 50.454722,
	            'longitude' : -104.606667,
	            'twitter': '@metroregina'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'saskatoon' : {
	            'name' : 'saskatoon',
	            'tag' : 'ng:s/a/s/saskatoon',
	            'province' : 'SK',
	            'latitude' : 52.1332144,
	            'longitude' : -106.6700458,
	            'twitter': '@metrosaskatoon'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'victoria' : {
	            'name' : 'victoria',
	            'tag' : 'ng:v/i/c/victoria',
	            'province' : 'BC',
	            'latitude' : 48.4284207,
	            'longitude' : -123.3656444,
	            'twitter': '@metrovictoria'
	             
	            ,'redirect' : 'vancouver'
	            
	        },
	        
			'windsor' : {
	            'name' : 'windsor',
	            'tag' : 'ng:w/i/n/windsor',
	            'province' : 'ON',
	            'latitude' : 42.3149367,
	            'longitude' : -83.03636329999999,
	            'twitter': '@metrowindsor'
	             
	            ,'redirect' : 'toronto'
	            
	        }
	        
        
	};
</script>



<script type="text/javascript">
var
mediaType = "d",
pageType = "article";
</script>
<script type="text/javascript" src="/etc/designs/thestar/scripts/media.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>


<title>Brewers owner preaches patience in rebuilding plan | Metro News</title>    

<meta name="keywords" content="sports, baseball"/>
<meta name="news_keywords" content="sports, baseball"/>
<meta name="p:domain_verify" content="81d199f7387bc50974c9e161d71512bb"/>
<meta itemprop="description" name="description" content=""/>
<meta name="baseDomain" content="http://www.metronews.ca/"/>
<meta name="pagetype" content="article" />
<meta itemprop="mainEntityOfPage" content="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html" />
<meta name="storyId" content="http://syndication.thecanadianpress.com/rss/69642cb2-d154-45b9-8330-6aa7265c89d9/31484249-3239-47ec-b8fb-0ed4469161c9"/>
<meta itemprop="genre" content="News" />
<meta property="article:published" itemprop="datePublished" content="2017-02-18T16:01:10-05:00" />

<meta property="article:modified" itemprop="dateModified" content="2017-02-19T12:13:59-05:00" />


<meta property="article:section" itemprop="articleSection" content="Sports" />
 
 <span itemprop="author" itemtype="http://schema.org/Person" itemscope="">
      <meta itemprop="name" content="Mike Tulumello"/>
    </span>

<script type="text/javascript">
var currentState = "DISABLED";
document.domain = "metronews.ca";
document.liveUrl="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html";
</script>

<script type="text/javascript">
    var adblock = true;
</script> 
<script type="text/javascript" src="/etc/designs/thestar/mainlib/js/libs/adframe.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/etc/designs/thestar/topjs.min.js"></script>


<script type="text/javascript"><!--//--><![CDATA[//><!--
if (!('googletag' in window)) window.googletag={};
if (!('cmd' in googletag)) googletag.cmd=[];
var dfpConf = {source:"//www.googletagservices.com/tag/js/gpt.js", path:"/58580620/metronews.ca/sports", targets:{"env":"production", "kvng":"sports,baseball"}, uts:1487528659654, baseUrl:"//pubads.g.doubleclick.net/gampad/ads", videoSize:"640x480", rvaSize:"640x360"};
(function(){
    var
    js = document.createElement("script"),
    node = document.getElementsByTagName('script')[0];
    js.async=true; js.type="text/javascript"; js.src = location.protocol + dfpConf.source;
    node.parentNode.insertBefore(js, node);

    googletag.cmd.push(function(){
        var dfpParam = window.location.search.indexOf('dfp=');
        if (dfpParam > -1) {
     	   googletag.pubads().setTargeting('environment', window.location.search.slice(dfpParam + 4).split('&')[0]);
     	} else {
     	  	for (var t in dfpConf.targets)  googletag.pubads().setTargeting(t,[dfpConf.targets[t]]);
     	}
        googletag.pubads().addEventListener('slotRenderEnded', function(evt) {
            if ('onGptSlotReady' in window) window.onGptSlotReady(evt);
        }).enableAsyncRendering();
        //googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().setCentering(true);
        googletag.enableServices();
    });
})();
//--><!]]></script>


<script type="text/javascript">
document.documentElement.className = (document.documentElement.className).replace('no-js', 'js');
</script>


<!--[if lt IE 9]>
<script type="text/javascript">
(function(){
    var e = ('abbr,article,aside,audio,canvas,datalist,details,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video').split(',');
    for (var i = 0, n = e.length; i < n; i++) document.createElement(e[i]);
})();
</script>
<![endif]-->

<link rel="canonical" href="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html"/>
<link rel="alternate" href="http://m.metronews.ca/#/article/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html" />

<meta name="viewport" content="width=1260"/>

<link rel="icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" href="/etc/designs/thestar/images/apple-touch.png" />

<link rel="alternate" type="application/rss+xml" title="METRO NEWS | SPORTS" href="http://www.metronews.ca/feeds.articles.sports.rss" />

<meta name="application-name" content="metronews.ca"/>
<meta name="msapplication-starturl" content="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html"/>
<meta name="msapplication-navbutton-color" content="#0066a4"/>
<meta name="msapplication-window" content="width=1024;height=768"/>
<meta name="msapplication-tooltip" content="metronews.ca"/>

<meta property="article:publisher" content="https://www.facebook.com/metrocanada"/>
<meta property="og:title" content="Brewers owner preaches patience in rebuilding plan | Metro News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html"/>
<meta property="og:site_name" content="metronews.ca"/>
<meta property="og:description" content=""/>


<meta property="og:image" content="http://www.metronews.ca/etc/designs/thestar/images/apple-touch.png" />


<link rel="stylesheet" href="/etc/designs/thestar/mainlib.min.css?v=29" type="text/css" />

<!--[if gte IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/pinable.css"/>
<![endif]-->

<!--[if IE 7]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie7.css"/>
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie8.css"/>
<![endif]-->

<!--[if IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/trp.widget-0.0.1-0.css"/>
<![endif]-->


<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>


<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie9.css"/>





<!-- TODO: additional header content go here -->
<!-- Facebook Pixel Code --> 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1128468227224696');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1128468227224696&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 


</head>


<body class="articlepage type-story level1-sports"><!-- Story -->

<!--
Begin render at 2017/02/19 13:24:19  Server: publish4-metro
-->



<script type="text/javascript">
MetroNews.City.detectActiveCity();
var trackingServer="r.metronews.ca", trackingServerSecure = trackingServer;
document.cookie="s_tagEnv=; path=/";
document.reportSuite="thestarmetrodesktop";
document.cityName=MetroNews.City.getActiveCity().name||"";;
</script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/atm_code.js"></script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/s_code.js"></script>

<script type="text/javascript">
var SiteCatalyst = getSiteCatalyst({
	cityName: document.cityName||"",
	pageName: "sports:2017:02:18:brewers-owner-preaches-patience-in-rebuilding-plan",
	contentId: "31484249-3239-47ec-b8fb-0ed4469161c9",
	contentType: "story",
	title: "Brewers owner preaches patience in rebuilding plan",
	path: "|content|thestar|sports|2017|02|18|brewers-owner-preaches-patience-in-rebuilding-plan",
	author: "Mike Tulumello",
	source: "The Associated Press",
	pubDate: "Saturday February 18, 2017",
	imageIds: "",
	slideshowId: "",
	tags: ""
});
(function(){
	var s_code = SiteCatalyst.trackPageLoad();
	if (s_code) document.write(s_code);
})();

</script>
<noscript>
    <a href="http://www.omniture.com" title="Web Analytics"><img src="http://n.thestar.com/b/ss/thestarmetrodesktop/1/H.24.3--NS/0" height="1" width="1" alt="Web Analytics Image" /></a>
</noscript>


<!--[if lt IE 9]>
<div class="message-container">
    <div class=message>
         <span class=message-content>
             <span class="alert-icon"></span>
             <span class=message-title> MetroNews.ca no longer supports Internet Explorer 8 or earlier. Please upgrade your browser.</span>
             <a class=action-link href="/about/support_ie8.html">Learn more</a>
         </span>
    </div>
</div>
<![endif]-->

<noscript>
<style>
   .js-enabled {
        display: none !important;
   }
</style>
</noscript>


<div class="header-ads opaque float-clear">
<div class="leaderboard header-ad">

<div id="gpt-leaderboard-1-71" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-1-71", "size":[[728,90],[970,250],[940,230]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	googletag.display(c.id);
});

</script>
</div>
</div>

<div class="superbutton header-ad">

<div id="gpt-superbutton-1-72" class="gpt gpt-superbutton">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-superbutton-1-72", "size":[[237,90]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>
</div>
</div>

<div id="gpt-wallpaper-1-73" class="gpt gpt-wallpaper" style="width:1px; height:1px; margin:0; padding:0;">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-wallpaper-1-73", "size":[[1,1]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	googletag.display(c.id);
});
</script>
</div>
<!-- Ad 'cascade position 1' not found -->
<div id="gpt-oop-1-74" class="gpt gpt-oop">
<script type="text/javascript">
/*
googletag.cmd.push(function(){
	var id="gpt-oop-1-74", s=googletag.defineOutOfPageSlot(dfpConf.path, id)
	.setCollapseEmptyDivs(true,true)
	.addService(googletag.pubads());
	s.domId=id;
	googletag.display(id);
});
*/
</script>
</div>




<div class="wrapper">
  


<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>


<noscript>
<header id="global-header" class="float-clear no-js-enabled" role="banner">
    <div class="masthead no-select float-clear">
        <div class="logo homepage">
                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a
                    href="http://www.metronews.ca/" itemprop="url"><span itemprop="name">MetroNews Canada</span>
                    <span class="logo-treatment" itemprop="logo" itemscope itemType="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"/></span></a>
                </span>
        </div>
    </div>
</header>
</noscript>

<header id="global-header" class="float-clear js-enabled" role="banner">
  <div class="masthead no-select float-clear">
    <div class="logo homepage">
        <span itemscope itemtype="https://schema.org/Organization">
            <a href="http://www.metronews.ca/" itemprop="url" ><span itemprop="name">MetroNews Canada</span><span class="logo-treatment" itemprop="logo" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"></span></a>
        </span>
    </div>

    
<!-- RIGHT BLOCK  - Mystar and Search -->
    <div class="right-block">
         <div id="header-search" class="header-search">
            <form class="search float-clear" role="search" action="http://www.metronews.ca/search.html">
            	<div class="header-search-inputs">
            		<div class="header-input-container"><input class="header-search-input" placeholder="Search metronews.ca" type="search" name="q" value="" id="search"></div>
                </div>
                <div class="header-search-container">
                    <input class="header-search-submit" type="submit" value="">
                </div>
            </form>
        </div>
        
		
    </div>
  </div>

</header>



  <noscript>
    <div id="global-content" class="float-clear">
        

<div class="error-404">
	<div class="error-msg">
		<h2>Sorry, MetroNews.ca requires JavaScript.</h2>
		<p>Please enable JavaScript in your browser and refresh the page
			for an optimal experience.</p>
	</div>
</div>

    </div>
  </noscript>

  <div id="global-content" class="float-clear js-enabled">
    






<div class="parsys iparsys pushdown"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-pushdown-1-75" class="gpt gpt-pushdown">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-pushdown-1-75", "size":[[970,60]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

<div class="parsys iparsys brandingimage"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


<div class="articleSlideShowServlet" data-path="/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan/_jcr_content.ArticleSlideshowServlet.image"></div>

<div class="article-body float-clear">

  
	<div class="left-nav">
	  



<nav id="main-nav" class="main-nav hidden">
	<ul>
	<li class="list collapsed empty" data-omni-url="http://www.metronews.ca/"><span><a href="http://www.metronews.ca/">Home</a></span></li>
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/news.html">
			<span><a href="http://www.metronews.ca/news.html">News</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/news/calgary.html"><a href="http://www.metronews.ca/news/calgary.html">Calgary</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/edmonton.html"><a href="http://www.metronews.ca/news/edmonton.html">Edmonton</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/halifax.html"><a href="http://www.metronews.ca/news/halifax.html">Halifax</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/ottawa.html"><a href="http://www.metronews.ca/news/ottawa.html">Ottawa</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/toronto.html"><a href="http://www.metronews.ca/news/toronto.html">Toronto</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/vancouver.html"><a href="http://www.metronews.ca/news/vancouver.html">Vancouver</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/winnipeg.html"><a href="http://www.metronews.ca/news/winnipeg.html">Winnipeg</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/canada.html"><a href="http://www.metronews.ca/news/canada.html">Canada</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/world.html"><a href="http://www.metronews.ca/news/world.html">World</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/views.html">
			<span><a href="http://www.metronews.ca/views.html">Views</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/entertainment.html">
			<span><a href="http://www.metronews.ca/entertainment.html">Entertainment</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/life.html">
			<span><a href="http://www.metronews.ca/life.html">Life</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/life/food.html"><a href="http://www.metronews.ca/life/food.html">Food</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/money.html"><a href="http://www.metronews.ca/life/money.html">Money</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/health.html"><a href="http://www.metronews.ca/life/health.html">Health</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/travel.html"><a href="http://www.metronews.ca/life/travel.html">Travel</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/technology.html"><a href="http://www.metronews.ca/life/technology.html">Technology</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/careers.html"><a href="http://www.metronews.ca/life/careers.html">Careers</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://www.wheels.ca" target="_blank">Wheels.ca</a></span></li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/business.html">
			<span><a href="http://www.metronews.ca/business.html">Business</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list current expanded" data-omniture-track-click-url="http://www.metronews.ca/sports.html">
			<span><a href="http://www.metronews.ca/sports.html">Sports</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/your-home.html">
			<span><a href="http://www.metronews.ca/your-home.html">Your Home</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/horoscopes.html">
			<span><a href="http://www.metronews.ca/horoscopes.html">Horoscopes</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/games.html">
			<span><a href="http://www.metronews.ca/games.html">Games</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/features.html">
			<span><a href="http://www.metronews.ca/features.html">Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/special_features.html">
			<span><a href="http://www.metronews.ca/special_features.html">Special Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/contests.html">
			<span><a href="http://www.metronews.ca/contests.html">Contests</a></span>

			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://metronews.save.ca/flyers">Flyers</a></span></li>
		

		        
	
	</ul>
</nav>



	  <div class="parsys insidethestar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  
		<div class="insidethestar">









</div>

	  

	</div>
  

  <div class="feature">
	

	
	 	<div class="article-breadcrumbs">
  		
		<a href="http://www.metronews.ca/sports.html">Sports</a>
  		
  		
	 	</div>
	

    <div class="parsys iparsys viewabstract"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


    
	<div class="article-headline">
   		
	  <h1 itemprop="headline">Brewers owner preaches patience in rebuilding plan</h1>
	  
	</div>
	

	  
		





<script type="text/javascript">
  var MetroNews = MetroNews || {};
  MetroNews.ExploreThisStory = MetroNews.ExploreThisStory || {};
  MetroNews.ExploreThisStory.twitterShare = '<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-text="Brewers owner preaches patience in rebuilding plan" data-url="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html" data-via="metronewscanada" data-count="horizontal">Tweet</a>';
</script>

<div class="explore-this-story" role="complementary">
<div class="explore-this-story-bar">
  
 	<div class="heading">
    
  <div class="social divider">
    <ul>

      <li class="facebook-share-button">
        <div class="facebook-share" data-href="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html">Share on Facebook</div>
      </li>

      <li class="twitter js-twitter-share">
      
      </li>

      <li class="google">
        <div class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html" data-callback="trackGooglePlus1"></div>
      </li>

      <li class="reddit-button">
        <a href="https://www.reddit.com/submit" data-url="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.html"><img src="https://www.redditstatic.com/spreddit7.gif" alt="Reddit this!" /></a>
      </li>


    </ul>
  </div>

  </div>

<div class="explore-menu" title="More options"></div>
</div>
<div class="explore-this-story-items divider">

   <div class="text-sizer">
            <p class="text-decrease" title="Decrease font size">A</p>
            <p class="text-increase" title="Increase font size">A</p>
    </div>

  



  

   <div class="actions">   
      <div class="email-print">
      <p class="email-article" data-emailurl="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.email.html" title="Share via Email">Share via Email</p>
      
        <p class="print-article" data-printurl="http://www.metronews.ca/sports/2017/02/18/brewers-owner-preaches-patience-in-rebuilding-plan.print.html" title="Print this article">Print</p>
      
    </div>

  </div> 

</div>
</div>

	  

	<div class="article-artwork">
	  <div class="parsys mainart"></div>

	</div>

		<div class="article-authors" role="contentinfo">
<strong>By:</strong>

		<span class="credit">Mike Tulumello</span> <span class="staff">The Associated Press</span>
	  
	  <span class="published-date"> Published on   <span class="js-date-time" data-time="1487451670000" data-format="ddd MMM dd yyyy"></span> <span style="display:none" class="js-date-time" data-time="1487451670000" data-format="hh:mm:ss"></span>
          </span>
	  
   	</div>

	<div class="article-story float-clear">
	<div id="policard-modal">
		<iframe id="policard" frameborder="0" height="0" src=""></iframe>
	</div>

<div class="policard-wrap">
			<div class="policard-gallery">
			</div>

			<div class="policard-nav clearfix">
				<div id="policard-next">
					<img src="/etc/designs/thestar/images/policard/next.png"/>
				</div>
				<div id="policard-back">
					<img src="/etc/designs/thestar/images/policard/back.png"/>
				</div>
			</div>
</div>

	  
	  

	  <div class="article-story-body">
		<div class="body parsys"><div class="text combinedtext parbase section">
<p itemprop="articleBody">PHOENIX — The owner of the Milwaukee Brewers is preaching patience.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Mark Attanasio says he will be flexible when it comes to spending while the Brewers rebuild, but it all depends on how the team plays.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;This year I think will inform us as to where we are on the timeline,&quot; he said. &quot;The team will tell us where we are and where we are going rather than me dictating it.&quot;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">The team has money to spend. To that point, the owner notes spending of &quot;upwards of $20 million&quot; to improve food service at Miller Park.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">The Brewers decided on a new course after the team collapsed at the end of the 2014 season then got off to a terrible start the next year.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;The performance of that team told us it was time to rebuild,&quot; said Attanasio, now in his 13th season as owner. &quot;So, we just did an entire pivot. I think we did it in a very seamless way. We traded virtually player who had some value other than Ryan (Braun), really.&quot;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Last year marked the first full year for manager Craig Counsell and general manager David Stearns.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;For me, this year the opportunity is unmistakable,&quot; Attanasio said. &quot;This is the youngest team we've ever had. By the way, I might mention we won 68 games with probably the oldest team we ever had a couple years ago. So, we are really going in the right direction.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;There are a group of guys there who are going to be part of this next push, part of the next playoff team. That's very exciting. They have to seize it.&quot;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">During his remarks to the players, he told them not to mess up, doing so in more graphic language. He even had the message translated for Spanish-speaking players.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">One constant is slugging outfielder Braun, who in May will mark his 10th year in the majors, all with the Brewers.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;It's just weird to look around the room and realize that nobody else has been here longer than a few years,&quot; he said upon arriving at camp.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Long gone are such familiar names as J.J. Hardy, Prince Fielder, Corey Hart, Rickie Weeks, Jonathan Lu-croy and Yovani Gallardo.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;It's exciting to see our farm system is ranked highly,&quot; Braun said. &quot;I have no idea what that means. None of us know how the rankings will translate as guys get to the major league level and deal with adversity and deal with failure for the first time.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;But I think it's just exciting that there are at least 10 or 12 guys that the organization really believes in and they believe have an opportunity to be impact players. That's what we need. We're never going to be able to go get the top free agents every year.&quot;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Braun has four seasons left on his contract with the Brewers. He came off back surgery last year and says he has &quot;no limitations&quot; physically. Still, Counsell says Braun won't play much in spring training.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">&quot;It's the healthiest I can remember being at spring training, probably ever,&quot; Braun said &quot;That's encouraging.&quot;</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">NOTES: The Brewers are discussing ways to upgrade their Maryvale facilities but also are looking at one other option in Arizona. &quot;We do have to bring these to a conclusion at some point because now with the player development focus that we have we've got to have upgraded facilities,&quot; Attanasio said. .The owner spoke to the players Saturday morning, followed by general manager David Stearns and manager Craig Counsell. &quot;We need to continue to raise our standards in what we expect,&quot; Counsell said. Even though the Brewers are rebuilding, Counsell said, he does not think it &quot;fair to put limits on any of this.&quot; ... Counsell said the Brewers will be trying to steal bases in the spring. &quot;Base-running in spring training is about exploring your limits,&quot; he said. &quot;We have to give the players opportunities to do that. That's what spring is for.&quot;</p>
</div>
</div>


	  </div>
<div class="parsys iparsys articleadditionalcontent"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="twocolumnheadline section">










	
	<script type="text/javascript">
		function setCookie_editor(){
			document.cookie="headline=Editors' Picks; path=/";
		}
	</script>
	
	<h2 class="feature-headline">Editors' Picks</h2>

	<div class="two-column-headline float-clear">

		<div class="story-list listthumb column-1">
		  <ul>

			
				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/sports/2017/02/17/greg-maddux-kris-bryant-cocky-sound-guy.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/17/madduxbryant.jpg.size.medium2.promo.jpg" alt="Video: Hall of Fame ace Greg Maddux pranks Kris Bryant at spring training"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/sports/2017/02/17/greg-maddux-kris-bryant-cocky-sound-guy.html" onclick="setCookie_editor();">
							
							Video: Hall of Fame ace Greg Maddux pranks Kris Bryant at spring training
						</a>
					</p>

				</li>

				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/news/world/2017/02/16/plan-bee-robot-cross-pollination.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/16/planbee1.jpg.size.medium2.promo.jpg" alt="Plan Bee: Tiny drone prototype packs the power of pollination"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/world/2017/02/16/plan-bee-robot-cross-pollination.html" onclick="setCookie_editor();">
							
							Plan Bee: Tiny drone prototype packs the power of pollination
						</a>
					</p>

				</li>


			</ul>
		</div>

		<div class="story-list listthumb column-2">
			<ul>

			
				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/canada/2017/02/14/sean-spicer-calls-justin-trudeau-prime-minister-joe-trudeau-.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/14/gettyimages-635292734.jpg.size.medium2.promo.jpg" alt="Sean Spicer just called Justin Trudeau &lsquo;Prime Minister Joe Trudeau of Canada&rsquo;"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/canada/2017/02/14/sean-spicer-calls-justin-trudeau-prime-minister-joe-trudeau-.html"  onclick="setCookie_editor();">
							
							Sean Spicer just called Justin Trudeau ‘Prime Minister Joe Trudeau of Canada’
						</a>
					</p>

				</li>

				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/life/food/2017/02/14/burger-king-adult-meal-fifty-shades.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/14/burgerking.jpg.size.medium2.promo.jpg" alt="Video: Burger King's Valentine's Day special comes with an 'adult toy'"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/life/food/2017/02/14/burger-king-adult-meal-fifty-shades.html"  onclick="setCookie_editor();">
							
							Video: Burger King's Valentine's Day special comes with an 'adult toy'
						</a>
					</p>

				</li>


			</ul>
		</div>

</div>


</div>
<div class="morestarcontentandads section">

    

<div id="b45496e0-08bd-4753-8afb-8fddd30db856"></div>
<script type="text/javascript">
    var MetroNews = MetroNews || {};
    MetroNews.Amplifiers = MetroNews.Amplifiers || [];
    MetroNews.Amplifiers.push({ 
        id: 'b45496e0-08bd-4753-8afb-8fddd30db856',
        city: 'national',
        forceRender: false,
        html: '<div class="promo more-content-and-ads">'

	   + '<h2 class="heading">More on Metronews.ca</h2>'
		+ '<ul class="float-clear">'
			+ '<li>'
+ '<div id=\"gpt-amplifier-1-75\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-1-75\", \"size\":[[134,170]], \"pos\":\"1\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
+ '<div id=\"gpt-amplifier-2-75\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-2-75\", \"size\":[[134,170]], \"pos\":\"2\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
+ '<div id=\"gpt-amplifier-3-75\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-3-75\", \"size\":[[134,170]], \"pos\":\"3\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
			+ '<li>'
+ '<div id=\"gpt-amplifier-4-75\" class=\"gpt gpt-amplifier\">'
+ '<script type="text/javascript">'
+ 'googletag.cmd.push(function(){'
+ 'var slotConf = {\"id\":\"gpt-amplifier-4-75\", \"size\":[[134,170]], \"pos\":\"4\"},'
+ 'slot = googletag.defineSlot(dfpConf.path, slotConf.size, slotConf.id).setTargeting(\'pos\',slotConf.pos).addService(googletag.pubads());'
+ 'googletag.display(slotConf.id);'
+ '});'
+ '<\/script>'
+ '</div>'

			+ '</li>'
		+ '</ul>'
	+ '</div>'});
	</script>

	    

</div>

</div>
</div>


<noscript class="splitbox" src="https://static.freeskreen.com/publisher/96/freeskreen.min.js"></noscript>



<!-- 7 -->

		<div class="story-footer float-clear">

		  

		<div class="articlekeywords">

</div>


		<div class="articleaamfooter">







</div>


		
		</div>

	</div>

  </div>
  
	  <div class="right-rail">
          <div class="rightrailtop1 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-1-76" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-1-76", "size":[[300,250],[300,600],[300,1050],[468,648]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="rightrailtop2 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop3"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="mostpopular section">







	
		<script type="text/javascript">
			function setCookie_Mostpopular(){
				document.cookie="headline=Most Popular; path=/";
			}
		</script>

	<div class="most-popular star-box float-clear">

		<div class="star-box-heading float-clear">
			<h2 class="heading">Most Popular</h2>
		</div>

		<div class="container float-clear">

			<ul>

				

				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/calgary/2017/02/18/calgary-inmate-rushed-to-hospital-in-after-assault.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/10/police-image-calgary-jpg-size-xxlarge-promo.jpg.size.xxsmall.promo.jpg" alt="" /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/calgary/2017/02/18/calgary-inmate-rushed-to-hospital-in-after-assault.html" onclick="setCookie_Mostpopular();" > Douglas Garland beaten at Calgary Remand Centre</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/halifax/2017/02/17/nova-scotia-man-dies-workplace-shovelling-snow-roof.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/17/rcmp-cruisers-jpg-size-xxlarge-promo-jpg-size-xxlarge-promo.jpg.size.xxsmall.promo.jpg" alt="" /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/halifax/2017/02/17/nova-scotia-man-dies-workplace-shovelling-snow-roof.html" onclick="setCookie_Mostpopular();" > Nova Scotia man dies in workplace incident while shovelling snow from a roof</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/world/2017/02/18/electronic-media-searches-at-border-crossings-cause-worries.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/18/electronic-search.jpg.size.xxsmall.promo.jpg" alt="In this Feb. 17, 2016, file photo an iPhone is seen in Washington. Watchdog groups that keep tabs on digital privacy rights are concerned that U.S. Customs and Border Patrol agents are searching the phones and other digital devices of international travelers at border checkpoints in U.S. airports." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/world/2017/02/18/electronic-media-searches-at-border-crossings-cause-worries.html" onclick="setCookie_Mostpopular();" > Electronic media searches at border crossings worry privacy watchdogs</a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/canada/2017/02/18/removing-military-commander-right-thing-to-do-top-general-.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/2/18/norman-jpg-size-custom-crop-1086x729.jpg.size.xxsmall.promo.jpg" alt="The military has remained tight-lipped about the reasons why Vice-Admiral Mark Norman was abruptly removed from his post on Jan. 13, a mere five months after the navy veteran took over the second most powerful position in Canada’s military." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/canada/2017/02/18/removing-military-commander-right-thing-to-do-top-general-.html" onclick="setCookie_Mostpopular();" > Removing military commander the "right thing to do," top general says</a>
					</p>
				</li>


			</ul>

		</div>
	</div>

	


</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"></div>
</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop4"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop5"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_0">











	
	
<div id="5f59d912-011f-4240-911a-e5e1cd3f92cc"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '5f59d912-011f-4240-911a-e5e1cd3f92cc',
    'city': 'calgary',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/calgaryseniorshousingforum\/2016\/12\/12\/accessibility-at-home-and-in-the-streets.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/seniorshousingforum\/Accessibility.jpg.size.large.promo.jpg" alt="Accessibility at home and in the streets" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">Accessibility at home and in the streets</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/visittempe\/2017\/01\/16\/pools-with-a-view.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/visittempe\/jan2017\/Pools.jpg.size.medium2.promo.jpg" alt="Pools with a view" />'
        + '<!--<p class="caption">Pools with a view</p>-->'
        + '<div class="bottom"><p class="caption">Pools with a view</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/calgaryseniorshousingforum\/2016\/12\/12\/financial-literacy-for-seniors.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/seniorshousingforum\/financialliteracy.jpg.size.medium2.promo.jpg" alt="Financial literacy for seniors" />'
        + '<!--<p class="caption">Financial literacy for seniors</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Financial literacy for seniors</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/calgaryseniorshousingforum\/2016\/09\/30\/a-home-with-a-feeling-of-purpose-and-community.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/partner_content\/2016\/09\/cshf\/covenant_m.jpg.size.medium2.promo.jpg" alt="A home, with a feeling of purpose and co&amp;hellip;" />'
        + '<!--<p class="caption">A home, with a feeling of purpose and co&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">A home, with a feeling of purpose and co&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/01\/26\/the-faster-way-to-scan-documents.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/fujitsu\/jan_26_national_Fujitsu.jpg.size.medium2.promo.jpg" alt="The faster way to scan documents" />'
        + '<!--<p class="caption">The faster way to scan documents</p>-->'
        + '<div class="bottom"><p class="caption">The faster way to scan documents</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_1">











	
	
<div id="5cc2f483-3f71-4c16-b7c2-99ffce407aac"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '5cc2f483-3f71-4c16-b7c2-99ffce407aac',
    'city': 'edmonton',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/01\/26\/the-faster-way-to-scan-documents.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/fujitsu\/jan_26_national_Fujitsu.jpg.size.large.promo.jpg" alt="The faster way to scan documents" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">The faster way to scan documents</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/visittempe\/2017\/01\/16\/asu-opens-doors-to-visitors.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/visittempe\/jan2017\/ASU.jpg.size.medium2.promo.jpg" alt="ASU opens doors to visitors" />'
        + '<!--<p class="caption">ASU opens doors to visitors</p>-->'
        + '<div class="bottom"><p class="caption">ASU opens doors to visitors</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/02\/10\/a-coffee-chiffon-cake-that-s-as-stunning-as-it-is-delicious.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/02\/10\/a-coffee-chiffon-cake-that-s-as-stunning-as-it-is-delicious\/NYCI101-1215-2016-000000.jpg.size.medium2.promo.jpg" alt="A coffee chiffon cake that\'s as stunning&amp;hellip;" />'
        + '<!--<p class="caption">A coffee chiffon cake that\'s as stunning&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">A coffee chiffon cake that\'s as stunning&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/visittempe\/2017\/01\/16\/discovering-the-treasures-of-the-sonoran-desert.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/visittempe\/jan2017\/DesertDiscovery.jpg.size.medium2.promo.jpg" alt="Discovering the treasures of the Sonoran&amp;hellip;" />'
        + '<!--<p class="caption">Discovering the treasures of the Sonoran&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Discovering the treasures of the Sonoran&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/visittempe\/2017\/01\/16\/tempes-culinary-scene-grows-up.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/visittempe\/jan2017\/Dining.jpg.size.medium2.promo.jpg" alt="Tempe&rsquo;s culinary scene grows up" />'
        + '<!--<p class="caption">Tempe\u2019s culinary scene grows up</p>-->'
        + '<div class="bottom"><p class="caption">Tempe\u2019s culinary scene grows up</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_2 scheduledcommercialpromo">











	
	
<div id="6c1d62fa-7bba-4983-b9e4-27f48b910400"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '6c1d62fa-7bba-4983-b9e4-27f48b910400',
    'city': 'halifax',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/01\/13\/spray-foam-vs-batting-what-insulation-should-you-choose.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/EIEIhome-insulation.jpg.size.large.promo.jpg" alt="Spray foam vs. batting: what insulation should you choose?" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">Spray foam vs. batting: what insulation should you choose?</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/02\/01\/tuscan-flavours-of-olives-and-beans-make-this-salad-a-treat.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/02\/01\/tuscan-flavours-of-olives-and-beans-make-this-salad-a-treat\/CAMA101-126-2017-044711.jpg.size.medium2.promo.jpg" alt="Tuscan flavours of olives and beans make this salad a treat" />'
        + '<!--<p class="caption">Tuscan flavours of olives and beans make this salad a treat</p>-->'
        + '<div class="bottom"><p class="caption">Tuscan flavours of olives and beans make this salad a treat</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2016\/12\/23\/4-things-to-know-for-a-large-scale-home-renovation.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/wholehome.jpg.size.medium2.promo.jpg" alt="4 things to know for a large-scale home&amp;hellip;" />'
        + '<!--<p class="caption">4 things to know for a large-scale home&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">4 things to know for a large-scale home&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/02\/01\/spiced-flank-steak-recipe-.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/2\/1\/recipe-020117-0.jpg.size.medium2.promo.jpg" alt="A spiced flank steak that won\'t break th&amp;hellip;" />'
        + '<!--<p class="caption">A spiced flank steak that won\'t break th&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">A spiced flank steak that won\'t break th&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/technology\/2017\/02\/01\/nintendo-promises-more-smartphone-games-at-2-to-3-a-year.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/02\/01\/nintendo-promises-more-smartphone-games-at-2-to-3-a-year\/XEH104-21-2017-005803.jpg.size.medium2.promo.jpg" alt="Nintendo promises more smartphone games&amp;hellip;" />'
        + '<!--<p class="caption">Nintendo promises more smartphone games&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Nintendo promises more smartphone games&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_3 scheduledcommercialpromo">











	
	
<div id="669fab41-9ace-42d0-8b5b-bf7523fddb0a"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '669fab41-9ace-42d0-8b5b-bf7523fddb0a',
    'city': 'ottawa',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/01\/18\/fujitsus-paperstream-capture-pro-makes-business-simple.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/fujitsu\/Metro_Ottawa_Fujitsu.jpg.size.large.promo.jpg" alt="Fujitsu&rsquo;s PaperStream Capture Pro makes business simple" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Fujitsu\u2019s PaperStream Capture Pro makes business simple</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/02\/14\/cooking-on-deadline-slow-cooker-barbacoa-beef-tacos.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/02\/14\/cooking-on-deadline-slow-cooker-barbacoa-beef-tacos\/NYKT101-1130-2016-052657.jpg.size.medium2.promo.jpg" alt="Cooking on Deadline: Slow-cooker Barbacoa beef tacos" />'
        + '<!--<p class="caption">Cooking on Deadline: Slow-cooker Barbacoa beef tacos</p>-->'
        + '<div class="bottom"><p class="caption">Cooking on Deadline: Slow-cooker Barbacoa beef tacos</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/winterwonderland\/2017\/01\/07\/winterlude-ramps-up-for-canadas-150th.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/sponsored\/winterwonderland\/winterlude_01.jpg.size.medium2.promo.jpg" alt="Winterlude ramps up for Canada&rsquo;s 150th" />'
        + '<!--<p class="caption">Winterlude ramps up for Canada\u2019s 150th</p>-->'
        + '<div class="bottom"><p class="caption">Winterlude ramps up for Canada\u2019s 150th</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/01\/26\/the-faster-way-to-scan-documents.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/fujitsu\/jan_26_national_Fujitsu.jpg.size.medium2.promo.jpg" alt="The faster way to scan documents" />'
        + '<!--<p class="caption">The faster way to scan documents</p>-->'
        + '<div class="bottom"><p class="caption">The faster way to scan documents</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/01\/13\/spray-foam-vs-batting-what-insulation-should-you-choose.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/EIEIhome-insulation.jpg.size.medium2.promo.jpg" alt="Spray foam vs. batting: what insulation&amp;hellip;" />'
        + '<!--<p class="caption">Spray foam vs. batting: what insulation&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Spray foam vs. batting: what insulation&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_4 scheduledcommercialpromo">











	
	
<div id="b32a22b3-9e97-4716-a53b-84a79583c46f"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'b32a22b3-9e97-4716-a53b-84a79583c46f',
    'city': 'toronto',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/01\/15\/5-tips-to-rebuild-your-credit.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/guarenteedauto\/guaranteedautojan.jpg.size.large.promo.jpg" alt="5 tips to rebuild your credit" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">5 tips to rebuild your credit</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/life\/2017\/01\/24\/our-orientation-creates-a-sense-of-community-amongst-the-student.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/nyit\/NYIT.jpg.size.medium2.promo.jpg" alt="Our orientation creates a sense of community amongst the stu&amp;hellip;" />'
        + '<!--<p class="caption">Our orientation creates a sense of community amongst the stu&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Our orientation creates a sense of community amongst the stu&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/02\/10\/a-coffee-chiffon-cake-that-s-as-stunning-as-it-is-delicious.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/02\/10\/a-coffee-chiffon-cake-that-s-as-stunning-as-it-is-delicious\/NYCI101-1215-2016-000000.jpg.size.medium2.promo.jpg" alt="A coffee chiffon cake that\'s as stunning&amp;hellip;" />'
        + '<!--<p class="caption">A coffee chiffon cake that\'s as stunning&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">A coffee chiffon cake that\'s as stunning&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/01\/31\/how-to-fix-4-common-bathroom-plumbing-problems.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/bathroomplumbing.jpg.size.medium2.promo.jpg" alt="How to fix 4 common bathroom-plumbing pr&amp;hellip;" />'
        + '<!--<p class="caption">How to fix 4 common bathroom-plumbing pr&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">How to fix 4 common bathroom-plumbing pr&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/02\/08\/poached-cod-with-papaya-gives-tropical-twist-to-weeknights.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/02\/08\/poached-cod-with-papaya-gives-tropical-twist-to-weeknights\/CAMA101-26-2017-021212.jpg.size.medium2.promo.jpg" alt="Poached cod with papaya gives tropical t&amp;hellip;" />'
        + '<!--<p class="caption">Poached cod with papaya gives tropical t&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Poached cod with papaya gives tropical t&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_6 scheduledcommercialpromo">











	
	
<div id="aabba5f9-ab6a-4792-b09a-b2b6c738505a"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'aabba5f9-ab6a-4792-b09a-b2b6c738505a',
    'city': 'winnipeg',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/01\/26\/the-faster-way-to-scan-documents.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/fujitsu\/jan_26_national_Fujitsu.jpg.size.large.promo.jpg" alt="The faster way to scan documents" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">The faster way to scan documents</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/visittempe\/2017\/01\/16\/arizonan-fun-for-the-whole-family.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/visittempe\/jan2017\/FamilyFun.jpg.size.medium2.promo.jpg" alt="Arizonan fun for the whole family" />'
        + '<!--<p class="caption">Arizonan fun for the whole family</p>-->'
        + '<div class="bottom"><p class="caption">Arizonan fun for the whole family</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/2017\/02\/10\/a-coffee-chiffon-cake-that-s-as-stunning-as-it-is-delicious.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/2017\/02\/10\/a-coffee-chiffon-cake-that-s-as-stunning-as-it-is-delicious\/NYCI101-1215-2016-000000.jpg.size.medium2.promo.jpg" alt="A coffee chiffon cake that\'s as stunning&amp;hellip;" />'
        + '<!--<p class="caption">A coffee chiffon cake that\'s as stunning&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">A coffee chiffon cake that\'s as stunning&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/visittempe\/2017\/01\/16\/pools-with-a-view.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/visittempe\/jan2017\/Pools.jpg.size.medium2.promo.jpg" alt="Pools with a view" />'
        + '<!--<p class="caption">Pools with a view</p>-->'
        + '<div class="bottom"><p class="caption">Pools with a view</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/visittempe\/2017\/01\/16\/springtime-in-tempe.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/visittempe\/jan2017\/SpringActivities.jpg.size.medium2.promo.jpg" alt="Springtime in Tempe" />'
        + '<!--<p class="caption">Springtime in Tempe</p>-->'
        + '<div class="bottom"><p class="caption">Springtime in Tempe</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop6"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop7"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-2-77" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-2-77", "size":[[300,250]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop8"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop9"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys toprightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys ofinterestrightrail iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys bottomrightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  </div>
  

</div>

<div class="footer-ads float-clear">
  <div class="leaderboard"><div class="parsys iparsys footerLargeAd"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-leaderboard-2-78" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-2-78", "size":[[728,90]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>
</div>
</div>



  </div>





<footer>
    <div id="returntomobile" style="display: none">Back to Mobile</div>

  
  
  <div class="sponsoredlisting sponsoredlistings">

<div class="sponsored-listings float-clear js-enabled">
  
  <div class="listing">
    <div class="parsys sponsoredAd1"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-1-79" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-1-79", "size":[[135,168]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd2"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-2-80" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-2-80", "size":[[135,168]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd3"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-3-81" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-3-81", "size":[[135,168]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd4"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-4-82" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-4-82", "size":[[135,168]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd5"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-5-83" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-5-83", "size":[[135,168]], "pos":"5"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd6"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-6-84" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-6-84", "size":[[135,168]], "pos":"6"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>

</div>

</div>

  

  
  <div class="parsys footerColumns iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footercolumn section">



<strong class="heading">About</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/aboutus.html" target="_blank">About Us</a></li>
	
		<li><a href="http://www.metronews.ca/about/contact.html" target="_blank">Contact</a></li>
	
		<li><a href="http://www.metronews.ca/about/careers.html" target="_blank">Careers</a></li>
	
		<li><a href="http://www.metronews.ca/about/rssfeeds.html" target="_blank">RSS Feeds</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Terms</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/advertising-terms.html" target="_blank">Advertising Terms</a></li>
	
		<li><a href="http://www.metronews.ca/about/terms-and-conditions.html" target="_blank">Terms and Conditions</a></li>
	
		<li><a href="http://www.metronews.ca/about/privacy-code.html" target="_blank">Privacy Code</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Metronews.ca</strong>

<ul>
	
		<li><a href="http://mymetrostore.ca/" target="_blank">My Metro Store</a></li>
	
		<li><a href="http://www.metronews.ca/contests.html" target="_blank">Contests</a></li>
	
		<li><a href="http://www.metronews.ca/about/metro-panel.html" target="_blank">Metro Panel</a></li>
	
		<li><a href="http://www.metronews.ca/special_features.html" target="_blank">Special Features</a></li>
	
		<li><a href="http://www.metronews.ca/about/faq.html" target="_blank">FAQ</a></li>
	
</ul>
</div>

</div>
</div>

  
  <div class="copyright">
    <p>&copy; Copyright Free Daily News Group Inc. 2001-2017</p>
    <ul class="legal">
      <li><a href="http://www.metronews.ca/about/terms-and-conditions.html">Terms and Conditions</a></li>
      <li class="last"><a href="http://www.metronews.ca/about/privacy-code.html">Privacy Policy</a></li>
    </ul>
  </div>
</footer>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"7059538","applicationTime":402,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"e6a4ba2b5b","transactionName":"MlxSMBYAWEIDAEZaCgsWYgEVFFNCFiJGRxcMW0UQAU5mUAUGZkoVABkdRDcVWUMb","agent":"","errorBeacon":"bam.nr-data.net"}</script>


</div>




<script src="//www.google-analytics.com/cx/api.js?experiment=Eyv5i1bZTCii9Dx039pVyw"></script>
<script src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://admin.brightcove.com/js/APIModules_all.js"> </script>

<script src="/etc/designs/thestar/mainlib.min.js" type="text/javascript" charset="UTF-8"></script>

<script>
function exec_star_component_init(wait) {
	var timeout = typeof wait === 'number' ? wait : 0;
	setTimeout(function() { $(document).trigger('star_component_init'); }, timeout);
}
$(document).ready(exec_star_component_init);
</script>


<script type="text/javascript">
(function(w,d) {
    function l(){
        var site='6293', page='generic', s, er=d.createElement('script');
        er.type='text/javascript'; er.async=true;
        er.src='//o2.eyereturn.com/?site='+site+'&page='+page;
        s=d.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(er, s);
    }
    if (w.addEventListener) {w.addEventListener("load", l, false);}
    else if (w.attachEvent) {w.attachEvent("onload",l);}
})(window,document);
</script>

<script type="text/javascript">
(function l(d) {
    var site = '6293',
        s, er = d.createElement('script');
    er.type = 'text/javascript';
    er.async = true;
    er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
    s = d.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(er, s);
}(document));
</script>




<div id="fb-root"></div>
<script>
if ($('html.lt-ie8').length==0){
  window.fbAsyncInit = function() {
    if (typeof FB!='object') return;
    FB.init({
      appId: '1482442942069258',
      status: true,
      cookie: true,
      logging: false,
      xfbml: true,
      channelUrl: 'http://www.metronews.ca/etc/designs/thestar/fb-channel.html'
    });
    FB.Event.subscribe('edge.create', function() {
      FB.XFBML.parse();
      facebookLike();
    });
  };
  (function(d) {
    var js, id = 'facebook-jssdk',
        ref = d.getElementsByTagName('script')[0];
    if (d.getElementById(id)) return;
    js = d.createElement('script');
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/all.js";
    ref.parentNode.insertBefore(js, ref);
  }(document));
}
</script>


<script>
window.twttr = (function(d, s, id) {
  var t, js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);
  js.id = id;
  js.src = "//platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  return window.twttr || (t = {
    _e: [],
    ready: function(f) {
      t._e.push(f);
    }
  });
}(document, "script", "twitter-wjs"));
</script>

<script>
try {
    new UISearch( document.getElementById( 'header-search' ) );
} catch(x){}
(function() {
    //Added mystar.js v cache
    //TODO: based on a deployment tag instead
    var currentDate = new Date();
    var currentMonth = currentDate.getMonth() + 1;

 
})();
</script>



<script>
(function() {
	  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	  po.src = 'https://apis.google.com/js/plusone.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>


<script src="http://b.scorecardresearch.com/beacon.js"></script>
<script>
$(function(){
	if (typeof COMSCORE=='object' && typeof COMSCORE.beacon=='function'){
	COMSCORE.beacon({
		c1: 2,
		c2: '3005674',
		c3: '',
		c4: 'https://www.metronews.ca',
		c5: '',
		c6: '',
		c15: ''
	});
	}
});
</script>


<script>
var _sf_async_config = { uid: '39587', domain: 'metronews.ca', sections: "Sports" };
</script>

<!--[if gte IE 9]>
<script src="/etc/designs/thestar/mainlib/js/libs/jquery.pinable.js"></script>
<script>
$(function() { if ('pinable' in $.fn) $('body').pinable(); });
</script>
<![endif]-->


<script type="text/javascript">
    try {
        if ($('div.article-story-body a[data-councillor]').length > 0) {
            $('div.article-story-body a[data-councillor]').each(function () {
                var linkContent = $(this).text();
                var res = linkContent.replace("poilcard", "policard");
                $(this).text(function (n) {
                    return res;
                });
            });
        }
    }catch(err){
        console.log("policard" + err);
    }
</script>




</body>

</html>
