<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie10 lt-ie9 lt-ie8 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if (gt IE 9)|!IE]><!--><html lang="en" class="no-js" itemid="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/"><!--<![endif]-->




<script>

if (window.location.search !== '') {
    var url = window.location.href;
    url = url.replace(/\?.+@.+\..{2,}/, '');
    if (url !== window.location.href) {
      var meta = document.createElement('meta');
      meta.name = "referrer";
      meta.content = "no-referrer";
      document.getElementsByTagName('head')[0].appendChild(meta);
      window.location.href = url;
    };
  };
</script>

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.tags = MetroNews.tags || [];

MetroNews.tags = ["ng:s/p/o/sports","ng:a/u/t/auto_racing","wirefeed:canadian_press"];

</script>
<script type="text/javascript">var _sf_startpt = (new Date()).getTime();</script>


<script>    
function getCookie(cookiename) {    
  var cookiestring = RegExp('' + cookiename + '[^;]+').exec(document.cookie);    
  return unescape(!!cookiestring ? cookiestring.toString().replace(/^[^=]+/, '').replace('=', '') : '');    
}
</script>
<script type="text/javascript">
var
mystar_domain = 'http://my.metronews.ca',
mystar_secure_domain = 'https://my.metronews.ca',
mobile_domain = 'm.metronews.ca',
localprefix = '';

var MetroNews = MetroNews || {};
MetroNews.ENVIRONMENT = 'publisher';

MetroNews.IP_API_ENDPOINT = 'http://geoip.metronews.ca:8080/index.php';
</script>




<script type="text/javascript">
	var MetroNews = MetroNews || {};
	MetroNews.AVAILABLE_CITIES = {
		
		  
			'calgary' : {
	            'name' : 'calgary',
	            'tag' : 'ng:c/a/l/calgary',
	            'province' : 'AB',
	            'latitude' : 51.0486151,
	            'longitude' : -114.0708459,
	            'twitter': '@metrocalgary'
	            
	        },
	        
			'edmonton' : {
	            'name' : 'edmonton',
	            'tag' : 'ng:e/d/m/edmonton',
	            'province' : 'AB',
	            'latitude' : 53.544389,
	            'longitude' : -113.4909267,
	            'twitter': '@metroedmonton'
	            
	        },
	        
			'halifax' : {
	            'name' : 'halifax',
	            'tag' : 'ng:h/a/l/halifax',
	            'province' : 'NS',
	            'latitude' : 44.6488625,
	            'longitude' : -63.5753196,
	            'twitter': '@metrohalifax'
	            
	        },
	        
			'ottawa' : {
	            'name' : 'ottawa',
	            'tag' : 'ng:o/t/t/ottawa',
	            'province' : 'ON',
	            'latitude' : 45.4215296,
	            'longitude' : -75.69719309999999,
	            'twitter': '@metroottawa'
	            
	        },
	        
			'toronto' : {
	            'name' : 'toronto',
	            'tag' : 'ng:t/o/r/toronto',
	            'province' : 'ON',
	            'latitude' : 43.653226,
	            'longitude' : -79.3831843,
	            'twitter': '@metrotoronto'
	            
	        },
	        
			'vancouver' : {
	            'name' : 'vancouver',
	            'tag' : 'ng:v/a/n/vancouver',
	            'province' : 'BC',
	            'latitude' : 49.2827291,
	            'longitude' : -123.1207375,
	            'twitter': '@vancouvermetro'
	            
	        },
	        
			'winnipeg' : {
	            'name' : 'winnipeg',
	            'tag' : 'ng:w/i/n/winnipeg',
	            'province' : 'MB',
	            'latitude' : 49.8997541,
	            'longitude' : -97.1374937,
	            'twitter': '@metrowinnipeg'
	            
	        },
	        
			'hamilton' : {
	            'name' : 'hamilton',
	            'tag' : 'ng:h/a/m/hamilton',
	            'province' : 'ON',
	            'latitude' : 43.25002080000001,
	            'longitude' : -79.8660914,
	            'twitter': '@metrohamilton'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'kitchener' : {
	            'name' : 'kitchener',
	            'tag' : 'ng:k/i/t/kitchener',
	            'province' : 'ON',
	            'latitude' : 43.4129238,
	            'longitude' : -80.47714719999999,
	            'twitter': '@metroKW'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'london' : {
	            'name' : 'london',
	            'tag' : 'ng:l/o/n/london',
	            'province' : 'ON',
	            'latitude' : 42.9869502,
	            'longitude' : -81.243177,
	            'twitter': '@metrolondon'
	             
	            ,'redirect' : 'toronto'
	            
	        },
	        
			'montreal' : {
	            'name' : 'montreal',
	            'tag' : 'ng:m/o/n/montreal',
	            'province' : 'QC',
	            'latitude' : 45.5016889,
	            'longitude' : -73.567256,
	            'twitter': '@metromontreal'
	             
	            ,'redirect' : 'ottawa'
	            
	        },
	        
			'regina' : {
	            'name' : 'regina',
	            'tag' : 'ng:r/e/g/regina',
	            'province' : 'SK',
	            'latitude' : 50.454722,
	            'longitude' : -104.606667,
	            'twitter': '@metroregina'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'saskatoon' : {
	            'name' : 'saskatoon',
	            'tag' : 'ng:s/a/s/saskatoon',
	            'province' : 'SK',
	            'latitude' : 52.1332144,
	            'longitude' : -106.6700458,
	            'twitter': '@metrosaskatoon'
	             
	            ,'redirect' : 'calgary'
	            
	        },
	        
			'victoria' : {
	            'name' : 'victoria',
	            'tag' : 'ng:v/i/c/victoria',
	            'province' : 'BC',
	            'latitude' : 48.4284207,
	            'longitude' : -123.3656444,
	            'twitter': '@metrovictoria'
	             
	            ,'redirect' : 'vancouver'
	            
	        },
	        
			'windsor' : {
	            'name' : 'windsor',
	            'tag' : 'ng:w/i/n/windsor',
	            'province' : 'ON',
	            'latitude' : 42.3149367,
	            'longitude' : -83.03636329999999,
	            'twitter': '@metrowindsor'
	             
	            ,'redirect' : 'toronto'
	            
	        }
	        
        
	};
</script>



<script type="text/javascript">
var
mediaType = "d",
pageType = "article";
</script>
<script type="text/javascript" src="/etc/designs/thestar/scripts/media.js"></script>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>


<title>Kevin Harvick wins at Sonona for 1st victory of season | Metro News</title>    

<meta name="keywords" content="sports, auto racing"/>
<meta name="news_keywords" content="sports, auto racing"/>
<meta name="p:domain_verify" content="81d199f7387bc50974c9e161d71512bb"/>
<meta itemprop="description" name="description" content=""/>
<meta name="baseDomain" content="http://www.metronews.ca/"/>
<meta name="pagetype" content="article" />
<meta itemprop="mainEntityOfPage" content="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html" />
<meta name="storyId" content="http://syndication.thecanadianpress.com/rss/fab7b232-5200-4631-a94a-dc4b233b7ee0/def9a022-40ce-4f07-8be7-89703b882097"/>
<meta itemprop="genre" content="News" />
<meta property="article:published" itemprop="datePublished" content="2017-06-25T18:25:22-04:00" />

<meta property="article:modified" itemprop="dateModified" content="2017-06-25T18:25:53-04:00" />


<meta property="article:section" itemprop="articleSection" content="Sports" />

	<span itemprop="image"  itemscope itemType="https://schema.org/ImageObject" ><meta itemprop="url" content="http://www.metronews.ca/content/dam/thestar/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season/CABM113-625-2017-202541.jpg"/><meta itemprop="width" content="300"/><meta itemprop="height" content="300"/></span>
 
 <span itemprop="author" itemtype="http://schema.org/Person" itemscope="">
      <meta itemprop="name" content="Jenna Fryer"/>
    </span>

<meta itemprop="thumbnailUrl" name="thumbnail" content="http://www.metronews.ca/content/dam/thestar/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season/CABM113-625-2017-202541.jpg.size.xxsmall.promo.jpg" />
<script type="text/javascript">
var currentState = "DISABLED";
document.domain = "metronews.ca";
document.liveUrl="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html";
</script>

<script type="text/javascript">
    var adblock = true;
</script> 
<script type="text/javascript" src="/etc/designs/thestar/mainlib/js/libs/adframe.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/etc/designs/thestar/topjs.min.js"></script>



<script type="text/javascript"><!--//--><![CDATA[//><!--
if (!('googletag' in window)) window.googletag={};
if (!('cmd' in googletag)) googletag.cmd=[];
var dfpConf = {source:"//www.googletagservices.com/tag/js/gpt.js", path:"/58580620/metronews.ca/sports", targets:{"env":"production", "kvng":"sports,auto_racing"}, uts:1498431572964, baseUrl:"//pubads.g.doubleclick.net/gampad/ads", videoSize:"640x480", rvaSize:"640x360"};
(function(){
    var
    js = document.createElement("script"),
    node = document.getElementsByTagName('script')[0];
    js.async=true; js.type="text/javascript"; js.src = location.protocol + dfpConf.source;
    node.parentNode.insertBefore(js, node);

    googletag.cmd.push(function(){
	var dfpParam = window.location.search.indexOf('dfp=');
			if (dfpParam > -1) {
				googletag.pubads()
						.setTargeting(
								'environment',
								window.location.search.slice(dfpParam + 4)
										.split('&')[0]);
			} else {
				for ( var t in dfpConf.targets)
					googletag.pubads().setTargeting(t, [ dfpConf.targets[t] ]);
			}
			googletag.pubads().addEventListener('slotRenderEnded',
					function(evt) {
						if ('onGptSlotReady' in window)
							window.onGptSlotReady(evt);
					}).enableAsyncRendering();
			//googletag.pubads().collapseEmptyDivs();
			
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().setCentering(true);
			googletag.enableServices();
		});
	})();
	//--><!]]>
</script>


<script type="text/javascript">
document.documentElement.className = (document.documentElement.className).replace('no-js', 'js');
</script>


<!--[if lt IE 9]>
<script type="text/javascript">
(function(){
    var e = ('abbr,article,aside,audio,canvas,datalist,details,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video').split(',');
    for (var i = 0, n = e.length; i < n; i++) document.createElement(e[i]);
})();
</script>
<![endif]-->

<link rel="canonical" href="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html"/>
<link rel="alternate" href="http://m.metronews.ca/#/article/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html" />

<meta name="viewport" content="width=1260"/>

<link rel="icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" href="/etc/designs/thestar/images/apple-touch.png" />

<link rel="alternate" type="application/rss+xml" title="METRO NEWS | SPORTS" href="http://www.metronews.ca/feeds.articles.sports.rss" />

<meta name="application-name" content="metronews.ca"/>
<meta name="msapplication-starturl" content="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html"/>
<meta name="msapplication-navbutton-color" content="#0066a4"/>
<meta name="msapplication-window" content="width=1024;height=768"/>
<meta name="msapplication-tooltip" content="metronews.ca"/>

<meta property="article:publisher" content="https://www.facebook.com/metrocanada"/>
<meta property="og:title" content="Kevin Harvick wins at Sonona for 1st victory of season | Metro News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html"/>
<meta property="og:site_name" content="metronews.ca"/>
<meta property="og:description" content=""/>


<meta property="og:image" content="http://www.metronews.ca/content/dam/thestar/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season/CABM113-625-2017-202541.jpg"/>
<meta name="twitter:card" content="photo">
<meta name="twitter:title" content="Kevin Harvick wins at Sonona for 1st victory of season | Metro News">
<meta name="twitter:image" content="http://www.metronews.ca/content/dam/thestar/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season/CABM113-625-2017-202541.jpg">

<meta property="og:image" content="http://www.metronews.ca/etc/designs/thestar/images/apple-touch.png" />


<link rel="stylesheet" href="/etc/designs/thestar/mainlib.min.css?v=29" type="text/css" />

<!--[if gte IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/pinable.css"/>
<![endif]-->

<!--[if IE 7]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie7.css"/>
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie8.css"/>
<![endif]-->

<!--[if IE 9]>
<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/trp.widget-0.0.1-0.css"/>
<![endif]-->


<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>


<link rel="stylesheet" href="/etc/designs/thestar/mainlib/css/ie/hacks-ie9.css"/>





<!-- TODO: additional header content go here -->
<!-- Facebook Pixel Code --> 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1128468227224696');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1128468227224696&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 


</head>


<body class="articlepage type-story level1-sports"><!-- Story -->

<!--
Begin render at 2017/06/25 18:59:32  Server: publish1-metro
-->



<script type="text/javascript">
MetroNews.City.detectActiveCity();
var trackingServer="r.metronews.ca", trackingServerSecure = trackingServer;
document.cookie="s_tagEnv=; path=/";
document.reportSuite="thestarmetrodesktop";
document.cityName=MetroNews.City.getActiveCity().name||"";;
</script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/atm_code.js"></script>
<script type="text/javascript" src="/etc/designs/sitecatalyst/s_code.js"></script>

<script type="text/javascript">
var SiteCatalyst = getSiteCatalyst({
	cityName: document.cityName||"",
	pageName: "sports:2017:06:25:kevin-harvick-wins-at-sonona-for-1st-victory-of-season",
	contentId: "def9a022-40ce-4f07-8be7-89703b882097",
	contentType: "story",
	title: "Kevin Harvick wins at Sonona for 1st victory of season",
	path: "|content|thestar|sports|2017|06|25|kevin-harvick-wins-at-sonona-for-1st-victory-of-season",
	author: "Jenna Fryer",
	source: "The Associated Press",
	pubDate: "Sunday June 25, 2017",
	imageIds: "",
	slideshowId: "",
	tags: ""
});
(function(){
	var s_code = SiteCatalyst.trackPageLoad();
	if (s_code) document.write(s_code);
})();

</script>
<noscript>
    <a href="http://www.omniture.com" title="Web Analytics"><img src="http://n.thestar.com/b/ss/thestarmetrodesktop/1/H.24.3--NS/0" height="1" width="1" alt="Web Analytics Image" /></a>
</noscript>


<!--[if lt IE 9]>
<div class="message-container">
    <div class=message>
         <span class=message-content>
             <span class="alert-icon"></span>
             <span class=message-title> MetroNews.ca no longer supports Internet Explorer 8 or earlier. Please upgrade your browser.</span>
             <a class=action-link href="/about/support_ie8.html">Learn more</a>
         </span>
    </div>
</div>
<![endif]-->

<noscript>
<style>
   .js-enabled {
        display: none !important;
   }
</style>
</noscript>


<div class="header-ads opaque float-clear">
<div class="leaderboard header-ad">

<div id="gpt-leaderboard-1-9" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-1-9", "size":[[728,90],[970,250],[940,230]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	//googletag.display(c.id);
});

</script>
</div>
</div>

<div class="superbutton header-ad">

<div id="gpt-superbutton-1-10" class="gpt gpt-superbutton">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-superbutton-1-10", "size":[[237,90]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>
</div>
</div>

<div id="gpt-wallpaper-1-11" class="gpt gpt-wallpaper" style="width:1px; height:1px; margin:0; padding:0;">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-wallpaper-1-11", "size":[[1,1]], "pos":"1"}, s;
	try {
	    s = googletag.defineSlot(dfpConf.path, c.size, c.id)
	    .setTargeting('pos',c.pos)
	    .addService(googletag.pubads());
	    s.domId=c.id;
	} catch(x){}
	//googletag.display(c.id);
});
</script>
</div>
<!-- Ad 'cascade position 1' not found -->

<!-- /58580620/metronews.ca -->
<div id='div-gpt-ad-1485185074016-0'>
    <script type="text/javascript">
        googletag.cmd.push(function() {
        	var s;
        	 s = googletag.defineOutOfPageSlot('/58580620/metronews.ca', 'div-gpt-ad-1485185074016-0')
             .setCollapseEmptyDiv(true,true)
             .setTargeting('pos', '2')
             .addService(googletag.pubads());
        	 s.domId='div-gpt-ad-1485185074016-0';
		});
    </script>
</div>

<div id="gpt-oop-1-12" class="gpt gpt-oop">
<script type="text/javascript">
/*
googletag.cmd.push(function(){
	var id="gpt-oop-1-12", s=googletag.defineOutOfPageSlot(dfpConf.path, id)
	.setCollapseEmptyDivs(true,true)
	.addService(googletag.pubads());
	s.domId=id;
	//googletag.display(id);
});
*/
</script>
</div>




<div class="wrapper">
  


<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>


<noscript>
<header id="global-header" class="float-clear no-js-enabled" role="banner">
    <div class="masthead no-select float-clear">
        <div class="logo homepage">
                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a
                    href="http://www.metronews.ca/" itemprop="url"><span itemprop="name">MetroNews Canada</span>
                    <span class="logo-treatment" itemprop="logo" itemscope itemType="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"/></span></a>
                </span>
        </div>
    </div>
</header>
</noscript>

<header id="global-header" class="float-clear js-enabled" role="banner">
  <div class="masthead no-select float-clear">
    <div class="logo homepage">
        <span itemscope itemtype="https://schema.org/Organization">
            <a href="http://www.metronews.ca/" itemprop="url" ><span itemprop="name">MetroNews Canada</span><span class="logo-treatment" itemprop="logo" content="http://www.metronews.ca/etc/designs/thestar/images/metronews-logo.png"></span></a>
        </span>
    </div>

    
<!-- RIGHT BLOCK  - Mystar and Search -->
    <div class="right-block">
         <div id="header-search" class="header-search">
            <form class="search float-clear" role="search" action="http://www.metronews.ca/search.html">
            	<div class="header-search-inputs">
            		<div class="header-input-container"><input class="header-search-input" placeholder="Search metronews.ca" type="search" name="q" value="" id="search"></div>
                </div>
                <div class="header-search-container">
                    <input class="header-search-submit" type="submit" value="">
                </div>
            </form>
        </div>
        
		
    </div>
  </div>

</header>



  <noscript>
    <div id="global-content" class="float-clear">
        

<div class="error-404">
	<div class="error-msg">
		<h2>Sorry, MetroNews.ca requires JavaScript.</h2>
		<p>Please enable JavaScript in your browser and refresh the page
			for an optimal experience.</p>
	</div>
</div>

    </div>
  </noscript>

  <div id="global-content" class="float-clear js-enabled">
    






<div class="parsys iparsys pushdown"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-pushdown-1-13" class="gpt gpt-pushdown">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-pushdown-1-13", "size":[[970,60]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

<div class="parsys iparsys brandingimage"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


<div class="articleSlideShowServlet" data-path="/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season/_jcr_content.ArticleSlideshowServlet.image"></div>

<div class="article-body float-clear">

  
	<div class="left-nav">
	  



<nav id="main-nav" class="main-nav hidden">
	<ul>
	<li class="list collapsed empty" data-omni-url="http://www.metronews.ca/"><span><a href="http://www.metronews.ca/">Home</a></span></li>
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/news.html">
			<span><a href="http://www.metronews.ca/news.html">News</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/news/calgary.html"><a href="http://www.metronews.ca/news/calgary.html">Calgary</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/edmonton.html"><a href="http://www.metronews.ca/news/edmonton.html">Edmonton</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/halifax.html"><a href="http://www.metronews.ca/news/halifax.html">Halifax</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/ottawa.html"><a href="http://www.metronews.ca/news/ottawa.html">Ottawa</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/toronto.html"><a href="http://www.metronews.ca/news/toronto.html">Toronto</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/vancouver.html"><a href="http://www.metronews.ca/news/vancouver.html">Vancouver</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/winnipeg.html"><a href="http://www.metronews.ca/news/winnipeg.html">Winnipeg</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/canada.html"><a href="http://www.metronews.ca/news/canada.html">Canada</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/news/world.html"><a href="http://www.metronews.ca/news/world.html">World</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/views.html">
			<span><a href="http://www.metronews.ca/views.html">Views</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/entertainment.html">
			<span><a href="http://www.metronews.ca/entertainment.html">Entertainment</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/life.html">
			<span><a href="http://www.metronews.ca/life.html">Life</a></span>

			
				<ul>

					
						<li class="list " data-omni-url="http://www.metronews.ca/life/food.html"><a href="http://www.metronews.ca/life/food.html">Food</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/money.html"><a href="http://www.metronews.ca/life/money.html">Money</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/health.html"><a href="http://www.metronews.ca/life/health.html">Health</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/travel.html"><a href="http://www.metronews.ca/life/travel.html">Travel</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/technology.html"><a href="http://www.metronews.ca/life/technology.html">Technology</a></li>
					
						<li class="list " data-omni-url="http://www.metronews.ca/life/careers.html"><a href="http://www.metronews.ca/life/careers.html">Careers</a></li>
					

					

				</ul>
			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://www.wheels.ca" target="_blank">Wheels.ca</a></span></li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/business.html">
			<span><a href="http://www.metronews.ca/business.html">Business</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list current expanded" data-omniture-track-click-url="http://www.metronews.ca/sports.html">
			<span><a href="http://www.metronews.ca/sports.html">Sports</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/your-home.html">
			<span><a href="http://www.metronews.ca/your-home.html">Your Home</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/horoscopes.html">
			<span><a href="http://www.metronews.ca/horoscopes.html">Horoscopes</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/games.html">
			<span><a href="http://www.metronews.ca/games.html">Games</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/features.html">
			<span><a href="http://www.metronews.ca/features.html">Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/special_features.html">
			<span><a href="http://www.metronews.ca/special_features.html">Special Features</a></span>

			

		</li>
		

		        
	
	
		
		
			<li class="list collapsed" data-omniture-track-click-url="http://www.metronews.ca/contests.html">
			<span><a href="http://www.metronews.ca/contests.html">Contests</a></span>

			

		</li>
		

		        
	
	
		
		
		<li class="collapsed"><span><a  href="http://metronews.save.ca/flyers">Flyers</a></span></li>
		

		        
	
	</ul>
</nav>



	  <div class="parsys insidethestar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  
		<div class="insidethestar">









</div>

	  

	</div>
  

  <div class="feature">
	

	
	 	<div class="article-breadcrumbs">
  		
		<a href="http://www.metronews.ca/sports.html">Sports</a>
  		
  		
	 	</div>
	

    <div class="parsys iparsys viewabstract"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>


    
	<div class="article-headline">
   		
	  <h1 itemprop="headline">Kevin Harvick wins at Sonona for 1st victory of season</h1>
	  
	</div>
	

	  
		





<script type="text/javascript">
  var MetroNews = MetroNews || {};
  MetroNews.ExploreThisStory = MetroNews.ExploreThisStory || {};
  MetroNews.ExploreThisStory.twitterShare = '<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-text="Kevin Harvick wins at Sonona for 1st victory of season" data-url="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html" data-via="metronewscanada" data-count="horizontal">Tweet</a>';
</script>

<div class="explore-this-story" role="complementary">
<div class="explore-this-story-bar">
  
 	<div class="heading">
    
  <div class="social divider">
    <ul>

      <li class="facebook-share-button">
        <div class="facebook-share" data-href="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html">Share on Facebook</div>
      </li>

      <li class="twitter js-twitter-share">
      
      </li>

      <li class="google">
        <div class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html" data-callback="trackGooglePlus1"></div>
      </li>

      <li class="reddit-button">
        <a href="https://www.reddit.com/submit" data-url="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.html"><img src="https://www.redditstatic.com/spreddit7.gif" alt="Reddit this!" /></a>
      </li>


    </ul>
  </div>

  </div>

<div class="explore-menu" title="More options"></div>
</div>
<div class="explore-this-story-items divider">

   <div class="text-sizer">
            <p class="text-decrease" title="Decrease font size">A</p>
            <p class="text-increase" title="Increase font size">A</p>
    </div>

  



  
  <div class="counts">

        <div class="republish"> </div>
    <table role="presentation">
      <tbody>
        
        <tr>
          <td class="report">
           <span class="error-article" data-errorurl="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.error.html" title="Report an Error">Report an Error</span>
         </td>
          <td></td>
        </tr>
         
        

      </tbody>
    </table>

  
 	</div>

  

   <div class="actions">   
      <div class="email-print">
      <p class="email-article" data-emailurl="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.email.html" title="Share via Email">Share via Email</p>
      
        <p class="print-article" data-printurl="http://www.metronews.ca/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season.print.html" title="Print this article">Print</p>
      
    </div>

  </div> 

</div>
</div>

	  

	<div class="article-artwork">
	  <div class="parsys mainart"><div class="parbase thestarimage section">



	<div id="cq-image-jsp-/content/thestar/sports/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season/jcr:content/mainart/image" class="thestar-image">

		

			
				<img src="http://www.metronews.ca/content/dam/thestar/2017/06/25/kevin-harvick-wins-at-sonona-for-1st-victory-of-season/CABM113-625-2017-202541.jpg.size.xxlarge.letterbox.jpg" alt="Kevin Harvick (4) leads through a turn during the NASCAR Sprint Cup Series auto race Sunday, June 25, 2017, in Sonoma, Calif. (AP Photo/Ben Margot)" />
			

		

		<div class="caption">

            <p class="credit buyphoto">

			</p>

			<p class="description">
				Kevin Harvick (4) leads through a turn during the NASCAR Sprint Cup Series auto race Sunday, June 25, 2017, in Sonoma, Calif. (AP Photo/Ben Margot)
			</p>

		</div>

	</div>


</div>
</div>

	</div>

		<div class="article-authors" role="contentinfo">
<strong>By:</strong>

		<span class="credit">Jenna Fryer</span> <span class="staff">The Associated Press</span>
	  
	  <span class="published-date"> Published on   <span class="js-date-time" data-time="1498429522000" data-format="ddd MMM dd yyyy"></span> <span style="display:none" class="js-date-time" data-time="1498429522000" data-format="hh:mm:ss"></span>
          </span>
	  
   	</div>

	<div class="article-story float-clear">
	<div id="policard-modal">
		<iframe id="policard" frameborder="0" height="0" src=""></iframe>
	</div>

<div class="policard-wrap">
			<div class="policard-gallery">
			</div>

			<div class="policard-nav clearfix">
				<div id="policard-next">
					<img src="/etc/designs/thestar/images/policard/next.png"/>
				</div>
				<div id="policard-back">
					<img src="/etc/designs/thestar/images/policard/back.png"/>
				</div>
			</div>
</div>

	  
	  

	  <div class="article-story-body">
		<div class="body parsys"><div class="text combinedtext parbase section">
<p itemprop="articleBody">SONONA, Calif. — Kevin Harvick returned to victory lane for the first time this season with a dominating run Sunday on the road course at Sonoma Raceway.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">The former NASCAR champion came to Sonoma winless in 20 races since Kansas last fall and has been overshadowed in this season of NASCAR's young new superstars. But at a track where experience and ability can separate the field, it was Harvick and a bunch of veterans who led the way.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">It was the first win on the winding wine country road course in 17 tries for the Bakersfield, California, driver. Sonoma was one of just four active tracks where Harvick had never before scored a Cup victory.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Harvick was on cruise control and conserving fuel in this win, which ended under caution after Kasey Kahne had a hard accident on the final lap.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Either way, Harvick had a cozy 9-second lead over Stewart-Haas Racing teammate Clint Bowyer before the caution.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">Bowyer, now the driver for the entry Tony Stewart used for his final NASCAR victory last year at the track, was second and Brad Keselowski third as Ford cars went 1-2-3.</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">___</p>
</div>
<div class="text combinedtext parbase section">
<p itemprop="articleBody">More AP Auto Racing: http://racing.ap.org</p>
</div>
</div>


	  </div>
<div class="parsys iparsys articleadditionalcontent"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="twocolumnheadline section">










	
	<script type="text/javascript">
		function setCookie_editor(){
			document.cookie="headline=Editors' Picks; path=/";
		}
	</script>
	
	<h2 class="feature-headline">Editors' Picks</h2>

	<div class="two-column-headline float-clear">

		<div class="story-list listthumb column-1">
		  <ul>

			
				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/news/vancouver/2017/06/23/documentary-offers-glimpse-of-bc-bear-sanctuary.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/23/bear-eats-apple-1.jpg.size.medium2.promo.jpg" alt="Tele-cubbies: Documentary offers unprecedented glimpse of B.C. bear sanctuary"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/vancouver/2017/06/23/documentary-offers-glimpse-of-bc-bear-sanctuary.html" onclick="setCookie_editor();">
							
							Tele-cubbies: Documentary offers unprecedented glimpse of B.C. bear sanctuary
						</a>
					</p>

				</li>

				<li class="float-clear with-thumbnail">
				
					
						<a href="http://www.metronews.ca/news/toronto/2017/06/22/laeticia-amihere-becoming-face-of-women-basketball.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/22/amihere-062217-1.jpg.size.medium2.promo.jpg" alt="Video: Canadian teen is the rising face of women's basketball"  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/toronto/2017/06/22/laeticia-amihere-becoming-face-of-women-basketball.html" onclick="setCookie_editor();">
							
							Video: Canadian teen is the rising face of women's basketball
						</a>
					</p>

				</li>


			</ul>
		</div>

		<div class="story-list listthumb column-2">
			<ul>

			
				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/vancouver/2017/06/22/725000-for-one-bedroom-condo-at-humble-joyce-station.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/22/westbank-joyce-rendering.jpg.size.medium2.promo.jpg" alt="$725,000 for one-bedroom condo at Joyce Station raises red flags "  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/vancouver/2017/06/22/725000-for-one-bedroom-condo-at-humble-joyce-station.html"  onclick="setCookie_editor();">
							
							$725,000 for one-bedroom condo at Joyce Station raises red flags 
						</a>
					</p>

				</li>

				<li class="float-clear  with-thumbnail">

					
						<a href="http://www.metronews.ca/news/toronto/2017/06/22/drag-queen-story-hour-hits-toronto.html" class="thumbnail icon-overlay">
					    
					    <img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/22/drag-queen-reading017.jpg.size.medium2.promo.jpg" alt="A 'perfect fit': Drag queens glam up story hour at Toronto library "  />
					  </a>
					

					<p class="headline">
						<a href="http://www.metronews.ca/news/toronto/2017/06/22/drag-queen-story-hour-hits-toronto.html"  onclick="setCookie_editor();">
							
							A 'perfect fit': Drag queens glam up story hour at Toronto library 
						</a>
					</p>

				</li>


			</ul>
		</div>

</div>


</div>
<div class="morestarcontentandads section">

    

<div class="promo more-content-and-ads">
<h2 class="heading">More on Metronews.ca</h2>
	<ul class="float-clear">
	
			<li>
						<div id="gpt-amplifier-1-13" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-1-13", "size":[[134,170]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-2-13" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-2-13", "size":[[134,170]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-3-13" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-3-13", "size":[[134,170]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
			<li>
						<div id="gpt-amplifier-4-13" class="gpt gpt-amplifier">
							<script type="text/javascript">
							googletag.cmd.push(function(){
								var c={"id":"gpt-amplifier-4-13", "size":[[134,170]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
								s.domId=c.id;
								//googletag.display(c.id);
							});
							</script>
						</div>
			</li>
		</ul>
	    
    </div>

</div>

</div>
</div>


<noscript class="splitbox" src="https://static.freeskreen.com/publisher/96/freeskreen.min.js"></noscript>



<!-- 7 -->

		<div class="story-footer float-clear">

		  

		<div class="articlekeywords">

          <div class="article-keywords">
            <strong>Read more about:</strong>
            <a href="http://www.metronews.ca/topic.sports.html">sports</a>
          </div>
        
</div>


		<div class="articleaamfooter">







</div>


		
		</div>

	</div>

  </div>
  
	  <div class="right-rail">
          <div class="rightrailtop1 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-1-14" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-1-14", "size":[[300,250],[300,600],[300,1050],[468,648]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="rightrailtop2 parsys iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop3"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="mostpopular section">







	
		<script type="text/javascript">
			function setCookie_Mostpopular(){
				document.cookie="headline=Most Popular; path=/";
			}
		</script>

	<div class="most-popular star-box float-clear">

		<div class="star-box-heading float-clear">
			<h2 class="heading">Most Popular</h2>
		</div>

		<div class="container float-clear">

			<ul>

				

				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/vancouver/2017/06/22/725000-for-one-bedroom-condo-at-humble-joyce-station.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/22/westbank-joyce-rendering.jpg.size.xxsmall.promo.jpg" alt="A rendering of a 30-storey condo building to be built near Joyce Station." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/vancouver/2017/06/22/725000-for-one-bedroom-condo-at-humble-joyce-station.html" onclick="setCookie_Mostpopular();" > $725,000 for one-bedroom condo at Joyce Station raises red flags </a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/ottawa/2017/06/22/officials-detail-widespread-road-closures-for-canada-day-.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/22/screen-shot-2017-06-22-at-1-20-01-pm.png.size.xxsmall.promo.png" alt="The roads in red will cover at 6 a.m. on Canada Day, while the routes in blue will close at 6 p.m. Wellington Street from Kent to Sussex will close even earlier at 8 a.m. on June 30." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/ottawa/2017/06/22/officials-detail-widespread-road-closures-for-canada-day-.html" onclick="setCookie_Mostpopular();" > Officials detail widespread road closures for Canada Day </a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/news/canada/2017/06/24/you-know-that-canadian-myth-about-having-sex-in-a-canoe.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/24/canoedling.jpg.size.xxsmall.promo.jpg" alt="Canoedling in the evening,  reads the caption on this old postcard, part of a collection of images on romance and the canoe held by the Canadian Canoe Museum in Peterborough." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/news/canada/2017/06/24/you-know-that-canadian-myth-about-having-sex-in-a-canoe.html" onclick="setCookie_Mostpopular();" > You know that Canadian myth about having sex in a canoe? Well, about that . . . </a>
					</p>
				</li>


				<li class="float-clear">
				    <a href="http://www.metronews.ca/life/travel/2017/06/25/sheriff-teen-injured-after-fall-from-six-flags-sky-ride.html"><img src="/etc/designs/thestar/images/general/metronews/placeholder.svg" data-original="http://www.metronews.ca/content/dam/thestar/uploads/2017/6/25/six-flags.jpg.size.xxsmall.promo.jpg" alt="This screengrab shows a teenage girl falling from a ride at the Six Flags Amusement Park in Queensbury, N.Y. She was was taken to Albany Medical Center in stable condition with no serious injuries." /></a>
					<p class="headline">
						<a  href="http://www.metronews.ca/life/travel/2017/06/25/sheriff-teen-injured-after-fall-from-six-flags-sky-ride.html" onclick="setCookie_Mostpopular();" > Man catches teen falling from park ride: 'It's OK to let go'</a>
					</p>
				</li>


			</ul>

		</div>
	</div>

	


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop4"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop5"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_0">











	
	
<div id="2fd39645-5ad4-4b3c-9e19-1935285d54c9"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '2fd39645-5ad4-4b3c-9e19-1935285d54c9',
    'city': 'calgary',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/05\/31\/5-home-products-to-make-your-canada-day-celebrating-even-better.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/eieihome-canadaday.jpg.size.large.promo.jpg" alt="5 home products to make your Canada Day celebrating even bet&amp;hellip;" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">5 home products to make your Canada Day celebrating even bet&hellip;</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/15\/8-home-reno-projects-that-give-the-best-bang-for-your-buck.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/td\/HomeRenosiStock.jpg.size.medium2.promo.jpg" alt="8 home reno projects that give the best bang for your buck" />'
        + '<!--<p class="caption">8 home reno projects that give the best bang for your buck</p>-->'
        + '<div class="bottom"><p class="caption">8 home reno projects that give the best bang for your buck</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/14\/how-to-live-large-in-a-small-space.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/smallspaces.jpg.size.medium2.promo.jpg" alt="How to live large in a small space" />'
        + '<!--<p class="caption">How to live large in a small space</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">How to live large in a small space</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/01\/harness-the-power-of-light-for-home-improvement.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/multiluminaire\/MultiLuminaire.jpg.size.medium2.promo.jpg" alt="Harness the power of light for home impr&amp;hellip;" />'
        + '<!--<p class="caption">Harness the power of light for home impr&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Harness the power of light for home impr&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/sweet-potato-chronicles\/2017\/06\/14\/make-it-tonight-juicy-ginger-salmon-burger.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/6\/14\/screen-shot-2017-06-14-at-9-39-16-pm.png.size.medium2.promo.png" alt="Make it tonight: Juicy Ginger Salmon Bur&amp;hellip;" />'
        + '<!--<p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialpromo scheduledcommercialp_1">











	
	
<div id="5acf110c-d617-4999-924b-1c4cf01e5829"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '5acf110c-d617-4999-924b-1c4cf01e5829',
    'city': 'edmonton',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/sweet-potato-chronicles\/2017\/06\/08\/strawberry-and-watermelon-yogurt-pops-recipe.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/6\/8\/popsicles.jpg.size.large.promo.jpg" alt="Strawberry and Watermelon Yogurt Pops" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Strawberry and Watermelon Yogurt Pops</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/04\/21\/celebrate-canadas-150th-birthday-with-a-vacation.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs_150.jpg.size.medium2.promo.jpg" alt="Celebrate Canada&rsquo;s 150th birthday with a vacation" />'
        + '<!--<p class="caption">Celebrate Canada\u2019s 150th birthday with a vacation</p>-->'
        + '<div class="bottom"><p class="caption">Celebrate Canada\u2019s 150th birthday with a vacation</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/2017\/05\/09\/nyit-to-expand-its-campus-and-applied-tech-ed-programs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/nyit\/nyit_may09.jpg.size.medium2.promo.jpg" alt="NYIT to expand its campus and applied te&amp;hellip;" />'
        + '<!--<p class="caption">NYIT to expand its campus and applied te&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">NYIT to expand its campus and applied te&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/14\/retractable-screens-bring-the-outdoors-in.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/outdoorspace.jpg.size.medium2.promo.jpg" alt="Retractable screens bring the outdoors i&amp;hellip;" />'
        + '<!--<p class="caption">Retractable screens bring the outdoors i&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Retractable screens bring the outdoors i&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/01\/plan-deck-lighting-sooner--not-later.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/eieihome_deck_lighting.jpg.size.medium2.promo.jpg" alt="Plan deck lighting sooner, not later" />'
        + '<!--<p class="caption">Plan deck lighting sooner, not later</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Plan deck lighting sooner, not later</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_2 scheduledcommercialpromo">











	
	
<div id="d2180932-3898-48d3-b9f2-1bb5ed1a5a02"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'd2180932-3898-48d3-b9f2-1bb5ed1a5a02',
    'city': 'halifax',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/05\/31\/5-home-products-to-make-your-canada-day-celebrating-even-better.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/eieihome-canadaday.jpg.size.large.promo.jpg" alt="5 home products to make your Canada Day celebrating even bet&amp;hellip;" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">5 home products to make your Canada Day celebrating even bet&hellip;</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/15\/8-home-reno-projects-that-give-the-best-bang-for-your-buck.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/td\/HomeRenosiStock.jpg.size.medium2.promo.jpg" alt="8 home reno projects that give the best bang for your buck" />'
        + '<!--<p class="caption">8 home reno projects that give the best bang for your buck</p>-->'
        + '<div class="bottom"><p class="caption">8 home reno projects that give the best bang for your buck</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/14\/how-to-live-large-in-a-small-space.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/smallspaces.jpg.size.medium2.promo.jpg" alt="How to live large in a small space" />'
        + '<!--<p class="caption">How to live large in a small space</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">How to live large in a small space</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/01\/harness-the-power-of-light-for-home-improvement.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/multiluminaire\/MultiLuminaire.jpg.size.medium2.promo.jpg" alt="Harness the power of light for home impr&amp;hellip;" />'
        + '<!--<p class="caption">Harness the power of light for home impr&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Harness the power of light for home impr&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/sweet-potato-chronicles\/2017\/06\/14\/make-it-tonight-juicy-ginger-salmon-burger.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/6\/14\/screen-shot-2017-06-14-at-9-39-16-pm.png.size.medium2.promo.png" alt="Make it tonight: Juicy Ginger Salmon Bur&amp;hellip;" />'
        + '<!--<p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_3 scheduledcommercialpromo">











	
	
<div id="4c750c80-f335-48d0-8c9d-fdaf3fdf9445"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '4c750c80-f335-48d0-8c9d-fdaf3fdf9445',
    'city': 'ottawa',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/sweet-potato-chronicles\/2017\/06\/08\/strawberry-and-watermelon-yogurt-pops-recipe.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/6\/8\/popsicles.jpg.size.large.promo.jpg" alt="Strawberry and Watermelon Yogurt Pops" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">Strawberry and Watermelon Yogurt Pops</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/04\/21\/celebrate-canadas-150th-birthday-with-a-vacation.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs_150.jpg.size.medium2.promo.jpg" alt="Celebrate Canada&rsquo;s 150th birthday with a vacation" />'
        + '<!--<p class="caption">Celebrate Canada\u2019s 150th birthday with a vacation</p>-->'
        + '<div class="bottom"><p class="caption">Celebrate Canada\u2019s 150th birthday with a vacation</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/2017\/05\/09\/nyit-to-expand-its-campus-and-applied-tech-ed-programs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/nyit\/nyit_may09.jpg.size.medium2.promo.jpg" alt="NYIT to expand its campus and applied te&amp;hellip;" />'
        + '<!--<p class="caption">NYIT to expand its campus and applied te&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">NYIT to expand its campus and applied te&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/14\/retractable-screens-bring-the-outdoors-in.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/outdoorspace.jpg.size.medium2.promo.jpg" alt="Retractable screens bring the outdoors i&amp;hellip;" />'
        + '<!--<p class="caption">Retractable screens bring the outdoors i&hellip;</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Retractable screens bring the outdoors i&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/01\/plan-deck-lighting-sooner--not-later.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/eieihome_deck_lighting.jpg.size.medium2.promo.jpg" alt="Plan deck lighting sooner, not later" />'
        + '<!--<p class="caption">Plan deck lighting sooner, not later</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Plan deck lighting sooner, not later</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_4 scheduledcommercialpromo">











	
	
<div id="7a5f3047-98e6-4136-91be-00d712331537"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': '7a5f3047-98e6-4136-91be-00d712331537',
    'city': 'toronto',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/05\/31\/5-home-products-to-make-your-canada-day-celebrating-even-better.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/eieihome-canadaday.jpg.size.large.promo.jpg" alt="5 home products to make your Canada Day celebrating even bet&amp;hellip;" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">5 home products to make your Canada Day celebrating even bet&hellip;</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/15\/8-home-reno-projects-that-give-the-best-bang-for-your-buck.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/td\/HomeRenosiStock.jpg.size.medium2.promo.jpg" alt="8 home reno projects that give the best bang for your buck" />'
        + '<!--<p class="caption">8 home reno projects that give the best bang for your buck</p>-->'
        + '<div class="bottom"><p class="caption">8 home reno projects that give the best bang for your buck</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/14\/how-to-live-large-in-a-small-space.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/smallspaces.jpg.size.medium2.promo.jpg" alt="How to live large in a small space" />'
        + '<!--<p class="caption">How to live large in a small space</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">How to live large in a small space</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/01\/harness-the-power-of-light-for-home-improvement.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/multiluminaire\/MultiLuminaire.jpg.size.medium2.promo.jpg" alt="Harness the power of light for home impr&amp;hellip;" />'
        + '<!--<p class="caption">Harness the power of light for home impr&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Harness the power of light for home impr&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/sweet-potato-chronicles\/2017\/06\/14\/make-it-tonight-juicy-ginger-salmon-burger.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/6\/14\/screen-shot-2017-06-14-at-9-39-16-pm.png.size.medium2.promo.png" alt="Make it tonight: Juicy Ginger Salmon Bur&amp;hellip;" />'
        + '<!--<p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_6 scheduledcommercialpromo">











	
	
<div id="eb7ada90-461b-4e5b-93b7-06feafbfba09"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'eb7ada90-461b-4e5b-93b7-06feafbfba09',
    'city': 'winnipeg',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/05\/31\/5-home-products-to-make-your-canada-day-celebrating-even-better.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/eieihome-canadaday.jpg.size.large.promo.jpg" alt="5 home products to make your Canada Day celebrating even bet&amp;hellip;" />'
        + '<div class="bottom">' 
        + '<p class="label">' + '<span>Partner Content</span></p>' 
        + '<p class="caption">5 home products to make your Canada Day celebrating even bet&hellip;</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/15\/8-home-reno-projects-that-give-the-best-bang-for-your-buck.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pressboard\/td\/HomeRenosiStock.jpg.size.medium2.promo.jpg" alt="8 home reno projects that give the best bang for your buck" />'
        + '<!--<p class="caption">8 home reno projects that give the best bang for your buck</p>-->'
        + '<div class="bottom"><p class="caption">8 home reno projects that give the best bang for your buck</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/14\/how-to-live-large-in-a-small-space.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/smallspaces.jpg.size.medium2.promo.jpg" alt="How to live large in a small space" />'
        + '<!--<p class="caption">How to live large in a small space</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">How to live large in a small space</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/06\/01\/harness-the-power-of-light-for-home-improvement.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/multiluminaire\/MultiLuminaire.jpg.size.medium2.promo.jpg" alt="Harness the power of light for home impr&amp;hellip;" />'
        + '<!--<p class="caption">Harness the power of light for home impr&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Harness the power of light for home impr&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/life\/food\/sweet-potato-chronicles\/2017\/06\/14\/make-it-tonight-juicy-ginger-salmon-burger.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/uploads\/2017\/6\/14\/screen-shot-2017-06-14-at-9-39-16-pm.png.size.medium2.promo.png" alt="Make it tonight: Juicy Ginger Salmon Bur&amp;hellip;" />'
        + '<!--<p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">Make it tonight: Juicy Ginger Salmon Bur&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>
<div class="parbase section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="scheduledcommercialp_5 scheduledcommercialpromo">











	
	
<div id="bfada7bc-3581-4c80-9b36-997c871616e3"></div>
<script type="text/javascript">
var MetroNews = MetroNews || {};
MetroNews.CommericalPromoComponents = MetroNews.CommericalPromoComponents || [];
MetroNews.CommericalPromoComponents.push({
    'id': 'bfada7bc-3581-4c80-9b36-997c871616e3',
    'city': 'vancouver',
    'forceRender': false,
    'html': '<div class="promo commercial-promo" data-comp-path="RightRailPromos"'
        + '>'
        + '<h2 class="com-promo">commercial promo</h2>'   
        + '<ul class="float-clear">'
        

        + '<li class="top-story">'
        + '<a href="http:\/\/www.metronews.ca\/life\/2017\/05\/09\/nyit-to-expand-its-campus-and-applied-tech-ed-programs.html" class="icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/nyit\/nyit_may09.jpg.size.large.promo.jpg" alt="NYIT to expand its campus and applied tech ed programs" />'
        + '<div class="bottom">' 
        + '' 
        + '<p class="caption">NYIT to expand its campus and applied tech ed programs</p></div>'
        + '</a>'
        + '</li>'

        
        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/14\/retractable-screens-bring-the-outdoors-in.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/outdoorspace.jpg.size.medium2.promo.jpg" alt="Retractable screens bring the outdoors in" />'
        + '<!--<p class="caption">Retractable screens bring the outdoors in</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Retractable screens bring the outdoors in</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/partner_content\/homeimprovement\/2017\/06\/01\/plan-deck-lighting-sooner--not-later.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/pc\/homeimprovement\/article2017\/eieihome_deck_lighting.jpg.size.medium2.promo.jpg" alt="Plan deck lighting sooner, not later" />'
        + '<!--<p class="caption">Plan deck lighting sooner, not later</p>-->'
        + '<div class="bottom"><p class="label"><span>Partner Content</span></p><p class="caption">Plan deck lighting sooner, not later</p></div>'
        + '</a>'
        + '</li>'


        + '<li>'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/04\/21\/5-tips-to-prepare-your-cottage-for-summer-travellers.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/canadastays\/cs_5tips.jpg.size.medium2.promo.jpg" alt="5 tips to prepare your cottage for summe&amp;hellip;" />'
        + '<!--<p class="caption">5 tips to prepare your cottage for summe&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">5 tips to prepare your cottage for summe&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '<li class="last">'
        + '<a href="http:\/\/www.metronews.ca\/sponsored_sections\/2017\/05\/09\/college-makes-lifelong-learning-easy-with-its-flexible-programs.html" class="twin icon-overlay">'
        + '<img src="\/etc\/designs\/thestar\/images\/general\/metronews\/placeholder.svg" data-original="http:\/\/www.metronews.ca\/content\/dam\/thestar\/staticimages\/amplifer\/centennialcollege\/Centennial_May09.jpg.size.medium2.promo.jpg" alt="College makes lifelong learning easy wit&amp;hellip;" />'
        + '<!--<p class="caption">College makes lifelong learning easy wit&hellip;</p>-->'
        + '<div class="bottom"><p class="caption">College makes lifelong learning easy wit&hellip;</p></div>'
        + '</a>'
        + '</li>'


        + '</ul>'
        + '</div>'      
});
</script>



</div>
</div>
</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop6"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop7"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-bigbox-2-20" class="gpt gpt-bigbox">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-bigbox-2-20", "size":[[300,250]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setCollapseEmptyDiv(true,true).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>

          <div class="parsys iparsys rightrailtop8"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys rightrailtop9"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys toprightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys ofinterestrightrail iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

          <div class="parsys iparsys bottomrightrail"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited">
</div>
</div>

	  </div>
  

</div>

<div class="footer-ads float-clear">
  <div class="leaderboard"><div class="parsys iparsys footerLargeAd"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="section dfpad">
<div id="gpt-leaderboard-2-21" class="gpt gpt-leaderboard">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-leaderboard-2-21", "size":[[728,90]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>

</div>
</div>
</div>
</div>



  </div>





<footer>
    <div id="returntomobile" style="display: none">Back to Mobile</div>

  
  
  <div class="sponsoredlisting sponsoredlistings">

<div class="sponsored-listings float-clear js-enabled">
  
  <div class="listing">
    <div class="parsys sponsoredAd1"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-1-22" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-1-22", "size":[[135,168]], "pos":"1"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd2"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-2-23" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-2-23", "size":[[135,168]], "pos":"2"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd3"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-3-24" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-3-24", "size":[[135,168]], "pos":"3"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd4"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-4-25" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-4-25", "size":[[135,168]], "pos":"4"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd5"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-5-26" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-5-26", "size":[[135,168]], "pos":"5"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>
  <div class="listing">
    <div class="parsys sponsoredAd6"><div class="section adtech">

<!-- Adtech Ad -->

</div>
<div class="section dfpad">
<div id="gpt-sponsored-6-27" class="gpt gpt-sponsored">
<script type="text/javascript">
googletag.cmd.push(function(){
	var c={"id":"gpt-sponsored-6-27", "size":[[135,168]], "pos":"6"}, s=googletag.defineSlot(dfpConf.path, c.size, c.id).setTargeting('pos',c.pos).addService(googletag.pubads());
	s.domId=c.id;
	//googletag.display(c.id);
});
</script>
</div>


</div>
</div>

  </div>

</div>

</div>

  

  
  <div class="parsys footerColumns iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footercolumn section">



<strong class="heading">About</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/aboutus.html" target="_blank">About Us</a></li>
	
		<li><a href="http://www.metronews.ca/about/contact.html" target="_blank">Contact</a></li>
	
		<li><a href="http://www.metronews.ca/about/careers.html" target="_blank">Careers</a></li>
	
		<li><a href="http://www.metronews.ca/about/rssfeeds.html" target="_blank">RSS Feeds</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Terms</strong>

<ul>
	
		<li><a href="http://www.metronews.ca/about/advertising-terms.html" target="_blank">Advertising Terms</a></li>
	
		<li><a href="http://www.metronews.ca/about/terms-and-conditions.html" target="_blank">Terms and Conditions</a></li>
	
		<li><a href="http://www.metronews.ca/about/privacy-code.html" target="_blank">Privacy Code</a></li>
	
</ul>
</div>
<div class="footercolumn section">



<strong class="heading">Metronews.ca</strong>

<ul>
	
		<li><a href="http://mymetrostore.ca/" target="_blank">My Metro Store</a></li>
	
		<li><a href="http://www.metronews.ca/contests.html" target="_blank">Contests</a></li>
	
		<li><a href="http://www.metronews.ca/about/metro-panel.html" target="_blank">Metro Panel</a></li>
	
		<li><a href="http://www.metronews.ca/special_features.html" target="_blank">Special Features</a></li>
	
		<li><a href="http://www.metronews.ca/about/faq.html" target="_blank">FAQ</a></li>
	
</ul>
</div>

</div>
</div>

  
  <div class="copyright">
    <p>&copy; Copyright Free Daily News Group Inc. 2001-2017</p>
    <ul class="legal">
      <li><a href="http://www.metronews.ca/about/terms-and-conditions.html">Terms and Conditions</a></li>
      <li class="last"><a href="http://www.metronews.ca/about/privacy-code.html">Privacy Policy</a></li>
    </ul>
  </div>
</footer>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"7059538","applicationTime":448,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"e6a4ba2b5b","transactionName":"MlxSMBYAWEIDAEZaCgsWYgEVFFNCFiJGRxcMW0UQAU5mUAUGZkoVABkdRDcVWUMb","agent":"","errorBeacon":"bam.nr-data.net"}</script>


</div>




<script src="//www.google-analytics.com/cx/api.js?experiment=Eyv5i1bZTCii9Dx039pVyw"></script>
<script src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://admin.brightcove.com/js/APIModules_all.js"> </script>

<script src="/etc/designs/thestar/mainlib.min.js" type="text/javascript" charset="UTF-8"></script>

<script>
function exec_star_component_init(wait) {
	var timeout = typeof wait === 'number' ? wait : 0;
	setTimeout(function() { $(document).trigger('star_component_init'); }, timeout);
}
$(document).ready(exec_star_component_init);
</script>


<script>
    var marge = 5;
    var mouseX;
    var status;
     var largeur_div_milieu = 1000;

     function checkScrollBar(){
      if(document.documentElement.scrollHeight != window.innerHeight)
        return 16
      else
        return 0 
    }

	function verifyMouseX(){
      if(mouseX<=((windowSize()-largeur_div_milieu)/2)-marge|| mouseX>=((windowSize()-largeur_div_milieu)/2)+largeur_div_milieu+marge)
        return true;
      else
        return false;
    }

   function windowSize(){
     if (document.all){
        return document.documentElement.clientWidth;
      }
      else{
       return window.innerWidth-checkScrollBar();
      }
    }
    function getMouseX(event){
        var e = event || window.event;
       return e.clientX;
   }


	$( window ).on( "load", function() { 
  	  googletag.pubads().refresh();
		function _waitForWallpaperInit(retryCount) {
              if (window.metroOnWallpaperClick) {
            document.onmousemove = function(event){
               var mouseInfo = document.getElementById('mouseInfo');
                mouseX = getMouseX(event);
                if(verifyMouseX()){
                 document.body.style.cursor = 'pointer';
                }
             else{
               document.body.style.cursor = 'auto';
               }
            };


		        document.body.id = "hasWallpaper";
		        document.body.style.background= window.metroWallpaperBackground;
		        document.getElementById('hasWallpaper').onclick = function(e){
		             var targ;
		             if (!e) var e = window.event;
		          if (e.target) targ = e.target;
		          else if (e.srcElement) targ = e.srcElement;
		            if (targ.id == 'hasWallpaper')
		            window.open(window.metroOnWallpaperClick);

		          } ;
		      } else if (retryCount < 120) {
                  setTimeout(function(){_waitForWallpaperInit(retryCount + 1)}, 250);
		      }
		    }


	  	_waitForWallpaperInit(0);

		 });
</script>

<script type="text/javascript">
(function(w,d) {
    function l(){
        var site='6293', page='generic', s, er=d.createElement('script');
        er.type='text/javascript'; er.async=true;
        er.src='//o2.eyereturn.com/?site='+site+'&page='+page;
        s=d.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(er, s);
    }
    if (w.addEventListener) {w.addEventListener("load", l, false);}
    else if (w.attachEvent) {w.attachEvent("onload",l);}
})(window,document);
</script>

<script type="text/javascript">
(function l(d) {
    var site = '6293',
        s, er = d.createElement('script');
    er.type = 'text/javascript';
    er.async = true;
    er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
    s = d.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(er, s);
}(document));
</script>




<div id="fb-root"></div>
<script>
if ($('html.lt-ie8').length==0){
  window.fbAsyncInit = function() {
    if (typeof FB!='object') return;
    FB.init({
      appId: '1482442942069258',
      status: true,
      cookie: true,
      logging: false,
      xfbml: true,
      channelUrl: 'http://www.metronews.ca/etc/designs/thestar/fb-channel.html'
    });
    FB.Event.subscribe('edge.create', function() {
      FB.XFBML.parse();
      facebookLike();
    });
  };
  (function(d) {
    var js, id = 'facebook-jssdk',
        ref = d.getElementsByTagName('script')[0];
    if (d.getElementById(id)) return;
    js = d.createElement('script');
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/all.js";
    ref.parentNode.insertBefore(js, ref);
  }(document));
}
</script>


<script>
window.twttr = (function(d, s, id) {
  var t, js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);
  js.id = id;
  js.src = "//platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  return window.twttr || (t = {
    _e: [],
    ready: function(f) {
      t._e.push(f);
    }
  });
}(document, "script", "twitter-wjs"));
</script>

<script>
try {
    new UISearch( document.getElementById( 'header-search' ) );
} catch(x){}
(function() {
    //Added mystar.js v cache
    //TODO: based on a deployment tag instead
    var currentDate = new Date();
    var currentMonth = currentDate.getMonth() + 1;

 
})();
</script>



<script>
(function() {
	  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	  po.src = 'https://apis.google.com/js/plusone.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>


<script src="http://b.scorecardresearch.com/beacon.js"></script>
<script>
$(function(){
	if (typeof COMSCORE=='object' && typeof COMSCORE.beacon=='function'){
	COMSCORE.beacon({
		c1: 2,
		c2: '3005674',
		c3: '',
		c4: 'https://www.metronews.ca',
		c5: '',
		c6: '',
		c15: ''
	});
	}
});
</script>


<script>
var _sf_async_config = { uid: '39587', domain: 'metronews.ca', sections: "Sports" };
</script>

<!--[if gte IE 9]>
<script src="/etc/designs/thestar/mainlib/js/libs/jquery.pinable.js"></script>
<script>
$(function() { if ('pinable' in $.fn) $('body').pinable(); });
</script>
<![endif]-->


<script type="text/javascript">
    try {
        if ($('div.article-story-body a[data-councillor]').length > 0) {
            $('div.article-story-body a[data-councillor]').each(function () {
                var linkContent = $(this).text();
                var res = linkContent.replace("poilcard", "policard");
                $(this).text(function (n) {
                    return res;
                });
            });
        }
    }catch(err){
        console.log("policard" + err);
    }
</script>




</body>

</html>
